Sign in with
Sign up | Sign in
Your question

SATA DVD on SATA RAID on-board controller (XP)

Last response: in Storage
Share
October 17, 2009 3:17:25 PM

,

I have a Shuttle SB81P with Intel 82801FB chipset.

I run 2 HDDs with RAID1, BIOS is configured for RAID and SATA mode is 'Enhanced'. Installed XP fine.

I have just added a SATA DVD Drive and Windows XP is not recognising this, although the BIOS does.

I have switched it and the HDD's on either IDE2 or 3, RAID is fine, DVD can't be found.

I've tried downloading newer drivers, deleting RAID, IDE controllers in XP and rebooting etc all to no avail.

I assume it should be possible to run a SATA DVD drive on the same controller as a RAID HDD? or is this the root cause of the problem!

Any advice much appreciated before I go out and buy an IDE drive!

Thanks,

Matt
October 19, 2009 5:50:23 PM

The drive does not appear at all in Windows, nothing is shown in Device Manager.

It is shown on the BIOS start up screen.

The BIOS is set for RAID, as my 2 SATA HDDs run on RAID1. It is also set as Enhanced for SATA mode. When installing XP the DVD drive was not fitted, I did however use F6 to load the RAID driver.

Currently i've taken the expansion slot cover off and i'm running an IDE and power cable out the back to my old IDE drive!

Matt
Related resources
a c 523 G Storage
July 19, 2012 8:43:34 PM

If your BIOS sees the DVD drive then your problem is XP, not your motherboard or your DVD drive.

If no one can help you get your problem fixed then get a external USB DVD drive instead of an IDE drive.
July 22, 2012 12:04:19 AM

Hi There,

I'm in need of an intel Shuttle SB81p Mother board as mine just failed. Do you still use your Shuttle? Are you willing to sell it or the motherboard?




barrow_matt said:
,



I have a Shuttle SB81P with Intel 82801FB chipset.

I run 2 HDDs with RAID1, BIOS is configured for RAID and SATA mode is 'Enhanced'. Installed XP fine.

I have just added a SATA DVD Drive and Windows XP is not recognising this, although the BIOS does.

I have switched it and the HDD's on either IDE2 or 3, RAID is fine, DVD can't be found.

I've tried downloading newer drivers, deleting RAID, IDE controllers in XP and rebooting etc all to no avail.

I assume it should be possible to run a SATA DVD drive on the same controller as a RAID HDD? or is this the root cause of the problem!

Any advice much appreciated before I go out and buy an IDE drive!

Thanks,

Matt

!