Sign in with
Sign up | Sign in
Your question

ep45-ds3r xp install problem

Last response: in Motherboards
Share
September 2, 2008 8:16:36 PM

Hey,

I'm having problems installing XP on my new build. It loads a bunch of basic files then says "windows has been shut down to prevent further damage to your computer"

It suggests i update the bios, which I did. Turn off shadowing and caching, which I cant find and change the video adapter which I cant do because its a new build. I havent gotten that far yet.

It also mentions pci.sys in the technical info area, but doesnt say what to do with it.

Could someone please help me.

Thank You.
September 9, 2008 12:32:06 AM

having the same problem...

F9 BIOS. memory is fine per memtest.

repeated BSOD crashes on XP install.

First problem: windows doesnt have PCI Express drivers before SP2, so you will crash every time. Get a copy of windows XP SP2.

After getting a copy of xp SP2, I tried installation repeatedly... many failures instigating HD failure, suspect SATA drivers, have loaded latest drivers from Gigabyte website, still repeated crashes after install... it appears stable, upgrade to latest windows patch level, then crash, and I have to reinstall the entire system.

Gigabyte EP45-DS3R BIOS F9
4GB GSkill DDR2 1066
Western Digital 640GB Caviar SE16
ATI HD4870 graphics
Related resources
September 9, 2008 10:55:23 AM

riotnrrd, you should start a new thread.

Go to bios, load default, up vdimm by +0.1v, run memtest for 8 hours.
September 13, 2008 5:20:43 PM

I played around with it for about 16 hours... tried various default configs, switching out memory sticks / configuration, definitely increased the voltage to the memory (GSkill rated 2.0 - 2.1V, I tried these), still failures.
I think I just got a bad motherboard... have RMAd it, another EP45-DS3R is on the way. We'll see how it does... I'll report my success (hopefully) or open up a new thread and you guys will hear from me again :) 
September 30, 2008 3:21:47 AM

Riotnrrd,

Thanks, I needed XP w/ SP2 as well.

Our Systems are very similar.

EP45
4 GB Gskill 1066
Western Digital 500 SATA
4870 video
a b V Motherboard
October 2, 2008 3:16:47 AM

Sounds like you got a bad board. You should be able to load xp w/ SP1 with no problem. I have the same board and I installed xp sp2 with no problem at all. Check the video card and RAM make sure they are seated all the way. If that doesn't work, switch to NVIDIA. Never been much of a fan of ATI.

EP45T-DS3R
E8500
2G OCZ Reaper DDR3 1333
160G WD Raptor
MSI GeForce 8400
October 2, 2008 12:54:44 PM

I have a the same board EP45T-DSR3, E8400, 4 x 1Gb DDR 3 - 1333 Memory
Gigabyte Nvidia 8400GS, 500GB WD SATA
My XP install but with 3GB Memory only.
It freezes if i add the last gig of mem.
So.. now xp is loaded but xp freezes..
Any answers or ideas would be immensely appreciated!
a b V Motherboard
October 2, 2008 9:34:06 PM

32 bit xp will only use about 2 gigs of your memory. Even if you leave the last stick in, it won't utilize it. You can check to see if it is a bad stick of RAM by switching it with one that is currently in to see if it will still boot. Try using only one working stick in the last slot to check for a bad RAM slot.
October 3, 2008 8:47:31 AM

Thx for the reply!
Using two one gig ram slots now..
Works Perfecto momento!!
Thx aford10
Anonymous
October 8, 2008 9:26:57 PM

I have had the same problem described by trisdev

I'm running a EP45T-DS3R with E8400 running at 3ghz and 4x 1gb Super Talent DDR3 1333mHz ram, and - the system would freeze with all 4 dimms of ram; remove any one, and the system loads fine. Memtest cleared the ram, and testing other components found them to be 100%.

My supplier informed me that I would need to run the ram at 667mhz to be able to use all four modules of ram, or purchase a quad core processor. I looked into this, and all components are rated fine for 1333mhz. The system will load fine if I'm running it at 1111mhz, so this doesn't agree with their recommendation either. I know that this is only 16% slower than default, and that vista 32bit will only read 3.25Gb ram anyway, but the point is that PC3-10700 ram and a cheaper motherboard would have been far cheaper, and apparently offer the same performance.

Does this make sense to anyone else? Have I got my facts straight, or is my supplier's advise valid. Thanks for any help
April 9, 2009 2:14:41 AM

beardedrooster said:
Riotnrrd,

Thanks, I needed XP w/ SP2 as well.

Our Systems are very similar.

EP45
4 GB Gskill 1066
Western Digital 500 SATA
4870 video


Hey BR,
I found your thread and I know its a bit old but did you find a fix on the XP install issue? I am having the same problem with my new build with a EP45-UD3P gigabyte board with the same hardware. I can loas Vista no problem but XP gives me the same as you had. Please reply. Thanks.
April 9, 2009 2:17:23 AM

riotnrrd said:
having the same problem...

F9 BIOS. memory is fine per memtest.

repeated BSOD crashes on XP install.

First problem: windows doesnt have PCI Express drivers before SP2, so you will crash every time. Get a copy of windows XP SP2.

After getting a copy of xp SP2, I tried installation repeatedly... many failures instigating HD failure, suspect SATA drivers, have loaded latest drivers from Gigabyte website, still repeated crashes after install... it appears stable, upgrade to latest windows patch level, then crash, and I have to reinstall the entire system.

Gigabyte EP45-DS3R BIOS F9
4GB GSkill DDR2 1066
Western Digital 640GB Caviar SE16
ATI HD4870 graphics


Hello,

I'm having the same problem as you had with my new build on a EP45-UD3p Gigabyte board. Did you ever find a fix? Please help if you can. Thanks
a b V Motherboard
April 9, 2009 6:39:19 AM

You probably need SP2. XP has issues loading w/ more than 3G of RAM.
!