Sign in with
Sign up | Sign in
Your question

EMachine Hard Drive help please

Last response: in Storage
Share
October 18, 2009 6:42:11 PM

I'm fairly good with computers but am having a problem and could use some help.

A friend of mine had her eMachine D2386 go belly up on her (looks like fried mobo). She asked me if I could get her financial documents off her hard drive for her. Told her sure no problem.

Brought the HD home and plugged it into my 3.5" external HD enclosure.

My computer could see that there was a HD connected (showed the model number) but I was unable to see the drive when I went into "my computer".

Tried it on another computer just to make sure there wasn't some kind of glitch with my system.

Same results... couldn't see drive but could tell it was there by viewing the properties for "usb mass storage device" under when I went to "safely remove hardware".

So I decided to nix the external HD enclosure and go with just running it as a slave drive on the IDE cable in my computer.

When my computer POST's I can see the model number and it says it is set to slave which is what I wanted... but of course as before when I go to try to view the drive in "my computer" it isn't there. grrrrrrr

I know she has a password protecting her computer... but I've never had a problem viewing the files on a HD if it was hooked up as a slave on my system.

Is there some kind of odd proprietary eMachine thing happening here involving the HD being password protected or something?

Without buying and replacing the mobo on her system, how can I view the files, so that I can get her pictures and documents off the hard drive?

Any advice or help would be appreciated.

Thanks,
Paul

More about : emachine hard drive

a b G Storage
October 19, 2009 6:06:59 AM

Have you tried Computer Management -> Disk Management to see if the drive is shown, might just need to be assigned a drive letter.
October 21, 2009 8:02:29 PM

I've never had to assign a device letter before. Please explain more

I went into windows "device manager" and under "disk drives" it does show the disk connected.

It shows: WDCWD800AB-00CBA1

and it says "this device is working properly"

But still havent been able to see the drive under "my computer".

If you can provide more details as to assigning a drive letter I would greatly appreciate it.

Thanks,
Paul
Related resources
October 21, 2009 8:18:52 PM

I went under "properties" for the this disk. Under "volumes" it is blank for all fields.

Disk -
Type -
Status -
Partition style -
Capacity -
Unallocated space -
Reserved space -

I tried clicking on "Populate" and it brought up the following:

Disk "Disk 1"
Type "Basic"
Status "Online"
Partition style "Master Boot Record (MBR)"
Capacity "76317 MB"
Unallocated space "0 MB"
Reserved space "0 MB"

and where it was blank at the bottom under volume and capacity it now says:

home base for volume type and 76317 MB for capacity

went into "my computer" and it's still not there.

Then went back under the Properties tab for the drive and all the info was blank again.

Disk -
Type -
Status -
Partition style -
Capacity -
Unallocated space -
Reserved space -

Not sure if any of that is any help but thought I'd mention it.

Thanks,
Paul
a b G Storage
October 22, 2009 7:13:02 AM

For XP, in Disk Management, right click on the relevant partition (graphic) and you should get a menu with Change Drive Letter... In Vista I believe the process is similar but you need to "Import" the filing system (don't like Vista, so I keep away from it).
October 23, 2009 12:31:26 AM

I run "classic view" on my control panel and hadn't noticed the "performance and maintenance" feature before.

I read the Microsoft article on how to change or assign a drive letter and thought wow maybe I'll finally get it working

MS article I read:

http://support.microsoft.com/kb/307844

went into "disk management"

I see all of the drives on my computer and all of them have a assigned drive letter except the problematic drive.

The problem drive is there (it says "home base" for its name).

Here is a screen shot from my disk management



Now here is a screen shot of what happens when I right click on the "home base" drive.



The option to "change drive letters and paths" does not seem to be accessible.

I really appreciate your time in trying to help me with this... any other suggestions that I might be able to try?

I really hate failing when I told her I'd find a way to get her files off her HD for her.

Thanks again,
Paul
October 24, 2009 6:06:57 PM

Anyone have any other suggestions?

I'm still tinkering with it. I'm thinking of pulling my motherboard using it in her tower to see if I can get it to boot as a primary drive.

It just seems like a lot of work and would like to try to figure out an easier way if there is one.

Paul
November 28, 2009 7:59:06 PM

I threw together a system and booted it as the primary hard drive.

It will boot to Norton GoBack screen, after I tinkered with the Norton GoBack for a while it gives me the options to "start windows normally" "start with last known working configuration", "start in safe mode" etc...

I know very little about Norton GoBack. I tried to see if I could do some kind of restore through it without success.

I also tried to boot normally, last known configuration, and in safe mode.

When I try to boot to any of those I get a BSoD. It flashes too quickly for me to read anything on the BSoD.

I also tried SpinRite to see if there were corrupted sectors. I ran both level 2 and level 5 on the drive but still no change.

Does anyone have any suggestions?

Is there something else I can try with the Norton GoBack?

I'm still not ready to completely give up on recovering her data that is on the drive.

Thanks,
Paul
March 12, 2010 3:30:34 PM

Are you using the same Windows version ?
If you are using the same version try to "semi" load setup with the installation of your system disk using her HD as master so it will recognize your boot procedure . Be careful , It's not recomended , but I've used this suicidal approach and had success
You can also set your BIOS to duel booting ,setting your Floppy or CD drive as master and both HDs as slaves and booting using a boot or rescue disk.
Good Luck
!