Sign in with
Sign up | Sign in
Your question

New Build Powers Up Then Shuts off Immediately – At A Loss

Last response: in Systems
Share
June 21, 2008 8:50:11 PM

Hi,

I’ve been a fan of Tom’s Hardware for quite some time. I’ve done a number of hardware upgrades and replacements before but I recently decided to build a new system completely from the ground up for the first time by myself.

Unfortunately, after getting everything in the case and plugging it all in, the fans all start up, it runs for about five seconds, usually until I get the POST beep from the motherboard and then shuts down.

Here are the components I’m using:

Intel Core 2 Quad Q6600
Asus P5K-E/WiFi AP
Zalman CNPS9500A Cooler
2x Corsair 2GB DDR2-800 5-5-5-18 1.9V (CM2X2048-6400C5)
PC Power & Cooling Silencer 750W
eVGA GeForce 8800 GT 512MB PCI-E
Thermaltake M9 VI1000 Series Case

If I ever get it running, I’ll attach:

Western Digital Caviar SE16 WD5000AAKS 500GB
Seagate Barracuda 7200.10 ST3250410AS 250GB
Samsung DVD±RW SH-S203N
Hauppauge WinTV-HVR-1800
Koutech IO-RCM620 Card Reader


The first time I put this together I was using a Cooler Master HyperTX2 cooler and NZXT PP600 600W power supply. It turned on and shut off immediately. The cooler was hell to attach and I don’t think I ever got it on properly, so I swapped that out for the standard Intel cooler that came with the CPU. Same behavior.

I tried taking the motherboard out of the case and booting like that. (I’ve got standoffs in-only where there are screwholes for them) Same behavior. Tried using just one stick of RAM. Same thing. Borrowed a PCI video card, same result.

Thought it might be a faulty and possibly under-powered PSU, so I replaced it with the 750W Silencer (which is supposedly certified to be able to run two of the video card I have). Decided I hated the plastic pin approach to putting the heatsink/fan on so I got the Zalman which screws in and has a clamp.

Tried the new PSU, same thing. Tried removing the RAM and video card, same thing, but got the different error beeps before it shut off.

I decided to try returning both the motherboard & CPU in case they were faulty or I’d screwed something up. Got the new ones this week and it’s the same exact thing.

I’ve called Asus support and tried everything they recommended, including clearing the CMOS and trying starting the board up outside the case.

I’m really stumped and frustrated, as I don’t know what is causing this and I thought I’d been careful about following all the instructions carefully. I’m actually hoping there’s something I’ve overlooked or just messed up, but I’m at a loss.

After reading this thread: http://www.tomshardware.com/forum/251971-31-built-computer-turns-secs-shuts-down-help I’m wondering if I screwed up attaching the heatsink/fan. I’m using Arctic Silver 5 thermal grease and have tried to carefully follow the instructions for applying it, but that’s the major step I’ve never done before so I’m worried I could be doing something wrong.

Something else that’s concerned me is that while I like the Zalman fan quite a bit, it only has a 3-pin connector, while the MB has a 4-pin connector. The fan seems to work fine, but I don’t know if that’s an issue or not.

I’ve thought about getting a different motherboard (since there seem to be some concerns with the P5K-E, but not this one specifically), but I really like the feature set on this one and would like to avoid that if possible.

Any help or advice folks might be able to offer would be greatly appreciated.

June 21, 2008 10:40:14 PM

If you've got any doubts about installing the cooler, try taking a look at this.
http://www.zalman.com/ENG/product/Product_Setup.asp?Idx...
The Intel cooler's pushpins are apparently very hard to install properly, by the way. For thermal grease, all you need is a dot on the center of the CPU a little smaller than a pencil eraser. The cooler's weight will spread the grease over the CPU. Try removing everything except CPU and heatsink and see if you can get any beeps.
Another thing to do is try and hook up the reset switch in place of the power switch, it's possible the switch could be bad.
I know you got a new power supply but it may be faulty as well or not properly connected. If you want to do a quick and dirty test of the PSU, plug in a couple of drives or other components and take a paperclip and short the green and a black wire on the main 24 pin connector. This picture shows you how to do that. Then plug in the power; your components should turn on. Your motherboard has an 8 pin ATX power connector right above the CPU socket. Make sure that the 8 pin connector is plugged in, not the 4 pin (I've had that problem before; the computer would appear to turn on but would shut off).
June 21, 2008 10:58:27 PM

You probably did this but just in case did you plug the CPU power plug on the motherboard.
Related resources
June 22, 2008 1:37:19 AM

Sounds heat related for sure.

Push pins SUCK. Did you get all 4 of them secured?

How long does it stay off before it goes off?
June 22, 2008 7:16:02 AM

nitrous- Thanks for the tips on applying the grease. I'd been trying to follow the Arctic Silver instructions (http://www.arcticsilver.com/pdf/appinstruct/as5/ins_as5_intel_quad_wcap.pdf) carefully, but the Zalman ones seem to call for less grease than I've been using. Is it possible too much grease could cause this behavior?

Is it better to let the heatsink spread the grease out by itself, or to manually spread it out like shown in the Zalman instructions?

I'm thinking I'll try the reset switch thing tomorrow. (I actually recall reading something not too long ago about the problems caused by a faulty power switch; can't remember if it produced similar symptoms, though).

I've definitely made sure to have the 8-pin power connector plugged in this whole time.

shadowduck- Those push pins are atrocious. I was never sure I got them right with the HyperTX2, which is why I switched to the Zalman cooler, since it screws in.

I'd estimate that the machine stays on for about 5 seconds or so before shutting down. Most times it's long enough to get a beep from the motherboard, but never longer than that.
June 22, 2008 3:31:42 PM

I know this is random, but sometimes it's your case that has been in use too long and lost it's grounding - try a different case. I had the same problem that just seemed to fix itself when I bought a new case.

Make sure no RAM pins are out, and good luck ever using push pins - biggest pain in the *** ever.
June 22, 2008 4:34:29 PM

Don't spread the grease out yourself, the weight of the heatsink and the pressure from the clamps will spread it out. Spreading it yourself may cause air bubbles and unconformities between the CPU's heatspreader and the heatsink and decrease cooling.
July 12, 2008 7:59:02 AM

I'm happy to report that I finally got the problem resolved after a few rounds of looking over the machine with friends of mine who work in IT.

Apparently the wires for the power and reset buttons on my case were mislabeled, so nitrous, you had it right. I'd actually tried your suggestion but didn't go so far as to consider the combination that wound up being the correct one: unplugging the one labeled power and replacing it with the 2nd one labeled as reset. (Yes, there were two reset leads on this case for some reason, one of which was inexplicably attached to the power switch.)

Of course it turned out to be something simple, but I'm reassured that I was attaching the heatsink properly. I appreciate the advice in that area, though.

Thanks to everyone for their replies. I wanted to post an update now that the computer is working in the hopes that this might help someone else digging through the forums or Google with a similar problem.
!