Sign in with
Sign up | Sign in
Your question

Velociraptor + NVidia Raid 0 + Vista x64 install issue

Last response: in Motherboards
Share
September 5, 2008 12:59:28 PM

Below is my current rig:

Gigabyte M750SLI-DS4
AMD 5400+ BE
4 Gb Ram
2 - Velociraptor drives

I have the two Velociraptor drives installed and setup as Raid 0. When I go to install Vista, I load the drivers for the Nvidia raid and create my partitions. I then select the first partion (30gb) and the install starts. The install just sits there forever at the copy files stage. Sometime it makes it to the Expand Files stage but it usually just sits there or errors out after a long time complaining about not having the appropriate files.

I have two 36gb raptors that I am upgrading from that work fine and I can install Vista on just one drive without issue. The issue sounds like the one at the below link:

http://forums.nvidia.com/index.php?act=ST&...=34&t=7035...

I had this exact same problem with a ASUS M3N78 EMI HDMI and that is why I went ahead and purchased the Gigabyte above. It's disappointing that it has the same problem.

Anyone had any luck with the Velociraptors with the 750a/Geforce 8 chipset?

I have tried drives 9.46 and 9.64 both of which don't recognize the raid controller. The current one included in 18.11 are 10.3.0.21 which are the same ones available from Gigabyte.
September 6, 2008 6:17:56 PM

Update:

I put these on my Gigabyte GA-p35-DQ6 board with the Intel ICH9R chipset. They work just fine striped with Vista x64 installed. I also had these on a ASUS M3N78 motherboard. They would not work with the NVidia on board raid so I had bought a Silicon Image Raid controller. They worked fine off the SI controller.

I have narrowed this down to the NVidia raid controller/drivers and their incompatibility with the Velociraptors. I put them back on the machine with the SI controller and will wait until better motherboards come out that support Hybrid SLI/Power which is why I have to stick to the Nvidia chipset...

RMAing the new MB...
October 3, 2008 1:43:55 AM

What is the model number of your Velociraptors? I have the WD3000GLFS, whis has problems with the 780a chipset. WD tech support said the WD3000HLFS has a new circuit board and new firmware, but not sure if it addresses the issue I'm having. I tried a SI controller and the drives would not work on it in RAID 0 either. They work in RAID 0 on my 3 year old ASUS A8N-SLI with the nForce4 chipset though. Boots friggin fast!
!