Sign in with
Sign up | Sign in
Your question

New System Up & Running! Thanks for the help!

Last response: in Systems
Share
June 23, 2008 1:48:34 AM

Thanks for all the help with the new build. I haven't ever built a system before, this is my first time and everything has worked wonderfully.

Case: Antec 1200 $144 @ microcenter

OS: MS WIN VISTA HM PREM SP1 64BIT $99 @ newegg

CPU: INTEL|C2Q Q9450 2.66G 775 12M $339 @ newegg

CPU Cooler: Thermalright Ultra-120 eXtreme - Heat sink $64 @ Amazon

CPU Cooler Fan: Scythe S-FLEX SFF21F / 120mm 1,600rpm Fan $15 @ Amazon

CPU THERMPASTE: ARCTIC SILVER5 3.5G $6 @ newegg

Motherboard: XFX MBN780ISH9 nForce 780i Ultra SLI Ready DDR2 1333Mhz FSB Socket LGA 775 ATX Intel $175 @ TigerDirect

Ram: OCZ Reaper HPC Edition 4GB (2 x 2GB) 240-Pin DDR2 SDRAM DDR2 800 (PC2 6400) Dual Channel Kit Desktop Memory Model OCZ2RPR800C44GK $105 @ newegg

FD: 1.44MB|SONY MPF920 Black $7 @ newegg

Hard Disk: Western Digital VelociRaptor WD3000GLFS 300GB 10000 RPM 16MB Cache SATA 3.0Gb/s Hard Drive $300 @ newegg

PSU: XIGMATEK|NRP-HC1201 1200W RT $279 @ newegg

Budget: $2200
Total: $1533 leaving me $667 for new GPU's when the price drops/revised cards.

GPU: I salvaged the XFX 8800GT out of my old P4 Dell that I installed last year when they came out. I am going to use it until the revised g200 cards come out for a twin SLI build, I am thinking 2x ***260/280*** whatever the names will be when they are revised and the initial price drops.

Sound Card: I salvaged the Sound Blaster Audigy 2 ZS out of my old P4 Dell.

I am still new at doing this all myself, but after building this system and being lucky not to have any parts needing an RMA, I am very proud of this system and myself. I only wish I had started doing this years ago, wow the money I could have saved!

Once again, thank you for all the insight and support. I really appreciate it! This thing runs Age of Conan on high settings very well. I am getting 30-80FPS!!!!


More about : system running

June 23, 2008 1:56:07 AM

I forgot to add....

I salvaged the CD/DVD +RW out of my P4 Dell also. ( it's actually a Sony I bought years and years ago from a store somewhere and installed into the Dell when I bought it in 2004)
June 23, 2008 2:17:46 AM

Grats ! It's a real good feeling when it all works isn't it ?
Related resources
June 23, 2008 2:36:28 AM

Hellz Yeah!
June 23, 2008 3:15:24 AM

Do you really need the 1200W psu?
June 23, 2008 5:56:10 PM

It's recommended for GTX 280 sli, so I figured best to get this PSU in case I go with 2x 280 over 2x 260. Depending on what comes out with the revisions.
!