Sign in with
Sign up | Sign in
Your question

OC Nightmare in progress...please help!!

Last response: in Overclocking
Share
June 8, 2009 10:02:42 PM

First off, I apologize in advance if this post is in the wrong category

Second off, thanks to Tom's Hardware for hosting this site

Now to the "nitty gritty"...

After readying graysky's awesome guide on Overclocking Core 2 Duos, I decided to take the risk and try OC'ing my own computer for the first time. Before I go deep into the explanation, here are the specs:

Core 2 Duo E6400 (Conroe, 2.13 GHz)
Gigabyte GA-965P-DS3
4x 1 GB Corsair XMS RAM (DDR2 800 PC2 6400)
Some generic case from the local compy shop (No hints on make or brand)
Rosewill 600W power supply
XFX GeForce 9600 GSO
SeaGate Barracudda 7200.10 320 GB Internal HDD
Asus 22x DVD Burner

Hopefully that's enough info above. Here's the issue: I tried overclocking the computer, and everything worked out fine. The clock speed on CPU-Z was up to 3.008 GHz, I manually set the RAM timing to 5-5-5-12, and set the PCI-E frequency to 100. Everything worked fine, but then like an idiot I decided to flash my BIOS. I figure, couldn't be a bad idea, I haven't messed with it since I've built the thing, and if I want the full potential out of my components, the mobo needs to be running in tip-top shape. I flashed the BIOS with the @BIOS program available through Gigabyte's website, and everything still seemed ok. I called it a night and went to sleep.

I come back the next day and....not so good. When turning on the computer, all the CMOS/BIOS settings reverted to default. I switched them back to the overclocking parameters they were at the night before, and the computer would start up, POST, then go to black. Sometimes, it would turn off and start right back up again. Other times, it would go to the Windows Logo (I'm running XP), but the load bar would continue indefinitely. Finally, after clearing the CMOS by taking the small lithium ion battery out of the mobo, windows loaded, albeit VERY SLOWLY. The load time into windows is literally 3 minutes, opposed to <30 seconds before the whole project started.

My big question is....where do I start? I thought it was maybe the hard drive, but I tested it via SeaTools and everything checked out. I thought maybe a wire was loose, but all the connections were good. I regret the whole OC adventure and any help at this point would be GREATLY appreciated. I've gotten many answers from other peoples' problems through reading this forum and the expert advice the community exhibits. Although this is my first official post, I hope whatever suggestions that may come my way will be beneficial to someone else as well.

If there's any more information you need, please feel free to post it. Thanks for your time.

-WayDiddy :D 

More about : nightmare progress

June 8, 2009 10:39:53 PM

Hey there.

The newest bios might not like your overclock for some reason, I would try flashing to a slightly earlier one, or even back to the one you started with (unless there was a bug fix you want to keep). The bios can change the way MB components talk to each other, as well as voltages, etc., so they can have an effect on overclocks.
June 8, 2009 11:12:05 PM

Thanks for the suggestions gryphyn

I'm going to try that and get back to the thread here

Wish me luck!!
Related resources
a b K Overclocking
June 8, 2009 11:38:12 PM

When flashing BIOS, always load the defaults, save BIOS, then restart your system. Make sure your system is running fine, Boot into OS, maybe even load up some stress testing first. Once you made sure your fine with the new BIOS, then start overclocking.

Good luck.
June 8, 2009 11:49:10 PM

Ok, so I flashed the BIOS, loaded up the default settings, saved the default BIOS, then restarted my system. It's giving me the same trouble of loading up extremely slow through the Windows logo screen and the "usual" prolonged blank screen before asking for the password to enter Windows XP. Can't say I've seen any improvement, but at least I know I'm back to the BIOS settings that's been working for me before this OC-gone-bad started.

Do you think it's something with the HDD possibly? Or even Windows? I don't know how either of these two could have been affected, but all the BIOS settings are default and the hardware is all coming up when looking at Device Manager or CPU-Z. Right now I'm running Prime95 and it seems ok, but as a trial I ran my iTunes, which loaded much slower than usual, and WoW just to see what happened. Both programs started off very slow and the audio was out of sync on my WoW Log-in, which is a first. I'll keep tinkering around with it, thank you all for the great suggestions. I'm open to as many as you give me.
a b K Overclocking
June 9, 2009 12:13:59 AM

What is CPUz saying about your memory? What speed and what are the timings on it?
June 9, 2009 12:30:03 AM

Under the "Memory" tab, here's what I got:

DRAM Frequency: 400 MHz
FSB:D RAM: 1:1
CAS# Latency (CL): 5.0 Clocks
RAS# to CAS# Delay: 5
RAS# Precharge: 5
Cycle Time (tRAS): 12 Clocks
Command Rate (CR) 2T

The rest of the parameters are not highlighted and are empty...
a b K Overclocking
June 9, 2009 1:02:36 AM

Well, I'm not sure what could be wrong at this point. Is your CPU running ok? I've had a sluggish performance before while overclocking, turns out my memory latency was at the 700ns. I had to reset the BIOS, and it fixed it.
June 9, 2009 1:05:20 AM

No worries...thanks for the help flyin...you pointed me in the right direction

By chance, how would I check my own memory latency? is there a program for that?
June 9, 2009 1:31:23 AM

Thanks again
a b K Overclocking
June 9, 2009 1:54:53 PM

Please tell me that you did *NOT* perform a Bios flash on an overclocked system... and that you ensured your computer was reset to the defaults before you ran @Bios...
June 9, 2009 6:24:19 PM

Luckily Scotteq, that was not the case...before I did the BIOS flash with @BIOS, (which has now been rolled back to the original), I reset the defaults

Also, I bought this program Uniblue Powersuite which has a lot of great reviews and it found 700+ registry errors (EEK!)

I ran it, and the computer booted up quick as a jiffy....thanks for all the help everyone
June 9, 2009 7:19:28 PM

I suggest you revert to your previous BIOS version and reinstall windows... that should fix it
June 9, 2009 7:21:23 PM

lol didn't read the bottom xD glad you got it fixed ^^ btw Registry Mechanic is pretty good too
a b K Overclocking
June 9, 2009 8:18:47 PM

waydiddy said:
Luckily Scotteq, that was not the case...before I did the BIOS flash with @BIOS, (which has now been rolled back to the original), I reset the defaults

Also, I bought this program Uniblue Powersuite which has a lot of great reviews and it found 700+ registry errors (EEK!)

I ran it, and the computer booted up quick as a jiffy....thanks for all the help everyone





Good Deal <thumbs> :bounce: 
June 9, 2009 11:29:50 PM

thanks Xeron...after this debacle I went through, every good program on the compy helps

I'll make sure to check out Registry Mechanic when I get a chance
!