Sign in with
Sign up | Sign in
Your question

Samsung HD753LJ (750GB) has funny partition?, Need to delete partition

Last response: in Storage
Share
October 23, 2009 5:27:04 AM

I was trying to replace (clean install) my Win XP 64-bit with Win XP 32bit on my Samsung 753LJ (750GB), it has a 100GB boot partition and the leftover is for storage.
I have AHPI enabled and a floppy with the AHPI (x86) drivers.
The XP 32-bit could not seem to find the drivers on the floppy.
So I gave up and tried installing Vista 64 bit, it kept telling me there was a conflict with previous drivers, but the hard drive had been totally repartitioned on my second Win XP Pro
32-bit computer.

Anyway while partitioning/formatting the 753LJ with the Vista 64 install DVD, I noticed the weird partition.
Vista showed

Partition 0 0.0
Partition 0 99.67GB
Partition 1 600GB

So I'm trying to find out what the "Partition 0 0.0" is and how to get rid of it as I think it causing the problem.
a b G Storage
October 23, 2009 12:05:29 PM

I would backup everything you need off the drive before going any further.
During the windows installation can you delete the weird partition? Try deleting both the 0 partitions and remake it.
Push comes to shove and you have everything backed up, wipe the drive and start over, but that is a last resort.
m
0
l
October 23, 2009 2:17:57 PM

sturm said:
I would backup everything you need off the drive before going any further.
During the windows installation can you delete the weird partition? Try deleting both the 0 partitions and remake it.
Push comes to shove and you have everything backed up, wipe the drive and start over, but that is a last resort.


Already tried deleting everything and reinstalling the partitions, no luck.
m
0
l
!