Sign in with
Sign up | Sign in
Your question

Gigabyte GA-K8VM800M RAM issue.. only seeing half of it

Last response: in Motherboards
Share
September 10, 2008 2:01:55 AM

Acer Aspire T135
Ram is two DDR 400 1GB PC3200.
MB is Gigabyte GA-K8VM800M
AMD Sempron 3300+ processor
NVIDIA GeForce 7300 GT 512MB RAM (Omega 2.169.21 driver)
BIOS R01-B4 (10/17/2005)

I installed the RAM upgrade late June. At that time, I saw 2GB available in my properties. I don't know when it changed, but now I only see 1GB. Both sticks will boot the PC independently, from either slot, so they are good. Everest sees only one, MemTestPro sees only one, but I tried an online scan that showed two.

The thing that changed between installing the RAM and now is that I upgraded my power supply to 500W so I could use my new nVidia card. Did that change something, so only one pipe works at a time?

I see no where to change whether any of my RAM is shared with that video card. Shouldn't there be an option in CMOS?

I'm completely baffled, and about ready to just upgrade the MoBo to something faster. Before I do that I want to know if this situation can be remedied.
September 10, 2008 10:42:20 PM

Sorry, it is XP Home Edition, Service Pack 3.

Here is all my boot.ini has to say.

[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(0)partition(2)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(2)\WINDOWS="Microsoft Windows XP Home Edition" /noexecute=optin /fastdetect
Related resources
September 10, 2008 11:49:16 PM

Finally... I found the switch in CMOS to turn off sharing video. I was looking for that word "shared"...

Problem solved. :) 
July 27, 2010 8:54:34 PM

Could you let me know where you found it please? I have exactly the same problem ... :pt1cable: 
a c 177 V Motherboard
July 28, 2010 1:00:31 AM

Do you have the same motherboard? This is an awfully old post... If you are 'missing' RAM on an i3/i5/i7, read the "i3/i5/i7 'Missing' Memory" (aptly, named, no? [:fixitbil:9] ) section of the 'sticky'...
July 28, 2010 1:28:33 AM

Hi bilbat -- thanks for the reply. Yes it's an awfully old post but I've got an awfully old mobo :o 

My situation is the same as above: 2 x 1GB DDR2 PC400 trying to go into 2 x RAM slots, each stick boots computer in from either slot (so -- known-good) but gives the nasty long beep when two sticks are in together.

Noted that above poster turned off "shared video" and also saw that as a solution in another forum BUT it is not immediately apparent where one finds that switch on/off in the BIOS, allusions to "I was looking for shared" but doesn't state what he actually found ... I'll just go trawling again :-(

kind regards and P.S. I *love* your sticky!
a c 177 V Motherboard
July 28, 2010 2:02:12 PM

Always !

Pretty much what I wanted to confirm - I'll start digging! The reason I had to ask, is it's such a common phenomenon in the 1156/1366 platforms - didn't want to 'dig in', and two posts later, find out it's a common, known problem...

Ahem - thought I'd make a quick pass through the manual (well, manuals, I read both the rev1 and rev2's manuals); there is no 'sharing' adjustment documented. It may, however, still be there... GB uses a keycode to 'protect' some BIOS settings - and I've never, in any manual (and I have over a hundred-fifty of 'em!), seen one of these documented! At the main BIOS page, do a <CTRL>+<F1>; you should see the BIOS page kind of 'flicker', or repaint the screen - then go a'hunting! If it follows their normal pattern, I would give a guess it might be on the "Integrated Peripherals" page; another possibility would be the "Frequency / Voltage Control" page...

Another issue I'd eliminate right away is getting to the 'current' BIOS rev - they often contain 'memory tweaks', and a couple are actually mentioned in the changelogs. For the rev1 it's F8; for the rev2, FD.

Quote:
P.S. I *love* your sticky!


Thank you! ...but actually, it's pretty much for my own convenience... I found myself answering the same six or eight questions, over and over again; now, if someone's read the 'sticky', the question doesn't appear in the first place - and when the do appear, I can simply answer "read the 'blah-blah' section of the sticky!" You might be amused to know - you've just 'added' to it! I'm making a list of changes/additions, as I must ask a moderator to unlock it for me to edit - this exchange made me realize I need to get the 'secret' <CTRL>+<F1> thing in there!
!