Sign in with
Sign up | Sign in
Your question

Intel E8200 problem

Last response: in CPUs
Share
August 15, 2008 7:12:35 AM

Hi guys.
First I have to say that my english is not so good, so if you notice any mistakes, don't be so cruel on me :) 
Here's the problem...
I have recently bought a new PC:
Foxconn P35AX-S ; P35; 1333FSB, DDR2 1066 oc.
Intel E8200 @ 2,66Ghz
Kingston DDR2 HyperX 6400 @ 800 Mhz etc.
When I run CPU-Z it shows me that my processor is running at 2.0Ghz??? WTF?!?! Also when I turn on the PC, on the first post screen it shows Intel E8200 2.0 Ghz. All the settings in the BIOS are by default, except I have set the multiplier 8 (which is also the maximum), and I have change the memory latencies to 5-5-5-15.....FSB is 1333. Anyway, when I observe the CPU-Z in Windos for a short period, the multiplier suddenly changes from 6 to 8...and speed jumps from 2.0Ghz to 2.66Ghz and then it goes back to 2.0Ghz. Can anyone tell me what is the problem because it's driving me crazy. I'm thinking of RMAing the processor.
And here's the other thing...I can't overclock the memory to 1066 Mhz...or maybe I don't know how to...Can anyone give me some tips how to do it. I have changed the latencies to 5-5-5-15 and set the voltage to 2.2V. But the frequency is still at 800 Mhz.

PLEASE, PLEASE, AND PRETTY PLEASE help me with this, I would really really appreciate.

Thank you.

More about : intel e8200 problem

August 15, 2008 7:46:22 AM

Its called speed step. It automatically lowers the speed of the chip to reduce power and heat load.
August 15, 2008 7:48:58 AM

there is no problem with your pc it is all okay
when you are not using your cpu the multiplier will lower to 6 automatically to save energy
if you dont want it you can disable it in bios
August 15, 2008 9:45:24 AM

Hey thanks a lot guys :)  Can anyone give me some tips about overclocking the memory to 1066 Mhz? Thanks.
!