Sign in with
Sign up | Sign in
Your question

please help....unknown problem with new build, memory related(kinda)

Tags:
  • Homebuilt
  • Hard Drives
  • Memory
  • Systems
Last response: in Systems
Share
June 26, 2008 3:03:19 AM

I recently (6/8/08) built a system. The memory available on my hard drive shown by windows DISAPPEARS WITHOUT ME DOWNLOADING ANYTHING. If my computer crashes, if i run a diagnostics, if i defrag, or if i just plain leave my computer on for hours, memory available for my hard drive shown by windows will go down and down and down. It only takes a week for 50 whole GB's to just VANISH. I have NOTHING except for a few drivers and have already reformatted 3 times. Here is the catch, I have tried THREE different hard drives and this happens to ALL of them. The drives have been purchased at different times from different vendors and have all been in the computer individually so I doubt it has anything to do with the hard drive itself. Also all the drives have been good in the past, and i have used one for 3 years with no problems.All drives have passed MULTIPLE diag tools. The Drives are, WD SE16(purchased at best buy), WD RE2(purchased at newegg) and a 3 year old Maxtor(purchased at fry's). The rest of my build consists of:

OS: Vista Home Premium 64bit
CPU: E3110
MB: Gigabyte X48-DS4
RAM: 2x2 Corsair 6400 C4

Please if anyone can help I'd much appriciate it, as no one yet has been able to.

More about : unknown problem build memory related kinda

June 26, 2008 3:13:19 AM

thats weird never heard that one before, i know its a pain but have you tried switching mobos to see if its related to that? only thing i could think of.
June 26, 2008 3:19:23 AM

that is what i am starting to think as well. Is there anyways to tell if it is the motherboard without needing to swap, as in a diag? If it were the mb what would it be on the mb, the hdd controller?
Related resources
a b B Homebuilt system
June 26, 2008 3:25:01 AM

Have you tried killing superfetch? (I noticed a few gigs missing from my 750Gb till I disabled it)
June 26, 2008 3:25:48 AM

So what exactly is happening?

When you are losing space does that mean windows see's less and less of your original hard drive? or does it mean that your "free" space is disappearing?

I don't really have any suggestions but was wondering if your 200gb drive was finally reads 150 gb?

I would try different SATA cables and ports

edit: just to play around: what happens if you partition the drive in half? Vista includes a partition creator. Might as well play around with it. It'd be interesting to see if both partitions shrink equally, only the last one, etc.
June 26, 2008 4:15:10 AM

Free space...and i have played with different sata cables and ports, nothin...however i will play with the partition tool see about partitioning the otehr half and get back to you on that. Thank you for the help so far.
June 26, 2008 5:33:04 AM

Alright well it only seems to happen on the partition with windows on it. It also happens mostly when the compooper is just idling.
June 26, 2008 5:47:43 AM

well, thanks for satisfying my curiosity about the partitions.

Part of me wants to say that since this only affects the c: partition then it would be a corrupt install or a virus.. or other software problem. but since you have already tried multiple installs and formats that goes out the window

It is probably due to the mobo or bios. Maybe try downloading a different version of the bios before trying a new mobo (hopefully you can rma yours, if need be).

have you tried a linux or bootable dos version of a hard drive diagnostic program to see if they will see the "lost" space.

this is definitely a weird problem and i'm just throwing you random thoughts that come to me. Thats my disclaimer: " I don't really have a clue about this but find the problem interesting"
June 26, 2008 6:05:31 AM

Dos the amount of disk space allocated for the recycle bin stay constant or does it gradually increase? Stranger things have happened although I must say this is one I haven't encountered before, normally disappearing disk space can be traced to some kind of malware.
June 26, 2008 6:37:24 AM

The recycle bin comment is kinda cool. imma check it out. its set to custom. The diag tools say the space is also occupied by something but the entire drive is always detected ie, 320/300(depending on how the diag tool reads GB) always present as full but the taken space always goes up. today between the first post and right now i lost 6 gigs and its on a brand new drive i baught today with a fresh install, and all i did between than and now is post here and eat dinner. and the only dirver i downloaded all day is the lan driver so i can get on the internet. a situation i had a while ago on anouther reformat was i reformatted the drive and after the reformat the missing 35 bg's at the time were still missing!!! but as soon as i downloaded the western digital diag tool and opened it up i got it all back...i havnt been able to do that since even on this latest freshest instal right now, i tried though. anouther time when i was playing with over clocking i lost 4 gigs, got it back with some diff cpu settings and lost it again...i would think its also mb and bios...i think i have the latest drivers. i know i have the latest ICH9 intel driver... are there any specific settings in the bios i could try to change see if anything happens? i will definetly flash the bios asap
June 26, 2008 6:41:48 AM

Hello, I would try a fresh installation of your OS after a thorough format and make sure to check if you have the latest chipset drivers, Acts like a virus though.
June 26, 2008 6:42:49 AM

Is it page file. its the only thing i can think of in windows that will automatically Grow with no apparent file. change your page file to manual and enter at least the same amount as the ram you have(with 4 gb of ram installed just turn page file off).

im thinking page file because only your c:\ drive is growing so unless your running exchange server on that machine (lots and lots of log files are bad) page file makes sense.

i've never seen this before either, but like previously pointed out if it cant be a virus unless its on the install media. it doesnt sound hardware related. corrupt bios at the most (dont know why but i've seen strange things happen with corrupt bios)
June 26, 2008 6:44:52 AM

BTW i have the system builders pack of widnows vista 64 bit. this might sound strange, but is it at all possible that maybe i have a defective version of widnows? faulty in anyway? I have had many bsod's related to kernal files...this might be far fetched and crazy but so is this problem of vanishing memory, both would be one in a million.
June 26, 2008 6:49:26 AM

can you tell us what further steps you have taken after posting here? possibly a corrupt disc if it appears scratched
June 26, 2008 6:50:32 AM

thanks a lot guys!!!! I really really appriciate this!!!! the page file will be looked into!!!!! and the corrupt bios is definately highly suspect as everyone has mentioned!!!! will a flash fix a corrupt bios if that is the problem? I did have MANY MANY MANY problems originally after installing the drivers for the motherboard which gigabyte provided with the product. I have had this problem with or without the driver disc installed how ever. and have just hand picked the drivers since. i had many problems with many drivers from the manufactures for that matter.
June 26, 2008 6:52:54 AM

a "successful" flash of the bios "SHOULD" fix things if thats the fault if not we need to think way outside of our little boxes.
June 26, 2008 6:55:59 AM

well today i've only been trying different cables and ports and with the cd rom drive without the cd rom drive. stuff like that.
June 26, 2008 6:57:05 AM

in fact only that for today. but i have been working at this everyday for the past 2.5 weeks since i built this rig.
June 26, 2008 7:02:58 AM

and the vista install cd has some scrathes on it...ive had worse, for being outside of the case only 3-4 times its diffinetely more than id expect but its not enough to stop the disc from installing...
June 26, 2008 7:09:15 AM

you can also
open windows explorer allow yourself to see hidden files and folders and protected windows files.

check the size of pagefile.sys and hibernate.sys and post back the sizes (mostly help full if your c:\ is full now)
June 26, 2008 11:24:47 AM

I cant download anything from the internet as of right now.
June 27, 2008 7:07:40 PM

bad ATAport.sys vista driver found as the problem. if anyone has any suggestions on how i could even go about fixing it, thats +

thanks for all the help!
June 27, 2008 9:01:34 PM

1st guess: Try downloading mobo drivers and re-installing. or download specific file from microsoft of vista disk

2nd guess: Try playing around with your bios settings. specifically turning on/off the ata port emulation if your drive supports it

3rd: send off an email to gigabyte support or browse their forums (if they have any) and see if they think it is a bad mobo or just the driver
!