Sign in with
Sign up | Sign in
Your question

New build bsod on boot, tried new mobo still no good

Last response: in Systems
Share
June 26, 2008 3:06:48 AM

ok so i've built several computers for myself, friends and family and my latest i just completed for my brother. None of them has given me quite as much trouble as this one. its a long story so please bear with me...

Started with gigabyte ep35c-ds3r and core2duo e8400
8gb of patriot 800 ddr2 (2x2gb kit, and 2 seperate identical 2gb sticks)
BFG 8800gts 512
creative soundblaster x fi fatality
seagate 1Tb hdd
pioneer blu ray
antec tru power trio 650w
vista x64 home premium

so first issue was vista 64 hung during installation at about 83 percent of copying files... restart do it over and it installs fine i didnt think anything of it at the time.
i had read the article about 8gb of ram being good for vista and potentially causing issues so i only had 4 in at the time... seems ok install win upd, mobo drivers etc, then put in other 4gb. then it randomly decidses to have bsod and refuses to start... take out ram seems ok. then however i notice windows cant install drivers for any usb device... like flash drives mouse keyboards, the ones already in work, but new ones windows say it cant find drivers. I try messing with ram voltage to get 8gb to work but too many things seemilny could be the issue i leave it alone for a while and just play games since it seems it can do that, it occationally resets however. finally it decides it won't boot up anymore and continually gets bsod again on bootup, only way to get in is safe mode. so i give up and reformat it and start over. still crashes so now im thinking the mobo is bad (already got latest bios)
so i decide to start over and basically rebuild the thing now using an asus p5k(lastest bios as well). Everything seems ok, windows vista installs fine without any problems (just 2gb ram) go thru win upd driver process again no problems whatsoever, so decide to go for 8gb, reboot everything fine, im pretty happy so far. no games yet, decide to install supreme commander and patch to latest version to play with a friend over lan. And, of course 10 minutes in computer randomly reboots. now i notice that although regular usb ports work fine with this mobo, the ones on front case don't work at all(windows doesn't even know theres something there), i think its a loose cable but its not and try all three points on the mobo and still no go, owell i figure maybe case got fried or something so i leave it unplugged inside. So, im thinking problem is ram again, go back to 2gb, plays one game fine, seems ok, but the next game we play again and now it hangs mid game with sound looping and distorted. Play again, same thing.

So it could possibly be that one stick of ram is bad, i could try swapping it out, but i kinda doubt it since on previous mobo i tried all different combos.
I now wonder if gigabyte board is fine afterall (althou it had all the boot problems, since asus only sup com has had problems.)
So, i now think it may be the 8800gts 512, i heard they somewhat unstable? my friend had issues with his...
or lame creative still don't have drivers that work with vista 64 another possibility?
anyways thats where i'm at now, any help would be greatly appreciated and thankyou for reading this entire thing.
June 26, 2008 12:42:11 PM

MS isn't known for making the most stable OS. 2nd, Windows isn't the tool for testing parts. Google memtest, write it to a disk, boot it up for 5 passes with all 8 gigs of ram. If it errros out, press ESC, go to bios, up vdimm to 2.1v or specs. Redo memtest. Do NOT install windows until your ram is stable. After 5 passes w/o errors, you can install windows. Preferably, a clean install.

USB has to do with the mobo chipset. In your case, it's P35. Intel INF drivers must be installed. It has a TON of entries in device manager. Then your USB will be recognized in Windows.

Finally, google "orthos x2" and run blend for 8 hours.
June 26, 2008 11:26:06 PM

yes i had installed inf drivers... anyways usb works with the p5k, i did memtest like u suggested and the vista memory diag just for the heck of it and didn't find any errors. will run stress test too. I believe its the video card, ill try another one and switch them when i can. thanks
June 27, 2008 3:29:34 PM

I forgot to say that you should enable memory remapping option in bios for 8 gigs or more.
Related resources
!