Sign in with
Sign up | Sign in
Your question

NEED HELP! motherboard not posting

Last response: in Motherboards
Share
September 10, 2008 7:24:11 PM

my ga-p35-ds3l motherboard just restarted and now refuses to boot, post or anything... when it starts i get two beeps, which for the past 24 hours i have tried reseting the CMOS, by removing the battery and clr cmos etc, nothing is working.. well i decided to remve the cpu and then start up and see... NO BEEPS!!! WTF, it still wont post or show anything but a blank screen but there arent any warning beeps or anything.... i put everything back togheter, and started it up again, and i go two beeps again and still no post but i noticed the CPU fan wasnt working... so whats the deal, bad CPU, CPU fan, or MOBO???


thanks chaps

Anthony

More about : motherboard posting

a b V Motherboard
September 10, 2008 7:43:23 PM

It is quite possible that the MB is unable to detect that the fan is even there (bad fan), I suggest getting a cheap aftermarket cooler for the time being, and try with that.
The Arctic Cooling Freezer 7 pro: http://www.newegg.com/Product/Product.aspx?Item=N82E168...
$25
or if you don't have that much: http://www.newegg.com/Product/Product.aspx?Item=N82E168...
Arctic Cooling Alpine 7 $14

The last thing I would check is the RAM. If all those are ruled out, then your CPU may be DOA, call for the RMA. (it is rare, but it does happen)
September 10, 2008 8:00:33 PM

my setup has been running nicely for about a year... the fan came with my CPU its a core duo 4400 i think... the fan has always been weird, it wont start till after the MOBO posts, so it might be that... which is more likely to go bad a MOBO or a CPU...
Related resources
a c 146 V Motherboard
a c 136 à CPUs
September 10, 2008 8:39:57 PM

It is entirely possible that the CPU fan won't start up until the CPU heats up. You can add manual fan ramp-up setting to the BIOS, once you're able to get there, but the CPU fan not running initially is normal. I've seen that on other Gigabyte mobos, I believe including that model.
What RAM are you using?
September 10, 2008 8:42:18 PM

4 GB g.skill ddr2 800... i removed the cmos battery over night and tried to get it to reset, but still 2 beeps ,blank screen and no joy... FUBAR!
September 10, 2008 9:06:28 PM

Two beeps, have you checked the beep codes in the boards manual yet?
September 10, 2008 9:14:12 PM

yea its a CMOS setting error... but i have repeatedly tried to reset it... either its not reseting or there is something else preventing it from reseting... it has done this before like the second day i got it, but simply taking out the MOBO battery fixed... and now, i updated bios, and it all goes kablooie, wont post or anything.. and to beat it all, it WONT beep when i remove the CPU... i mean shoot, shouldnt that be a big deal... i would expect little men to pop out the speakers with megaphones shouting, THERE IS NO CPU... but alas nothing
September 10, 2008 9:53:11 PM

wait, hang on a minute...
you updated the BIOS and then things went wrong? if so, why did you update the BIOS? golden rule is NEVER ever under any circumstance do it if the system is working fine.

secondly, why are you removing the CPU? nothing will happen when you remove it and switch the PC on...

lastly, have you used the jumper to clear the BIOS? it won't make a difference of how long you take out the battery. a few seconds, dare I say, is more than enough, but clearing the BIOS with the jumper setting is more effective.

other than that, if something went wrong while the BIOS was updated, then I'm sorry to say, but it's time to do motherboard shopping.

I hope this helps.
September 10, 2008 9:59:36 PM

yea i broke the golden rule.... been nice to know about the golden rule before bleeding updating... i wrapped a wire around the clr bios thingy and let it sit for like 2 hours... still nothing... i have a new MOBO on the way so hopefully that will be it... is there another way to clr bios the jumper way?

speaking of motherboard shopping, should i just stick with the ga-P35 -ds3l or is there a better option for a 775 socket with 4gb of 800 ddr2 memory
!