Sign in with
Sign up | Sign in
Your question

Overclocking BIOS Message

Last response: in Overclocking
Share
June 17, 2009 10:32:47 PM

When I boot my computer, I receive a message that my computer may be incorrectly overclocked, and it prompts me to go into the BIOS to fix it. It's not a huge issue, but it's mildly annoying. Is there a way to disable it?

Athlon X2 7750 BE @2950 from 2700
Visiontek Radeon HD 4850 GPU@680 from 625, MEM@1120 from 993
Biostar TA760G
OCZ 4GB DDR2 1066
Hitachi 500GB 7200RPM
24" Westinghouse L2410NM
TinyXP
a b K Overclocking
June 18, 2009 1:55:25 AM

Clear CMOS and see.
June 19, 2009 2:39:19 PM

OTOH to o'clock the be editions all you need do is up the cpu multiplyer,no need to fool around with anything else ,let the mobo sort it out..:) 
!