Sign in with
Sign up | Sign in
Your question

Automatically logging in to a user account

Last response: in Windows XP
Share
Anonymous
August 22, 2005 12:31:21 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

I don't want my computer to automatically log in to a user's account on
startup, and it does so even if there is more than one administrator account,
and the 'Welcome screen' is disabled.
How do I fix this?
Anonymous
August 22, 2005 4:13:12 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Start, Run and enter CONTROL USERPASSWORDS2 Check the box Users must enter a username..............

--
Doug Knox, MS-MVP Windows Media Center\Windows Powered Smart Display\Security
Win 95/98/Me/XP Tweaks and Fixes
http://www.dougknox.com
--------------------------------
Per user Group Policy Restrictions for XP Home and XP Pro
http://www.dougknox.com/xp/utils/xp_securityconsole.htm
--------------------------------
Please reply only to the newsgroup so all may benefit.
Unsolicited e-mail is not answered.

"XPuser8" <XPuser8@discussions.microsoft.com> wrote in message news:6935745C-BB76-48EB-8141-1851BE247782@microsoft.com...
>I don't want my computer to automatically log in to a user's account on
> startup, and it does so even if there is more than one administrator account,
> and the 'Welcome screen' is disabled.
> How do I fix this?
!