Sign in with
Sign up | Sign in
Your question

DRAM Frequency Auto Adjusts

Last response: in Overclocking
Share
June 20, 2009 1:28:14 AM

Sup, whenever I overclock the CPU (increase the FSB frequency) the DRAM frequency automatically adjusts by which I mean it rises. I cant seem to find the option to stop this? I have my FSB strap to northbridge set at 333MHz and my DRAM command rate set at 2N, the DRAM voltage is also set (2.1).

Here are the options I can see in the bios:

PLEASE NOTE THIS DOES NOT DISPLAY MY PRESONAL SETTINGS ITS JUST SO YOU CAN THE OPTIONS I CAN SEE


Ai Overclock Tuner = MANUAL
CPU Ratio Setting: = 8.0
FSB strap to northbridge = 333MHz
FSB Frequency: 312
PCI-E Frequency = 102
DRAM Frequency = DDR2 999Mhz
DRAM Command Rate = 2N

DRAM TIMING CONTROL: Auto
Timing info = 4 -4-4-18-3-42-6-3-3
DRAM Static Read Control = Auto
DRAM Dynamic write control = Auto
Adjust CHA SKEW Support = Auto
Adjust CHB SKEW Support = Auto

Transaction Booster = Auto

CPU Voltage = 1.4500
CPU PLL Voltage = Auto
FSB Termination Voltage = Auto
DRAM Voltage = 2.20V
NB Voltage = Auto
Clock over-charging voltage = Auto
load line collaboration = Auto
CPU GTL Vol Ref = 0.59x
NB GTL Vol Ref = 0.61x

CPU SPREAD SPEC = Disabled
PCI SPREAD Spectrum = Disabled

CIE Support = Enabled
Max CPU ID value limit = Disabled
Vanderpool Technology = Enabled
CPU + M Function = Enabled
Execute Disable Bit = Enabled

Does anyone know which option to adjust to stop the DRAM Frequency from automatically rising?

All help and comments much much appreciated!! Thanks in advance!
June 20, 2009 2:01:33 PM

You haven't said what motherboard it is, but the layout looks very Asus like.

As you've probably already figured out, the FSB to NB strap is what controls what RAM frequencies are available.

Whenever you increase the FSB frequency you will need to select a strap to bring your RAM inside it's operating range.

If you are using DDR2-800 then you will most likely find that your max FSB freq. will be limited to around 1600MHz - 1700MHz, unless you've got good overclocking RAM.
If you are on DDR2-1066MHz then this shouldn't pose a major issue. Bear in mind that it is OK to underclock your RAM - getting a higher FSB gives far greater performance.
June 20, 2009 6:31:46 PM

Ah thanks didnt think anyone was gonna post anything! I have DDR2-1066MHz and basically thats what I have been doing, just adjusting the DRAM frequency to fit within 1066MHz. I was just wondering if there was a way to stop it from auto adjusting but after lots of investigating I dont think there is. My motherboard is Asus P5KC, good guess on the Asus part! :) 
!