Invalid switch - -c? Not sure what to do now when I try to correct a compressed

I attempted to do a recovery on my gateway laptop (as I have done a few times before), when i went to restart like required i got an error message that said "NTLDR is compressed, press Ctrl+Alt+Delete to restart. Once doing that I keep getting the same message.

After going through the posts on here I tried entering the commands listed and now I am getting a message that "invalid switch - -c" I am not sure where to go from here. Please help.
6 answers Last reply
More about invalid switch correct compressed
  1. If you're running the attrib -c ntldr command, it looks like you have 1 too many dashes in there. Make sure you're running the bold command.
  2. I only put in one dash in the command line. exactly what is the "bold" command?

    The "invalid switch - -c" is the response I got.
  3. aford10 said:
    attrib -c ntldr

    ^^
    The 'bold' command, is the command that I put in bold letter.

    Are you running that command? Pay attention to the spaces.
  4. I have tried doing what yu said and I still get the same response. Is there any other way to complete the process?
  5. I tried the steps in that other post and I am still getting the same message. I am paying close attention to make sure that I am typing the commands exactly as they are in the instructions.

    Not sure what else I can do to resolve my issue.
Ask a new question

Read More

Data Recovery Switch Windows XP