Sign in with
Sign up | Sign in
Your question
Solved

Hdd recovery validation failled acer

Last response: in Storage
Share
October 28, 2009 6:27:43 PM

Hello guys!

I've been experimenting problems after I installed windows 7 on my laptop acer 5536. The partition D2D of acer doesn't work. I mean the function Alt+f10 didn't do anything, i've already checked that in the bios the d2d is enable. I've tried everything, run the commad mbrwrdos.exe install rtmbr.bin(this two files i found them on the internet because i looked on all the pqservice partition and i couldn't find them, they weren't there); that seemed to work at first but when the computer trie to access the recovery it gives me this message:

HDD RECOVERY VALIDATION FAILED

does anyone have the same problem? i've looked on other forums but they were in german chinese or russian. :( 
a c 126 G Storage
October 28, 2009 6:33:40 PM

D2D?
What is Alt+f10 supposed to do?
why do you need to perform HDD recovery, is your HDD faulty? Did Windows 7 not install correctly? Did you lose data?

What is it you want to achieve? Its totally unclear to me.
October 29, 2009 6:04:37 AM

Sorry mate my english is not that brilliant. The thing is that I partitioned my HDD in two I one partition i got vista and in the other i installed windows 7.

D2D or PQSERVICE is the hidden recovery partition that comes with acer laptops, the Alt + f10 are the keys you need to press when you turn the laptop on to get into that partition. I mean to get into the acer recovery program. My HDD is not faulty is just that i cannot run the acer e-recovery magnament because when i try to access to the program it says "HDD recovery Validation failed"

I want to set my lapto to factory default
Related resources
a b G Storage
October 29, 2009 6:49:23 AM

remove whatever partitions you added to the drive, once you get it back to the state it shipped in it will validate assuming you didn't write over the needed files at some point.
October 29, 2009 2:14:05 PM

thanx i will do that and see how it goes!
October 31, 2009 10:41:11 PM

well i deleted i all the partitions that i had created but it is still the same. it gives me the same error :( 

Best solution

a b G Storage
November 2, 2009 7:49:08 AM
Share

you may have corrupted the tables, at that point you have to contact the manufacturer and be really nice
November 9, 2009 9:09:57 PM

well think that's the answer, unfortunately I dont know if the warranty applies for my country (Venezuela) because I bought it in a different country (England). Thanks a lot and sorry for my delay
Anonymous
a b G Storage
February 4, 2010 4:32:46 PM

I had the same problem, with Medion Akoya laptop

As metioned above I had shrunk the C:\volume and created 2 extra volumes, once these were removed and C:\volume increased/resized back to original size.....the recovery console worked as usual :hello: 
[I never add files to recovery partition!!!]
not sure if the other guy resized his C:\ drive back to fill unallocated space, after removal of say E:\ and F:\
!