Sign in with
Sign up | Sign in
Your question

ASUS A8N-SLI Premium PCI and LAN Issues

Tags:
  • Motherboards
  • SLI
Last response: in Motherboards
Share
September 14, 2008 4:27:57 PM

Hey guys

I have had my A8N SLI Premium for over a year now with no issues. However, today when using a program I use nearly every day with no problem my PC froze, let out a high pitched noise through my headphones and reset. I thought it was probably just windows being windows and let it restart. Problem is that when it did restart both my soundcard and my LAN stopped working.

I reset the PC to see if this would help and it did not.

I then opened up my PC and moved my soundcard (Creative X-Fi Elite Pro) from one PCI slot to another hoping this was the issue. Turned the PC back on and still no luck. When I attempt to open my creative audio console it says:

'The audio device supported by this application is not detected.
The application will exit'

Also, I cannot access either the internet or my LAN. When I go to cmd and type in ipconfig it is just blank, I try a release and renew and its still blank. I am using the Yukon Marvell ethernet not the NVidia, I have disabled that in the BIOS.


I thought maybe a BIOS update would help, so I downloaded the latest bios and flashed it. The problem still persists however. I can not get my PC to recognise my audio card or get it to connect to my LAN.

Has anyone got any ideas what may be causing this?

PC Spec:
Windows XP x64 SP2
AMD Athlon X2 64bit Dual Core 3800+
2GB RAM
Asus A8N-SLI Premium Mobo
NVidia GeForce 7900 GT/GTO (PCI-e)
Creative X-Fi Elite Pro (PCI)


Thank you very much in advance.

OJB

More about : asus a8n sli premium pci lan issues

September 14, 2008 4:32:35 PM

I tried to edit this into my post but it wouldn't let me....


Edit....
Power supply was recently changed to an Antec 500W PSU after my old one had failed.
I also have:
1 x SATA Seagate 200GB HDD
1 x SATA Western Digital 500GB HDD
October 16, 2008 5:22:55 AM

Be sure to check the voltages on that Antec PSU. I had a number of machines behave erratically because of faulty Antec power supplies. One in particular had a Asus A8N_SLI Premium with a Antec NEO 550 and the +5V and +3.3v were way out of spec (voltage too low) which obviously caused all kinds of IO issues.

Antec had a recall of sorts on these PSU and they replaced mine. I didn’t bother using the replacement Antec PSU, I opted for Enermax instead and never used Antec for Power Supplies again.

Other than not being able to detect some of the newer USB Thumb Drives (Kingston Data Traveler 8GB), the A8N-SLI Premium has been fairly solid.

Cheers,

dup
October 16, 2008 7:31:57 AM

Hey

Thanks for the reply. I ended up having to scrap my motherboard as a few more tests revealed it was definitely the mobo which had failed.

I ended up switching to an MSI motherboard with an Intel core 2 duo chip and 4GB of DDR2 RAM and everything has been great so far.


Thanks for the information response though.
!