CPU fan on GA-EP35-DS3L

I went to upgrade my motherboard and processor today from an older Asus P5N32-SLI SE Deluxe + C2D E6600 to a new Gigabyte GA-EP35-DS3L + C2D E8400. I have an aftermarket CPU heatsink, a Thermaltake something which is basically just a gigantic tower of copper fins, with screw holes to put on a fan if you need one. Its meant to be able to run fanless. Anyways...

When I hooked up all the new hardware, nothing happened. Lights went on, fans went on, but there was no POST, and no error code beeps. I thought something was fried. So I tried using the old processor on the new board to see what was the problem.

Long story short, I finally realized that the problem is the board will not post if on the CPU fan header, you use a 3 pin connector, like the one on the standard case fan I have mounted on my TT heatsink. It worked on my Asus board, putting only the 3 pin fan connector on the 4 pin header, it would just say "CPU Fan error!" on bootup and I could manually disable that warning in the BIOS. The Gigabyte however, will not show ANYTHING if there isnt a 4 pin connector on the 4 pin CPU fan header.

Is there any way to create a workaround for this? Right now I just plugged in the heatsink fan somewhere else and have a spare CPU fan that I pulled off a stock heatsink hanging in my case. I'd like a more permanent solution. If I need to buy a new fan, OK, but I would prefer it if anyone on these forums knows how to trick the mobo into thinking everything is ok. Thanks!
1 answer Last reply
More about ep35 ds3l
  1. Hey I recently have had the same problem, except mine is intermittent. Have you had any luck? I just tried putting the stock cooler on the 4 pin header and my installed after-market tower into the cpu_fan, and it booted up to bios. (first time in all my troubleshooting today)

    A little history:
    I've had this computer for about a year now, worked fine first 6 months. Then my front audio/usb jacks started freaking out. When i touched something to the jacks (even before insertion) the graphics output would quit. (screen would go blank, monitor would go to sleep mode) and I would have to reboot (had to hold the power button in, so I think the computer froze too.) I'm not sure if this is at all related to what follows, but just in case.

    then about 3-4 months ago it would freeze before POST, no beep codes, during startup. This first happened when I lost power to my house. It seemed to only be a problem when the power was disconnected, ie, a soft reboot from windows would be fine. When it froze, i would just keep hitting reset till it worked. When it first started, i would only have to reset once, and then it would boot normally. Then it started taking more and more continuous resets. Eventually around 20. I tried unplugging some stuff from the back of the computer, but did not notice any pattern (though there could have been)

    Finally I pulled it apart and put all known-good components from an older Dell in, stripped down to the cpu, heatsink, 1stick mem, and gpu. Same problem, so i concluded that it was the mobo. Sent it to gigabyte, they did something, sent it back, and it was like just setting the clock back a month or two. it was back to taking 5 resets to boot, which quickly (time frame of a few weeks) returned to the 20+ resets to boot. I sent it back again and complained enough that they sent me a replacement. This board hung at the exact same spot first boot up (with original components). Occasionally I was able to get to the bios, but with no discernible pattern from my unplugging this and that and so on. New issue, when i got to the bios, after about 2-5 minutes it would freeze IN THE BIOS... I would have to actually unplug from the wall to restart; power/reset buttons did nothing. Also sometimes when I try to start i'll hit the power button (or touch the power jumpers with screwdriver, depending on what i'm testing) and will count to 20 before the lights/fans come on and it hangs... ???

    It is doing variations on all this as well, again reinforcing the fact that there is no discernible pattern that I can find as to what might be causing the problem.

    </History done>

    I stumbled across this post (which no one replied to... :( ) and to be honest, this fix doesn't make sense to me, especially since my build worked fine for 6 months, and didn't show this particular no-boot hang for about 8-9 months. But I just tried it and got to the bios, so I will be doing some more testing tomorrow. Hopefully either you or somebody can reply with some insights or something.


    EP35-DSL3
    E8400 stock speed
    PNY XLR8 Performance Ed. Nvidia 8800GT 512MB stock speed
    2X1024MB CORSAIR DOMINATOR XMS2-8500 (1066MHz) stock speed; upgraded with another 2 of same sticks when I got the replacement motherboard
    TUNIQ TOWER 120 (3pin)
Ask a new question

Read More

Motherboards CPUs Processors