Sign in with
Sign up | Sign in
Your question
Closed

Hissing on speakers

Tags:
  • Sound Cards
  • Speakers
  • Components
Last response: in Components
Share
August 19, 2008 9:53:21 AM

I'm using the Realtek HD audio and today for no apparent reason my Logitech X-240 speakers have a noticeable hiss even at lower volumes.

It was not like this earlier this morning but when I came home tonight and sat down, there they were, hissing away. I've already tried muting all inputs and outputs but none have any effect at all.

They don't hiss when the sound wire is NOT plugged in.

They still hiss even in front headphone port.

They DONT hiss when plugged into my psp.

How can I solve this problem?

More about : hissing speakers

August 19, 2008 12:20:10 PM

Try updating the drivers.

Also, what motherboard you using?
August 19, 2008 12:26:44 PM

<puts on audio hat>

Hissing in speakers is generally due to noise in the system somewhere getting amplified. There will always be a certain amount of noise, but what you can do is check to be sure your input gain is set on the high side. That helps ensure there's maximum signal to the (sadly, generally fixed) amount of background noise. Then adjust overall volume from the master.

The other thing is to try and isolate the cause of the noise by switching around between various end sources. So - If the noise is tehre when the DVD player is on, but not when it's off, then you know it's either the player or the interconnects to/from the player. Same on a computer - Try to mute and unmute various sources.
August 19, 2008 12:28:06 PM

try muting your line in and any else that is not in use in the sound options

makes a big difference
August 19, 2008 12:52:18 PM

Onboard audio is typically not high quality, it's possibly your problem, it's also possible you've got a component in your system that's injecting more noise than usual (maybe something that's close to failing... or that isn't intended for consumer use). I have Realtek onboard audio on my HTPC but I replaced it with an Audigy card a couple years back, using the optical output to my audio rack keeps everything digital in the PC where you're most likely to get noise.
April 29, 2009 1:43:24 AM

Same thing happened to me. Tried numerous things and was ready to pull my hair out. I finally found the problem. I went into Realtek HD audio manager and then to Device advanced settings. Click on "Make front and rear panel output devices playback two different audio streams simultaneously" and uncheck the "Output mic in/line to front panel" and "Output mic in/line to rear panel" and the hissing should stop . Worked for me. I don't know how the settings changed in the first place but I had the same problem you described. And when I did as stated the hissing stopped immediately.
Anonymous
March 17, 2010 9:23:04 AM

jetmanskie said:
try muting your line in and any else that is not in use in the sound options

makes a big difference

I had to make an account just to thank you, I muted my rear mic input and it fixed the problem. Thanks so much.
Anonymous
March 26, 2010 1:35:47 PM

yep, this works. I had a bad hissing sound, and i turned off the "listen to mic" option, and then it worked perfectly.
August 7, 2010 10:51:35 AM

I had a little strange observation regarding this hissing sound in my pc, that is the sound is exactly matched to my HDD LED's Status. It is just acting like a disco light with respect to the hissing sound.

I reduced the playback volume of the mic in the Relatek Audio Manager. Then the problem is cleared off.. No More hissing sound. But if i increase the playback volume of my mic, the problem is still there.

May be Realtek guys should look in to this.... relation between harddisk and speaker hissing sound
August 8, 2010 2:22:29 AM

You're probably hearing the EMI from your hard drive's read head moving around. Any sound board that does anything with analog is susceptible to interference like this. I get a lot of it from optical drives on systems with cheap sound hardware.

Some components are more susceptible to interference than others. Anything that's an analog input will react more strongly to interference than anything that's an analog output. (i.e. Aux, Line, Mic inputs.)

The most sensitive point of interference though, is the cheap onboard microphone booster that you have to turn on to get decent levels on your mic. The microphone signal is such tiny voltage, that baseline noise that Scotteq mentioned is much more significant in comparison. When the microphone booster amplifies that signal, the noise and the mic get amplified together, boosting the noise.

I used to have the Audigy 2 ZS Platinum and that breakout deck was great for that. The mic gain knob was a great quality mic input that I now miss. (But Creative have decided that the only customers who EVER use an audio input are musicians, and that musicians never play games...)
April 15, 2011 6:05:50 AM

I must have a different version of the Realtek HD Audio Manager, but got the same results by going into "Device advanced settings" and checking "Separate all input jacks as independent input devices."

Before that, I had hissing at anything over 20% volume. Now, none up to 100%.

Still having some buzzing when I move a window around or scroll a window, but that's something I can deal with.
November 26, 2011 3:00:18 AM

hey this may be a repetition of what people have said but this worked for me:
Remember, this is a new Realtek driver/manager (as of writing). after all those trial and errors...

1. go to "Realtek HD Audio Manager" / "Mic in at front panel (pink)" tab.

2. there should be two option available, one "Recording Volume", the other "Playback Volume".

3. I muted the "Playback Volume" and the hiss and noise all disappeared.

Now, I can do Dragon Naturally Speaking with less errors, hue...!
Thanks all.
!