Sign in with
Sign up | Sign in
Your question

Problems Flashing BIOS...

Last response: in Motherboards
Share
September 16, 2008 1:19:08 PM

While this is, admittedly, the first time I have ever attempted to flash my BIOS, I'm usually pretty good a following instructions, and I normally don't have any problems when the instructions are clear... This is the exception...

I went to the FIC site and found their BIOS update instructions, made sure I followed them to the letter, and found them to be very clear and easy to understand. From the perspective of my limited knowledge, I could not tell that anything was missing.

I created a sys disk, as instructed, and I placed the flash833.exe and the vta473cf3.bin files on it, rebooted, turned off the BIOS Guardian, and did as follows:

A:\ flash833 *ENTER*

The flash utility comes up and reads: For PT800-8237-6A6LXF09C-00, Date 10/15/2004, Flash Type PMC PM39F040 /5V

FILE NAME TO PROGRAM: *I type* vta473cf3.bin (later I tried a:\vta473cf3.bin, when the first one didn't work)

It asks if I want to save the BIOS. If Y I get

FILE NAME TO BIOS: *I type* vta426.bin (the name, as far as I know, of my current BIOS)

If I leave the original disk in, it tells me that it's too full. If I replace the disk with newly formatted blank, it saves nothing. If I type N it tells me "Source File Not Found".

I know I must be doing something wrong, because my computer works fine... The only reason I'm trying to do this is because I'm having massive difficulties adding a second 512MB stick of PC3200 400MHz DDR RAM

Any clues?

More about : problems flashing bios

September 16, 2008 1:22:14 PM

I just realize that I didn't tell you what kind of Motherboard I have. I tried to edit my original post, but I got a message telling me I'm not authorized... Sorry about this...

My motherboard is an FIC P4M-800T
!