Sign in with
Sign up | Sign in
Your question

3dMark06 crashes upon completion

Last response: in Graphics & Displays
Share
July 18, 2008 6:27:00 PM

I am able to successfully run 3dMark06 on my new setup (vista 64 bit on abit ix38 mobo, e8400 at stock, msi 4850 at 670core, 1100mem o'c).

However, at the end of the test, when I am prompted to click the button to see my score (presumably comparing it online to others, idk b/c this is my first 3dmark06 experience), the program crashes. This has happened each time.

Any help would be greatly appreciated.
July 18, 2008 6:35:09 PM

Reinstall 3D Mark 06?
Check for viruses/spyware/malware?
Run the 4850 at stock clocks?
Use Catalyst 8.6 stable drivers?

Try some of those.
July 18, 2008 8:12:48 PM

This is what Vista says:

Problem signature:
Problem Event Name: APPCRASH
Application Name: 3DMark06.exe
Application Version: 1.1.0.0
Application Timestamp: 454b2409
Fault Module Name: kernel32.dll
Fault Module Version: 6.0.6000.16386
Fault Module Timestamp: 4549be94
Exception Code: c0000090
Exception Offset: 00023843
OS Version: 6.0.6000.2.0.0.768.3
Locale ID: 1033
Additional Information 1: 252b
Additional Information 2: f6844871a9c56c5789fb4435c46d57ef
Additional Information 3: a9aa
Additional Information 4: 66c50e2aeca7210f63b69b0e86fe72ab

Read our privacy statement:
http://go.microsoft.com/fwlink/?linkid=50163&clcid=0x04...
Related resources
July 18, 2008 8:21:13 PM

I'm afraid I have absolutely no idea what any of that means.

Just go and try some of that stuff I suggested. Do a virus scan, reinstall 3D Mark 06, clean up your computer overall, use Catalyst 8.6 for now. Just try some of that stuff and tell us if it worked or not.
July 18, 2008 9:19:20 PM

working on some of that now - hopefully i'll get some good news.
September 18, 2008 3:54:49 PM

I am very intrested in this as well!!!

I have an ASROCK 939Dual-SATA2 mobo AM2 cpu board upgrade with 6000+AM2 chip stock @3.0ghz, 4g ddrII800, 4870.

And 3dmark06 locks up after i click on view online score... but I have just cleaned of a trojan and a virus so .. I hope this fixes it.. Ill try it when i get home from work! Let me know if you figure it out.. ill do the same.
September 20, 2008 1:47:56 PM

Crush - I have EXACTLY the same setup and 3dmark crashes for me as well at the exact same point. Just upgraded a few days ago.
September 21, 2008 2:15:19 AM

rafer said:
I am able to successfully run 3dMark06 on my new setup (vista 64 bit on abit ix38 mobo, e8400 at stock, msi 4850 at 670core, 1100mem o'c).

However, at the end of the test, when I am prompted to click the button to see my score (presumably comparing it online to others, idk b/c this is my first 3dmark06 experience), the program crashes. This has happened each time.

Any help would be greatly appreciated.

u might have a version of 3dmark that doesnt recognize your card, when it comes to calculate your score and display system info in the summary it gets confused and poos its pants, hence the crash. I think this was an issue for the 2900's and 3800's aswell. I had the same problem when i first installed my 4870 and tried 3dmark. Try this link for the system info hotfix:

http://www.futuremark.com/download/hotfix_feb08/

hotfix link posted for a similar problem on the anandtech forums:

http://forums.anandtech.com/messageview.aspx?catid=31&t...

hope this helps. If it does TELL ME SO, sorry im just fed-up of qriting suggestions for problems and hearing naff-all back

Cheers
September 26, 2008 5:46:00 PM

I am still working on this issue.. those "Hotfixes" are old and do nothing... same issue.. MAn im dyin to know my score....
I was wondering if there is a way to see the score manually.. u know thru the 3dmark06 folder some how with notepad.. idk somethins gotta work.. man... 3dmark05 does same thing..... dont bother.. lol any suggestions WOULD ROCK!!!! I WOULD SEND YOU $20 dollars pay pal or what ever u want!!!! Serious!!!
January 20, 2009 9:18:47 AM

Thought you guys might find this interesting. I also have an ASROCK 939Dual SATA2 with AM2CPU board and 5000+ BE with 4GB RAM (Geil Black Dragon PC6400 2x2GB). I'm running VISTA x64 and XP x86 dual Boot. 3DMark06 crashes when viewing system details or submitting to the ORB.

I have the same problem in both OSs, with both an 8800GT and a HD4850. Prior to upgrading to the AM2 setup I didn't have the problem, therefore it's a hardware issue relating to the CPU, RAM, AM2CPU board or a combination of the above.

If you buy the full version of 3DMark06 you can view your score. For reference I was get about 9.5k with the 8800GT and over 10k with the HD4850 (CPU overclocked to 3GHz).
!