Sign in with
Sign up | Sign in
Your question

Issues with new build: 780i mb / Intel Quad 2.66

Last response: in Systems
Share
July 1, 2008 12:31:13 PM

I decided to build a computer for a friend, especially since my recent build (with most of the same components) went so well.

I should have knocked on wood.

These are his components:

  • Western Digital Caviar SE16 WD6400AAKS 640GB 7200RPM SATA 3.0GB/s Hard Drive - OEM
  • Microsoft Windows XP Professional SP3 English for System Builders 1 Pack CD - OEM
  • LG Super Multi Blu-ray Disc Burner & Hd DVD-ROM Drive Black SATA Model GGW-H20L - Retail
  • PNY XLR8 VCG98GTXXPB-OC Geforce 9800 GTX Overclocked 512MB 256-bit GDDR3 PCI Express 2.0 x16 HDCP Ready SLI Supported Video Card - Retail
  • EVGA 132-CK-NF78-A1 LGA 775 NVIDIA nForce 780i SLI ATX Intel Motherboard - Retail
  • CORSAIR XMS 4GB (2 x 2GB) 240-Pin DDR2 SDRAM DDR2 800 (PC2 6400) Dual Channel Kit Desktop Memory Model TWIN2X4096-6400C5DHX - Retail
  • Intel Core 2 Quad Q6700 Kentsfield 2.66GHz LGA 775 95W Quad-Core Processor Model BX8056Q6700 - Retail
  • Thermaltake W0116RU 750W Complies with ATX 12V 2.2 & EPS 12V version Power Supply - Retail
  • Thermaltake Armor Series VA8003BWS Black Full Tower Case w/ 25CM Fan - Retail
  • ZALMAN CNPS9500 AT 2 Ball CPU Cooling Fan/Heatsink - Retail
  • Western Digital Raptor WD1500ADFD 150GB 10000 RPM SATA 1.5GB/s Hard Drive - OEM


  • I've never dealt with a SATA CD/DVD boot device before, but continue assuming it all works the same. Everything was plugged in, checked twice, and power was connected

    Now I sit with no video and no post, staring at orange, green, and blue LEDs. I've done a search through this website, EVGA's website, and Google and found what some of the colors may mean. So I thought I would ask the folks who helped me so much during my first build.

    So.. here are the steps I have taken thus far. Note that I have worked only 5 hours on this machine. That was quite aggravating, so I figured that sleeping on it would be a good idea.

    Here are the steps I have taken thus far:

  • Plugged in all devices using the Thermaltake Toughpower 750W. Both PCI-Express power plugs were used as he has a 9800 nvidia card that has dual plugs that both require power. Booted the drive. The beautiful blue glow from the 780i made me feel hopefully. That was short lived.

  • First SATA drive (150gb) is plugged into SATA 0

  • Secondary SATA drive (640gb) is plugged into SATA 1

  • Blu-ray/DVD/CD-ROM is plugged into SATA 2

  • Corsair memory placed in slots 0 and 1

  • When I pressed the power button, the fans and DVD/Blu-ray turned on. However, I didn't get any video and saw only the dreaded FF code.

  • Rechecked to ensure that everything was plugged in. Did some cable management to keep the cables away from the fans, then rechecked plugs again.

  • Attempted to boot the machine. Motherboard gave FF error (boot) and orange, green, and blue lights.

  • Unplugged all plugs and repluged devices. Attempted another boot. No workie.

  • Unplugged the secondary hard drive. Same code and colors.

  • Took out the memory. Same code and colors. No difference.. so I figured the post wasn't even getting to the memory.

  • Replaced the memory. Put in my 8800 GT card. Still code FF with orange, green, and blue leds.

    And this is where I have stopped before I made a pillow of the computer case.

    This morning... I unplugged the optional USB extension from the motherboard and removed it from the case. I then reseated the memory. Now I have a high-pitched beep (I'm assuming overheating now, but have been unable to find information to verify this)

    Thank you in advance for any advice or assistance!

    - Kerri, former uber-geek
    July 1, 2008 1:01:03 PM

    I originally only installed one video card as there are only 3 power plugs from the PCU, and each video card requires two. In the meantime, he has ordered the 1000 Watts Modular PSU, NVIDIA SLI Certified (http://www.jaykang.com/10wamoposunv.html)

    I just tried with one stick of RAM and the video card from my machine (8800 GT). Still no boot and just one long, very loud high-pitched beep.
    July 1, 2008 1:19:15 PM

    its probably the mother board or the power supply. i wouldn't recommend testing the power supply in another computer because if the voltages are bad it will kill your other computer.

    last year i made a system for my friend with a evga 680i mobo and i got the same problem twice. the first time it was my power supply. i got the new power supply then that was broken and that one fried my board, video card, hard drives, and just about every thing. then i learned to buy a power supply tester. my friend was pissed lol

    since your computer is staying on its might not be you power supply

    take the mother board out of the case put it on a wooden bench (something that doesn't conduct electricity) and the test it. because the mother board might be short circuiting with the case

    if this doesn't work just call evga

    i never worked with the new 7 series board so i might be wrong
    Related resources
    July 1, 2008 1:19:28 PM

    Your problem is the SATA optical drive. Just google "evga 780 SATA problem" and yoy'll find more about, as well as possible solutions.
    In advance I can tell you that you gotta have an IDE optical drive.
    July 1, 2008 1:22:59 PM

    Do you have any other RAM that you could try? Preferably something not so "extreme." The motherboard might not be setting the voltage properly for that high end XMS stuff.
    July 1, 2008 1:25:00 PM

    My PSU tester says that the PSU is fine. However, my concern is with this particular PSU. It's the Thermaltake that has plugs so that you can plug in only the cables that you need.

    I was almost certain that I would need an IDE drive, but I'm assuming that has nothing to do with the high-pitched steady beep.
    July 1, 2008 1:26:26 PM

    homerdog said:
    Do you have any other RAM that you could try? Preferably something not so "extreme." The motherboard might not be setting the voltage properly for that high end XMS stuff.


    Yes. I tried with my cheapo Kensington memory (that is also working fine in my less-el33t build). Still nothing but the FF code and high-pitched steady beep.
    July 1, 2008 1:27:16 PM

    well if you unplug the sata drive you should at least see the bios srceen

    if the problem is the sata drive
    July 1, 2008 1:29:40 PM

    The drive is unplugged. Still have the beep. Nothing on the screen.

    During the first boot, it booted to the FF code. I'm confused as to why I now have the loud, steady beep.
    July 1, 2008 1:47:19 PM

    Loud steady beep is the graphics card not getting enough power. Needs the additional connectors.

    Try it with just the board, cpu, 1 stick of ram, gpu, and psu.

    AFAIR, the FF is Fully Functional, and 2 dashes is the "I am tanked" code.

    And yes, the ram needs more juice ( about 2.0) vs the 1.8 original set, but can wait till you get a post.

    Also try all this outside the case, you may have a short or ground from MB to the case.

    OOH, also do first post without keyboard or mouse attached.
    July 1, 2008 1:52:00 PM

    I replaced the 9800 video card with the 8800 GTS from my machine. I also replaced the Corsair memory with a 1GB stick of cheap Kensington memory.

    Reset the BIOS (jumper, removing battery, etc).

    Still same beep.
    July 1, 2008 2:34:59 PM

    Is the beep from the video card? Make sure the GTS has the power connector on the back of it connected.
    July 1, 2008 3:37:30 PM

    No, it is not from the video card. I took the video card out all together and still have the beep. It's from the motherboard.
    July 1, 2008 3:44:43 PM

    I've read all the responses (thank you so much), and this is what will be done to the machine next. I'm going to use the less extreme parts from MY computer in hopes that it will allow me to boot the machine and install Windows while we're waiting for the 1000 watt PSU.

    * Reseat the CPU
    * Reseat the motherboard
    * Use the Kensington chepo memory (works in the other machine)
    * Use the 8800 GT video card instead of the extreme 9800 video card (also works in the other machine)

    Wish me luck!
    July 1, 2008 11:23:24 PM

    I have the same problem with a second 780i, FF code, no post, no video.

    You can try some things mentioned in this forum. http://www.evga.com/forums/tm.asp?m=251820

    I have heard it was picky about hardware so you might want to make sure your memory is on the list of supported RAM.

    FF code is crazy, I know some people who get it without no RAM installed?!? So maybe if you try that it will tell you if your board is defected.
    August 23, 2008 12:51:26 AM

    Actually... about all you can do is RMA the darn thing...i had mine today for 3 hours...built my computer from scratch....9800GTX....4Gb of ram...Q6600 Quad Core....680W PSU....shoulda booted fine, but to my avail nothing but an FF code and a blank screen...pissed off, i ripped everything out and tried a barebones setup....didn't work either, called EVGA, found out that these mobos are either good, or bad if you get one....they said to RMA it back and try a new one...so I'm doing that...with any luck I'll have my rig back up in a few days....*SIGH* but yea, if it's bad, just RMA it....send it back, get a new one...that's the only solution at this point...barebones/CMOS reset are plausable, but 90% of the boards have to be RMA'ed for a new one....but for one quick fix, CHECK FOR GROUNDING...IT WILL CAUSE PROBLEMS....if your not grounded, and it don't run, I'm tellin' ya...just RMA for a new one, hope this helps :)  :) 
    !