Pc wont boot when new video card installed

Hello, i just bought a new PCI-E x16 video card!
Model - giga-byte HD 3650
Motherboard - Asrock P4VM890

When i put my new video card on motherboard, PC wont boot, just blank screen and hdd light is always red!
I tired to change settings in bios (Changing gerenal graffic port)
I tired to Clear cmos whit jumpers, but nothing!


Please help!
16 answers Last reply
More about wont boot video card installed
  1. can u put all the specs of ur rig it would be much more helpful.
  2. Field Value
    Computer
    Computer Type ACPI Uniprocessor PC
    Operating System Microsoft Windows XP Professional
    OS Service Pack Service Pack 2
    Internet Explorer 6.0.2900.2180 (IE 6.0 SP2)
    DirectX 4.09.00.0904 (DirectX 9.0c)
    Computer Name EGILS
    User Name Egils blad
    Logon Domain EGILS
    Date / Time 2008-07-19 / 23:14

    Motherboard
    CPU Type Intel Celeron D 345, 3100 MHz (23 x 135)
    Motherboard Name ASRock P4VM890 (3 PCI, 1 PCI-E x16, 1 AMR, 2 DDR DIMM, Audio, Video, LAN)
    Motherboard Chipset VIA P4M890
    System Memory 960 MB (PC3200 DDR SDRAM)
    BIOS Type AMI (07/24/07)
    Communication Port Communications Port (COM1)
    Communication Port ECP Printer Port (LPT1)

    Display
    Video Adapter VIA/S3G UniChrome Pro IGP (64 MB)
    3D Accelerator VIA/S3G UniChrome Pro
    Monitor LG Flatron ez T710BH [17" CRT] (1410283894)

    Multimedia
    Audio Adapter Realtek ALC655 @ VIA AC'97 Enhanced Audio Controller

    Storage
    IDE Controller Standard Dual Channel PCI IDE Controller
    Storage Controller NERO IMAGEDRIVE SCSI Controller
    Storage Controller VIA SATA RAID Controller
    Floppy Drive Floppy disk drive
    Disk Drive SAMSUNG SP2504C SCSI Disk Device (250 GB, 7200 RPM, SATA-II)
    Optical Drive HL-DT-ST DVDRAM GSA-4167B (DVD+R9:8x, DVD-R9:4x, DVD+RW:16x/8x, DVD-RW:16x/6x, DVD-RAM:5x, DVD-ROM:16x, CD:48x/32x/48x DVD+RW/DVD-RW/DVD-RAM)
    Optical Drive NERO IMAGEDRIVE2 SCSI CdRom Device (Virtual CD-ROM)
    SMART Hard Disks Status OK

    Partitions
    C: (NTFS) 39997 MB (34600 MB free)
    D: (NTFS) 178464 MB (52408 MB free)
    F: (NTFS) 20002 MB (1619 MB free)
    Total Size 232.9 GB (86.5 GB free)

    Input
    Keyboard Standard 101/102-Key or Microsoft Natural PS/2 Keyboard
    Mouse Microsoft PS/2 Mouse

    Network
    Primary IP Address 192.168.0.199
    Primary MAC Address 00-19-66-2D-C8-FF
    Network Adapter VIA Rhine II Fast Ethernet Adapter (192.168.0.199)

    Peripherals
    Printer Microsoft Office Document Image Writer
    Printer Microsoft XPS Document Writer
    USB1 Controller VIA VT8237 USB Universal Host Controller
    USB1 Controller VIA VT8237 USB Universal Host Controller
    USB1 Controller VIA VT8237 USB Universal Host Controller
    USB1 Controller VIA VT8237 USB Universal Host Controller
    USB2 Controller VIA VT8237 USB 2.0 Enhanced Host Controller

    DMI
    DMI BIOS Vendor American Megatrends Inc.
    DMI BIOS Version P1.90
    DMI System Manufacturer To Be Filled By O.E.M.
    DMI System Product To Be Filled By O.E.M.
    DMI System Version To Be Filled By O.E.M.
    DMI System Serial Number To Be Filled By O.E.M.
    DMI System UUID 00020003-00040005-00060007-00080009
    DMI Motherboard Manufacturer
    DMI Motherboard Product P4VM890.
    DMI Motherboard Version
    DMI Motherboard Serial Number
    DMI Chassis Manufacturer To Be Filled By O.E.M.
    DMI Chassis Version To Be Filled By O.E.M.
    DMI Chassis Serial Number To Be Filled By O.E.M.
    DMI Chassis Asset Tag To Be Filled By O.E.M.
    DMI Chassis Type Desktop Case
    DMI Total / Free Memory Sockets 2 / 0

    Problems & Suggestions
    Problem Disk free space is only 8% on drive F:.

    ITs copy'ed from EVEREST!
    I heard one thing - flash bios! Is this can help
  3. Do NOT Flash the Bios !
    Only ever flash a bios if the new version has a specific fix for a problem you are having. Just flashing or updating a bios for the hell of it is the quick way to a expensive door stop. (Thats all te PC will be good for if it goes wrong).

    First thing i am wondering is if your power supply is up to the job or not. Can you let us know the make and model ?

    Mactronix
  4. do you have your speaker connected to your chassis? does it make beep sounds when you boot up? if it does, you should count the beeps, and look in your manual to see what it means
  5. Mactronix: i have 350w "HEC" model!
    I have tried add 550w power supply.
    And i tested my card on 300w but diffrent motherboard.
    Some guys said i need flash bios.
    ____________________________________________________

    eklipz330: i dont, but i think this will no help!
  6. power supply too low it looks like?

    although 550w should have worked

    If there is a specific fix listed in the bios updates, e.g added support for latest gfx cards or....i dunno it might work. WOuldnt of thought it would be a bios issue however
  7. i just updated bios!

    I have tried everything! :/
  8. make sure you are using the right power (4pin - 8 pin) on your motherboard and video card - Second - eliminate hardware possiblities - other video cards you can swap out for a moment?

    I've had this happen to me many times - usually a cable i missed.
  9. wtf is 4-8pin :D


    its my 1st videocard i tried on my pc
  10. Egils327 said:
    wtf is 4-8pin :D


    its my 1st videocard i tried on my pc


    4 pin and 8 pin is a cable now with new psu to power the cpu.


    also what card are to you trying to install. if it them new one, they need a specific power souces from the psu (e.g pci-e 16 4/6 pin or agp 10 pin (?))

    so state your card
  11. I already said pci-e x16! lol
  12. I ganna make bios flash!
    I already found hd 3650 bios.
  13. About that Psu, i have unplugged wire - on that wire have whrite - 4P
  14. Probably the video card is faulty perhaps? Do you have another computer? Try the new video card with the other computer.
  15. yes, i have tried it on my firends mobo!
  16. Hmm I actually have this exact same issue.

    Nvidia 9600 GT (SuperClock) PCI-E DVI TV - Oct 18th Nvidia Driver
    Monitor - LG Flatron Wide
    550W Power Supply

    Flatron has worked for the past 9 months, installed the new nvidia driver from october, rbooted, then it stalled with the HD light on and the computer would just hang there doing nothing. Shut computer down, unplugged the LG Flatron Widescreen and plugged in an Acer AL1916. Computer booted fine 3 times in a row.

    If someone has any suggestions that would be great. I'm going to try the Bigger monitor again.

    EDIT: After seeing your monitor, it looks like the flatron monitor may be the issue as I have the exact same problem with my flatron.
Ask a new question

Read More

Graphics Cards Boot Motherboards Graphics