Sign in with
Sign up | Sign in
Your question

Computer wont POST, please help!

Last response: in CPUs
Share
August 21, 2008 8:23:05 PM

Wasn't sure which area of the forum to post this in.

Recently installed some new RAM into my system, I had 2GB (2x1GB) of PC2-6400 RAM working fine, decided to upgrade to 4GB (2x2GB) of RAM, however my computer wont POST now. I've tried clearing the CMOS, checking all the connections, they all seem fine, etc. I also tried putting in the original 2GB back to see if it was a problem with the RAM, but that still wont POST. However, I do remember ages ago when I put the original 2GB in, the computer wouldn't post for a bit, but suddenly would boot up, not sure why.
What can I do to fix this problem?
My other specs:
Windows XP
C2D E6600
Nvidia 8800GTS
Asus P5W Deluxe Motherboard

This is the RAM I am trying to install:
http://www.overclockers.co.uk/showproduct.php?prodid=MY...(2x2GB)%20PC2-6400C5%20Dual%20Channel%20Vista%20Gold%20Series%20DDR2%20(OCZ2G8004GK)

Thanks a lot.

More about : computer wont post

August 21, 2008 8:34:25 PM

Perhaps a broken power switch/wire? See if the system will power up by directly shorting (momentarily!) the two power-switch header pins on the MB (these are the two that the power switch connector normally plugs into). I just use the blade of a screwdriver.
Another possibility is the OCZ RAM, which sometimes has problems booting at the standard 1.8V.
a b à CPUs
August 21, 2008 8:35:13 PM

Have you tried unplugging the PSU for a minute or so, then booting?

Otherwise, try using one DIMM of the original RAM only in slot 1. Try and get to BIOS and adjust the memory voltage to 2.2v (like the new OCZ specifies). Then install the remainder of the RAM with the correct voltage set in BIOS. There is no reason the system would not boot like it did with the original two DIMMs installed if everything on te system was the same as before. If you run into a problem getting to BIOS with 1 DIMM in slot 1, try reseting the CMOS jumper. Instructions are in the MB manual. be sure to unplug the PSU and remove the battery when reset the jumper.

Related resources
a c 136 à CPUs
August 21, 2008 8:37:27 PM

DDR2-800 that requires 2.1V?
When you cleared your CMOS, you reset it back to the JEDEC default of 1.8V. Apparently, your RAM manufacturer decided to ignore that standard (as so many do). You may need to go into your BIOS and raise the RAM voltage.
a b à CPUs
August 21, 2008 8:38:15 PM

Did you remove the battery when you cleared the CMOS. Some time when you just change the jumper it is not enough. Remove the battery and change the jumper and wait at lease 15 min.

Try with only one stick of RAM also. Try with 1 of the 2 gig first and then 1 of the 1 gig if the 2 gig didn't work.

I know that the P5B was very pickey about RAM. I had 4 1 gig sticks and it would only post the first time with 1 stick, then I set the voltage and insrtalled the other sticks.

Hope this helps

1Haplo
a b à CPUs
August 21, 2008 8:38:40 PM

@Mondo...I thought the system would not 'boot' into BIOS, but still powered on. Yeah, if the system will not power on (dead) OP may have knocked the power switch wires loose.

With ASUS MB's, sometimes the BIOS will fail to 'load' like when adding RAM and asking the BIOS to recognize the new RAM for example, and the system will 'hang'. Just unplug the PSU from the wall for a minute. May want to press the power swith on the case while unplugging the PSU. Worked for me the other day 8).
August 21, 2008 8:41:37 PM

By unplugging the PSU, do you mean the power cable into the PSU or the PSU to the motherboard? I've already tried resetting the CMOS jumper and that didn't seem to do anything. I'm currently on a computer downstairs trying to get a load of things to try before I go back upstairs to try these things out.
But why would it boot with only using 1 of the RAM sticks instead of both of them?
Also, a quick question about inserting RAM, are you meant to push really hard? Cause I find myself having to push the RAM in quite hard to actually get them to click in.
What would be the next thing to try if this method doesn't work?
August 21, 2008 8:43:39 PM

@jtt283 But how can I get into the BIOS if the computer wont let me get into it?

@1haplo Yes I did remove the battery while I did that, I followed the MB book.
August 21, 2008 8:44:17 PM

@badge Thanks a lot for the help, I will go and try these things out.
August 21, 2008 8:44:26 PM

The more sticks, the more potential problems. Yes, you may have to push hard to get the clicks.
Sounds like you have a bunch of good things to try out already.
a b à CPUs
August 21, 2008 8:47:02 PM

OP, yeah just unplug the power supply from the wall for a minute. Press the Power on swith on the case, like you were turning the computer on and hold it for a few seconds. Leave it unplugged for a minute, then plug the systemback in and try to boot to OS. If it fails to boot up, follow the instructions using one DIMM in slot 1 only and set the voltage to 2.2 (for OCZ) in BIOS.
August 21, 2008 8:49:36 PM

Thanks a lot for the great help guys, I'll be back in 10 or so minutes after trying these things out. I'll post back here if I have any more problems.
Again, thanks a lot I really appreciate the speedy help here!
August 21, 2008 8:55:21 PM

Okay, I just tried both methods you gave me.
1) Leave the power supply unplugged, pressing the power switch, then plugging it back in but it still wouldn't boot, no beeps, nothing.
2) Tried just using 1 stick of RAM in slot 1 but it still wouldn't boot, no beeps, nothing.

Ahh, what can I try next..
August 21, 2008 8:59:21 PM

can you get your hands on any ram (from a friend or another computer or something) that has lower voltage requirements then your current ones (1.8 volts)? if so then use that and go into the bios and change voltages accordingly
August 21, 2008 9:01:04 PM

Well I have some other RAM, could I just try that and if it works with that RAM set the BIOS to 2.2V even though the RAM I am using just to get into the BIOS doesn't support that voltage? Would that work, then I just replace the RAM I was using to get into the BIOS with my RAM I want to use?
August 21, 2008 9:02:37 PM

Yes that would work. Just change the voltage, save it to the cmos, turn off the computer and plug your ram in
August 21, 2008 9:03:56 PM

How would I save it to the CMOS? I just checked what I have upstairs and I have two different 1GB sticks of RAM. One is a OCZ Specials Ops Edition PC2-6400 and the other is a Corsair CM2X PC2-6400, hmm I hope one of these works at 1.8V, I'll check.
August 21, 2008 9:06:00 PM

Hmm, apparently the OCZ one works at 1.8V and the corsair at 1.9V, that would explain why it wouldn't boot with the corsair and I didn't try the OCZ. So now how would I save the 2.2V setting to the CMOS? (assuming it boots with the OCZ RAM)
August 21, 2008 9:08:34 PM

just hit the save and exit button, and when you turn the computer back on the ram will be at 2.2 volts
August 21, 2008 9:10:25 PM

Okay, last question before I go to try this:
On the specs list for the RAM I want to use it says:
- 2.1 Volts
- 2.2V EVP**

**OCZ EVP (Extended Voltage Protection) is a feature that allows performance enthusiasts to use a VDIMM of 2.1V ± 5% without invalidating their OCZ Lifetime Warranty.

What does that mean? I should be using 2.1 or 2.2V? I'm confused..
Thanks a lot kyeana.
August 21, 2008 9:14:46 PM

the 2.2v EVP would let enthusiasts increase the voltage to 2.2 (for overclocking reasons) without voiding their warranty, but the ram should work fine at 2.1 volts on their stock settings. Realistically 2.1 volts should work just fine but for now set the volts at 2.2 as it wont void your Warranty and might give it a little extra boost that the ram needs. If the computer works at 2.2 you can lower it to 2.1 from there if you chose to.

good luck and i hope this works :) 
August 21, 2008 9:34:26 PM

sounds like the problem might not be the ram.

double check all power cords etc

short the power switch to try turning the computer on without the power button (someone detailed this above)

if none of those work then you might want to start taking out parts so you only have the processor, 1 stick of ram, and a video card and see if you can get it to post

make sure the 20/24 pin and the 8/4 pin connectors are hocked up to the mobo

August 21, 2008 9:38:04 PM

Well the thing is, it was all working fine until I took out my old RAM to put in the new RAM, then all of a sudden it just wouldn't boot/post/beep or anything. So nothing else has been tampered with, no plugs removed or anything, so I really doubt it could be that.
I really don't trust myself to be messing around with shorting and stuff, I don't want to destroy anything.
August 21, 2008 9:41:43 PM

it could be that you accidentally knocked a cable loose, so that would be a good place to start. Also clear you cmos if you haven't already (by changing jumpers according to your manual or removing the battery on your motherboard)

As for the shorting the computer to get it to start that is the only way i am aware of to diagnose a bad power cable.
August 21, 2008 9:43:59 PM

Yeah, I'm going to have a closer look to make sure I haven't knocked a cable loose somehow, but I really don't think I have. I already have tried clearing the CMOS, but I guess it wouldn't harm me to try it again, so it's fresh before trying the '1.8V RAM'.
Yeah, I may try that out if it comes to it.
Again, thanks a lot for the help and I'll be back soon with my reply. :) 
August 21, 2008 9:44:24 PM

You did have the computer unplugged when you took out the old RAM, right?
August 21, 2008 9:57:37 PM

^Gah.. that just sent chills down my spine. Just think if you did use the standby feature which shuts everything down (so it looks powered off) but the ram is actually still powered up, for a quick startup from sleep mode.
August 21, 2008 10:47:40 PM

Yes I did have the computer unplugged whenever I open up the case, I make sure the power isn't connected.
Ahh, I've tried all that stuff now and it still wont boot/post/beep.. What else can I try? I really need to get my computer working again.
August 21, 2008 10:53:10 PM

Well... since you say it doesn't beep (assuming that you normal do hear a beep), just power on the system with no ram. It should beep then. If it doesn't, then that might indicate other problems.
August 21, 2008 11:04:30 PM

Okay, will try this.

Okay, just tried it and I do hear three quite quick beeps when there are no RAM sticks in the machine.
August 21, 2008 11:14:28 PM

Okay, thats a good sign. To me, that tells me that the bios and CPU is working.

It just seems your system is picky with the ram.

Have you tried all the sticks, single with no luck?
August 21, 2008 11:16:32 PM

Yeah, I have 2x 1GB of the 1.8V stuff, well it says it's 1.8V on the spec lists, I've tried both of them, one at a time, neither of them will boot the system. I have 2x 1GB of 1.9V RAM, tried both of those, one at a time and neither of them will boot the system either. I also have the 2x2GB sticks of the 2.1V RAM (the RAM I want to use) and I've tried both of them one at a time and they wont boot the system either. Each time I don't hear any beeps either, only when no RAM is in the system.
August 21, 2008 11:42:48 PM

Well.. The only advice I have, which maybe a pain, is to take the MB out of the PC case, and run it on cardboard box.

That way you have more of a view, and perhaps take a closer look at the dimm slots to see if there any bent pins on them.

Don't know what else to advise. GL on that.
August 21, 2008 11:44:01 PM

Thanks a lot badge, I will read over this.
Hmm, I haven't flashed my BIOS for a while, how would I do this without being able to access it? (sorry for the annoying questions, as you can guess I'm not very good at this kind of stuff :p )
August 21, 2008 11:48:47 PM

That's quite a dilemma. If he does need a bios update, he won't be able to do that without it posting.

He may have ta call Asus I suppose.
August 21, 2008 11:51:20 PM

if he can't get onto his computer then he cannot flash his bios (at least to my knowledge). The only way get past that would be to buy a new bios chip and put that in his mobo
August 21, 2008 11:53:18 PM

Ah this is a real pain.. I really appreciate the help guys and I have no idea what to do next, hmm.
a b à CPUs
August 21, 2008 11:57:11 PM

Yeah, you couldn't flash the BIOS with your system like it is. I would check all the connectors especially be sure the video card is pseated firmly (or reseat it carefully). Be sure you didn't knock something loose, just do a double checl. If your MB is beeping, it means your MB is not dead (it recognizes there is no RAM in the system). The MB beeps also means your processor is working. I have board with a similar problem (not exact) and it apparently has something wrong with the DIMM slots. I guess it is possible the number 1 RAM slot 'could possibly' be damaged, but I don't know that. If you have to unplug everything on the system using only the MB, RAM, video card. Bench test it this way. MB, RAM, video card and PSU only.

When your system was running 'fine' with the original hardware, you simply installed an additional 2 GBs of RAM and ran into the problem of the system not booting into BIOS, right? Well, the BIOS would have ecognized the additional RAM and made the adjustment (if all had gone right). So, if you didn't damage the MB (DIMM slot) or knock something loose, then the BIOS has failed or 'hung' I would say. When you reset the CMOS jumper, be sure to unplug the PSU and remove the battery. Your board is old, maybe replace the battery. Als, I would mention I have an old MB with a similar problem. Apparently it has a damaged DIMM slot. But, your problem sounds like a corrupted BIOS.
a b à CPUs
August 21, 2008 11:58:45 PM

Check your MB manual under 'BIOS' section. There may be a way to recover a 'corrupted' BIOS by inserting the MB CD and booting the system. I have never done this, but ASUS has this featyre.
August 22, 2008 12:01:03 AM

Ahh, I just had a look at http://www.bioscentral.com/beepcodes/awardbeep.htm
and the beep I am getting sounds like it is 1 longer beep and 2 shorter beeps, which according to that site means that the video adapter is bad or is not seated properly.
What exactly is the video adapter?
August 22, 2008 12:02:22 AM

Video card. Heh.. now thats weird. Take the RAM out and get a video error. hmmm.
a b à CPUs
August 22, 2008 12:02:57 AM

Well, if that is the case, reseat your video card. You may have knocked the video card loose when you installed the RAM. Simply remove the video card (carefully) from the PCIE slot and 'reseat' it properly in place.
a b à CPUs
August 22, 2008 12:14:32 AM

I hate to ask this, but when you are reseting the CMOS jumper to default BIOS, you are using a needlenose pliers or similar and removing the jumper from pins 1/2 and placing the jumper on pins 2/3 or similiar, right? This is with the battery removed and the PSU unplugged.
August 22, 2008 12:21:31 AM

Yeah I am moving the jumper pins as said in the MB manual. Also, the problem with my video card is starting to sound like it may be the problem, as I have lost one of the screws connecting the video card in. How secure does the video card have to be for it to work properly?
a b à CPUs
August 22, 2008 12:28:29 AM

Well, the video card should not flop around when you move the system around. Just be sure it is seated 'firmly'. Try and get a set screw into the case slot to hold it in the proper place.
August 22, 2008 12:37:35 AM

Yeah, I just found a screw and put it in place, now it's much firmer, but still it wont boot using the 1.8V RAM.
August 22, 2008 12:43:05 AM

It's still making the same beep pattern when there is no RAM in there, even though the video card is really firmly placed now. I'm not even sure if it is one larger, two smaller, just sounds like three beeps to me, however the first one is definitely a tiny bit larger, maybe it's just louder.
Could I try RAM slots 2/4 or does it have to be 1?
Ahh.
August 22, 2008 1:27:26 AM

It can be confusing if the bios is trying to tell you more the one problem.

Try taking out the video card, and installing 1 stick of ram.

The other thing to be sure of, that you do have the right beep codes.

What I'm trying to help you accomplish, is to figure out if more the 1 thing is going on, since your not sure what the beeping is trying to tell ya.
!