Sign in with
Sign up | Sign in
Your question

New system build turns on but won't boot help

Last response: in Motherboards
Share
September 20, 2008 10:25:48 PM

This is my 3rd system build and having a very irritating problem. I bought a ECS G31T-M motherboard along with a e8500 processor and a 1gb stick of ocz high performance premium module DDR2 800mhz. When i start it up the system hangs. It doesn't beep but all the fans and lights go on like normal. It goes to the boot screen and lists my cpu and memory but stops there. It says to press (DEL) to enter bios or (F11) for BBS popup. But nothing happened when i tried both. I tried clearing the cmos by both reseeding the jumper and also removing the cmos battery and when i did this it no longer had the option to boot into bios(DEL). This is really getting frustrating and don't know what the problem is.



New Build System Specs:

ECS G31T-M Motherboard
Intel E8500 Duo Core2
1gb OCZ DDR2 800mhz memory
Ultra Power Supply 750pro Lifetime Series
250gb WD Hard Drive SATA
LG DVD-RW Burner
Antec 900 Case
September 20, 2008 11:27:58 PM

ECS isn't exactly known for quality motherboards. Their motherboards are cheap (which is why I use it myself). It might be a BIOS problem, since on their BIOS update page they have a update for "1.Update BIOS to support Intel new processors: Yorkfield/Wolfdale E-0/R-0." If the BIOS update doesn't work, then just send it back it for a replacement.
September 20, 2008 11:50:23 PM

im not sure if i did it right, but i tried making a bootable floppy to flash the bios, but nothing happens, the light on the floppy doesnt even go on. It still just hangs at the boot menu. Could it possibly be a compatibility issue with the memory???
September 21, 2008 12:42:15 AM

Just send the board back for replacement, if you can't even flash the bios, or get into bios don't even bother trying.
!