Sign in with
Sign up | Sign in
Your question

CPU running slower than stock speeds

Tags:
Last response: in CPUs
Share
August 22, 2008 8:08:45 AM

1.CPU-Z indicates that my clock speed is 2.4GHz even though my stock speed's 3.2ghz can anyone please explain to me why is this so? How can i set it back to its stock speed? What are the possible risks and benefits setting it back to stock stock?
2.why is my FSB on 200MHz even though the rated FSB is 800MHz


thnx in advance

More about : cpu running slower stock speeds

August 22, 2008 8:26:54 AM

What MB, and CPU? as you may need to do a BIOS update.
August 22, 2008 8:33:04 AM

SPEEDSTEP! :bounce:  It's a feature, to reduce heat, noise and power used. If you are not doing anything, you don't need your CPU at full speed. If you give your CPU some work (Prime95 or Orthos) you should see it jump to the expected speed. Intel CPUs are quad pumped, so 200 MHz FSB causes CPU to run at 4x200 = 800.
If you searched the board you would find your question is asked on a regular basis.

Mike
Related resources
August 22, 2008 8:33:39 AM

Another issue could be that Speed Step is enabled in the BIOS (disable it).
August 22, 2008 9:32:12 AM

mike99 said:
SPEEDSTEP! Intel CPUs are quad pumped, so 200 MHz FSB causes CPU to run at 4x200 = 800.
do quad pump correspond to the number of cores in a cpu?

August 22, 2008 10:06:11 AM

No, it's not related. It has been like this since the P4 era.
a c 127 à CPUs
August 22, 2008 1:13:53 PM

SPEEDSTEP STRIKES YET AGAIN!!!!!!!!!!!!!

The quad pumped means the FSB (connection to the memory and i/o devices) is multipled by 4. So what the guy said. Another good example is Intels Core 2 chips. They have a 266MHz FSB quad pumped that ends up with a effective FSB of 1066MHz.

Don't worry though. Speedstep just lowers the clock speed when not under load so it helps save power and lower heat. When you load a CPU intensive app or a game it will go back up to the normal 3.2GHz.
September 10, 2008 10:07:38 AM

appreantly i dont think its not speed step...
1) i was loading a warcraft iii map and it says the processor is working at 100% but when i checkked teh clock speed on cpu-z its still 2.4ghz
2)even wheni i start up my computer the start screen says its 2.4ghz
3)i tried disabling speedstep but it seems my bios doesn't have this feature nor does it have a overclocking feature
4)downloaded clockgen for the sake of overclocking my cpu but it doesn't work because it doesn't have the capable PLL i even tried all the PLLs on the list available.

if anyone know any cpu overclocking software that works please post me the link please
September 10, 2008 9:22:10 PM

Your CPU is supposed to be x16, not x12 multiplier. Does the POST screen ID the CPU as D939? If not, you need BIOS update. Do you have CPU settings in BIOS on AUTO? Are you running on SAFE setting?

Mike.
!