Sign in with
Sign up | Sign in
Your question

Intel DP965lt overclocked bios can't reset

Last response: in Overclocking
Share
July 4, 2009 11:46:54 PM

I tried overclocking my DP965lt and now I can't get back into the bios to set things right.

Even though I have moved the bios jumper to the config position, I can't get back in to the bios to change it back. PC turns on, then right off for a moment, then turns on again with the 3 long memory error beeps... then it stops beeping but the power supply, fans, etc. keep running. I am ALMOST ready to buy another dp965lt and cross my fingers that the cpu is okay. I have tried new memory too. Any other suggestions (besides the fact that I should NOT monkey with overclocking again) would be much appreciated.
July 6, 2009 6:45:14 PM

Thanks for your suggestion, but I have already identified the error as a memory error. I have also done everything from the Intel page:

3 beeps - Base 64 K memory failure (whether I have memory in or not)

* Reseat the memory.
* Make sure that the contacts on the memory and the socket are clean.
* Try removing one bank of memory modules at a time. Note: Some systems might need to have a memory module in Bank 0.
* Try using memory modules from the same manufacturer with the same part number and speed.
* Check for a faulty memory module by trying the memory in a known good system.
* Trying known good memory in the system.
* Check the power supply and check for power fluctuations.


EXCEPT: I do not have a spare board to try this: If the steps above do not resolve the problem, the desktop board may be defective. Try a different desktop board.

I check Tom's out all the time when I am stuck and thought there might be one more thing to try. I think I may just have to buy a new board and just hope that the cpu is still good.

Sorry if I didn't give you enough info the first time! This happened when I overclocked it and I haven't been able to get back into the bios to change it back to the defaults.
!