Sign in with
Sign up | Sign in
Your question

I'm having alot of trouble, in need of dire help

Last response: in Motherboards
Share
September 23, 2008 4:13:35 PM

Hi everybody,,
As stated I'm desperate for help :S :S

The problem I've got is very complicated. Basically, about 1 month ago I decided to upgrade my 8600GS to an ATi Radeon 4850. So, i ordered the card, and a new power supply to go with it. To my amazement, I found that the PC i had (before any of these upgrades) had a power supply of ONLY 250w. I was very suprised this ran my Q6600 quad core, my 4gb of RAM and my old card. Anyway, I installed the supply and the card, but, I noticed only a tiny FPS change. I put this down to my motherboard being a hunk of junk, so, I bought something with a better front side bus speed. I also bought a new case with great cooling to try and keep things nice and cool, finally, with this i bought a new DVD drive, as the last one had problems with recent games.
Once again, no FPS change basically. I was throroughly annoyed, and thought, "well it must be my RAM". Bought it yesterday, arrived today. It's good stuff I hear, 4gb of DDR2 Corsair Dominator RAM at 1066Mhz. Installed it, all seemed fine, started a game, loading screen took forever (longer than before) and WHAM! Blue screen, first I've got for about 5 months (And i've only had this PC since Dec). So, I put it down to my total ideocy. I know 32bit vista can only support (and register) 3.3gb of RAM GB. Anyway, i tried age of conan and got 9fps on full settings. i KNOW my card can do it, I've seen reviewer's benchmarks hit far, far higher.

So, I'm stumped. I'm upgrading to 64bit, which I hope will at least help. but what else can I do? Can anyone tell me what I can do to make everything work properly :(  I've spent about £700 on this damn thing, and it's still no better, even though I know it should be.

Any ideas on what may be the problem, how i can fix it or how I can test to see what the problem is? My thanks - Heth

More about : alot trouble dire

September 23, 2008 4:30:39 PM

Did you run driver cleaner and then install the drivers for the 4850? That is what I would do first. Then do a clean install across the entire system if that doesn't work.
a c 77 V Motherboard
a b ) Power supply
September 23, 2008 4:41:17 PM

I would stop randomly throwing money at your problem. You said you bought a new power supply with your new card. More details would be helpful. What brand PSU, wattage, and more importantly, amps on the 12v rail(s).

Did you set your RAM timings to the manufacturers specs in the BIOS? What model of RAM did you upgrade to. 1066 RAM will almost always require around 2.1v to operate at it's rated timings and speed. It would appear that you're new RAM is either bad, or not getting enough voltage based on your BSOD.

Try running Memtest86+ overnight. If you get any errors with the RAM running at it's rated timings/voltage, return the RAM.

Did you uninstall all your Nvidia drivers and use something like drivercleaner to make sure any trace of your old drivers were gone before installing your new drivers? What ATI drivers are you using? The 8.9 drivers just came out. If you're not running them, you probably should be.

Anyway, you need to provide a little more info in order to get any useful help. Your problems are more than likely driver related.

Slow down and take a deep breath before throwing away any more money.
Related resources
September 23, 2008 4:48:45 PM

Sorry, my mum's been ill and we had to go back to the hospital, hence, I blurted out all I could in a short period of time :S
Ok, here goes: After i installed my 4850 I wiped my system, then re-installed it, so if it is driver related it must be some kind of haunted hard drive :) 
My power supply is 600w. I've never, ever, been in BIOS, so i haven't fiddled with my clock speeds or w/e at all. Also, how can I check the amps on the 12v rail? P.S The RAM is Corsair Dominator and my PSU is 600w OCZ Stealth Strea,. Thanks for the quick reply also, I'm going up to visit one more time, so I'll be back in 1 hour or so. The ATi drivers are also 8.9, updated last night.

Btw, i did get a technician in to try and fix the gfx card trouble, but tbh, it came to no avail.
September 23, 2008 4:53:26 PM

What resolution are you gaming at?
a c 77 V Motherboard
a b ) Power supply
September 23, 2008 4:57:08 PM

If you've never been into the BIOS then your RAM is more than likely not going to run correctly. You need to go in and set your voltage and timings. The default voltage for DDR2 RAM is 1.8v. Did you get the 2x2 or 4x1 Corsair Dominator kit? The 2x2 kit is rated at 5-5-5-15 timings at 2.1v and the 4x1 kit is rated at 5-5-5-15 timings at 2.2v. Neither kit will likely work correctly at 1.8v. A good majority of blue screens are memory related. Here is a link to the RAM I found on Newegg.

http://www.newegg.com/Product/ProductList.aspx?Submit=E...

I'm assuming your RAM is one of those kits. Please correct me if I'm wrong.
September 23, 2008 5:04:40 PM

^+1

the ram might not be compatible or might need adjustment in your bios.

Honestly though it sounds like you were having same probs with you previous ram installed.


how many background programs are you running while playing games?

Make sure there are no background programs running.

you could already have a load on your processor then its bottlenecked while playing games.


Also you might run cpu-z to look at your system specs and make sure evthing looks right.

Hope this helps.
September 23, 2008 5:59:56 PM

Ok, reply-mania incoming :p 
I normally play at 1024x768, due to my screen being 19inch. Thank you shortstuff, that does look correct. It is this stuff here: http://www.overclockers.co.uk/showproduct.php?prodid=MY...
How do I use BIOS, which menu's do I go to?
Finally Rberry, I only have skype, Asus Smartdoctor for fan control, AVG and the usual Vista stuff running in the background. Also, I've got CPU-Z up right now, but if I am totally honest I cannot make heads nor tails out of it.

Also, on CPUZ (Bear in mind this is with only 2gb of my 4gb on ((Correct, it is 2 x 2gb slotters)) ) under memory it says: CAS# latency: 5.0 clocks. RAS to CAS delay: 5 clocks. RAS precharge: 5 clocks. Cycle time 18 clocks. Is this anything to do with anything?

Also, what should my next step be to help diagnose what the problem could be?
September 23, 2008 6:01:20 PM

Also, Rberry, that is correct, i've always seemed to have problems with this damn PC. After the "250w" fiasco, i will never EVER go to PC world again.
September 23, 2008 6:03:40 PM

Oh sorry, one more thing. Again, under CPU-Z, I was looking around under
"SPD" and under slot 3 I found what looks like my RAM. there are 3 boxes, under the last, it seems to show that 5-5-5-15 thing at 2.1v, the title is EPP#1.
September 23, 2008 10:14:50 PM

What is the next step?
a c 77 V Motherboard
a b ) Power supply
September 23, 2008 10:40:39 PM

You said you bought a new motherboard. What motherboard did you get? The BIOS will be different based on your motherboard. Does your motherboard have the current BIOS version and chipset drivers? Do you have any exclamation marks next to any of your hardware in your device manager? What operating system are you using? Do four cores show up in task manager? Do you have any random items plugged into your USB ports? Is your hard drive IDE or SATA? I know these may seem like crazy questions, but I've seen some strange things happen when swapping hardware.

You also said you "wiped" your system. Does that mean you formatted your HD and did a complete fresh install?

Do you have the 6-pin connector plugged in to the graphics card? I know the card would probably not work at all without it, but it's worth a shot.

Sorry to ask all these questions, but I'm just trying to help narrow down the problem.
September 24, 2008 7:50:03 AM

No problem mate, the more questions the better :) 

I bought the Asus P5Q motherboard. The drivers are all updated, as the disk was faulty, and the technician had to go online to recieve them. Chipset drivers, I'm afraid I'm not sure how to update those. As far as I can see, no exclamation marks. Yes, four cores show up on task manager. I only have my G15 keyboard, G5 laser mouse, Printer and I believe that is all (My headset is plugged in via USB to the keyboard). I don't know about the HD, under properties it says it is NTFS and also it is a "ATA" device (Note WITHOUT the S). I asked my technician to format the PC and re-install windows when he installed the mobo, that's all i know. Finally, yes, it is plugged in. Also just wanted to say, some games work OK, for example crysis can work pretty well, but still have odd patches, meanwhile WoW and AOC are almost unplayable with the FPS i'm getting.

Once again thanks, I'm a real idiot with PC's it's nice to have someone who knows what he is doing :) 
a c 77 V Motherboard
a b ) Power supply
September 24, 2008 2:21:35 PM

So you don't know for sure whether your "technician" actually fully formatted the drive? I wonder if he took the lazy route and just uninstalled the chipset drivers for the old motherboard and swapped them out. Did it look like a fresh install when you got it back? I'm running out of ideas. It really seems like some sort of driver conflict, but if the technician actually did a complete format/reinstall that shouldn't be the case.

The reason I asked about the hard drive is because they can cause slowdowns if they are going bad. In addition to running memtest86+, try downloading something like hdtach. This software will run different tests on your hard drive. You could post the speed results to see if something seems wacky with the drive. You also should run memtest for at least 8 hours. I usually just start it before I go to bed and run it all night.

I'll ponder this throughout the day, but this is a strange one indeed!
September 24, 2008 3:01:36 PM

Thanks mate, you are unbelievably helpful :) 
In essence, yes it did look like a fresh install, in the sense of the idea I had no programs, but I can't say if it was actually FRESH, so to speak, as he installed drivers and stuff at his house. I just tried to run HDtach but apparently it wont' run with Vista :S I'll run a memtest overnight, as suggested :) 

Also, I wonder if this is something to do with it, when I start my PC vista seems to take for EVER to boot (always has). When that little green bar appears it's done in about 10 seconds, but after that, it takes about 30 secs for that Vista logo thing to pop up. Anyway, I will try this memtest thing overnight :) 
September 24, 2008 3:02:28 PM

Oh also, can you guide me through how to use memtest please? :p 
a c 77 V Motherboard
a b ) Power supply
September 24, 2008 3:28:11 PM

Yea, I'm at work now. I'll get something posted in a while.
September 25, 2008 11:36:19 AM

Got any info on how I can yet mate (Btw, I'm in England, so I presume I'm 6 hours ahead :p )
a c 77 V Motherboard
a b ) Power supply
September 25, 2008 2:19:50 PM

I'm not sure if you have a floppy drive in your computer. If you do, you go to www.memtest.org and click on the "Download (Pre-built & ISOs)" link. From there make sure you are at the current version (2.01) and click on "Download - Pre-Compiled package for Floppy (DOS - Win)". Then you copy that file to a floppy and boot from the floppy. If you don't have a floppy, there is also a link for USB sticks (Download - Pre-Compiled EXE file for USB Key (Pure DOS). If you don't have a floppy or USB stick, download the "Download - Pre-Compiled Bootable ISO (.zip)" version and burn the ISO to a CD. As long as your computer is set to boot from your CD drive before the HD, you then just put the CD in and boot from it. When you get one of these three options to work, memtest will automatically start.

I don't have any idea what your boot order is set to in your BIOS, but one of these options should work.
September 25, 2008 2:22:35 PM

Thanks mate, I'll try it right now, but, before I do, should I plug in ALL 4gb of RAM? At the moment I've only got 2gb in, because I know 4GB is unstable with vista 32-bit. Should I plug the other 2gb in before I do Memtest?
September 25, 2008 2:59:07 PM

Hmm, I'm having trouble. When i save the ISO to a disk and set my disk drive to "1st priority" it just still boots Vista normally. And when I use my Kingston it says "Please insert bootable media and press any key" or something like that :S Also, I have no floppy. I'll carry on trying, but try and get back to me :) 
September 25, 2008 3:01:02 PM

btw sorry, by kingston I meant USB -.-
September 25, 2008 3:30:31 PM

I just tried again and again, and still coming up trumps with both things :S
Is it possible that the USB and CD's I have are not bootable ?
a c 77 V Motherboard
a b ) Power supply
September 25, 2008 3:31:58 PM

What burning software do you use? You have to burn your CD as a bootable disk using your software instead of just copying the ISO file to the disk. I just recently did this using a CD and it worked.
September 25, 2008 4:01:39 PM

Oh, i just copied it :S I don't seem to have any burning software :S
a c 77 V Motherboard
a b ) Power supply
September 25, 2008 4:07:11 PM

When you tried your USB stick, did you set it to the first priority in the boot order before trying to boot from it?
September 25, 2008 4:08:30 PM

Yes, I set "removable device" to no.1 on priority, and set it as no.1 on the hard drive menu thing.
September 25, 2008 4:11:47 PM

But once again, with that I only copied it
September 25, 2008 4:29:12 PM

is there any free burning software that'll allow me to make a bootable disk?
a c 77 V Motherboard
a b ) Power supply
September 25, 2008 6:44:48 PM

I'm sure there is, but I've never used any. Check out google to see what comes up. If I get a break here at work, I'll do the same.
a c 77 V Motherboard
a b ) Power supply
September 25, 2008 6:54:15 PM

I did a quick google search and it looks like CDBurnerXP has pretty good reviews. It also says you can burn ISO images. I'm sure there are a lot of other options, but I'll let you check them out. Here's a link you may find helpful:

http://www.pchell.com/support/cdburner.shtml
September 25, 2008 7:17:02 PM

Thanks very much :)  I'm going to run this for 8 hours now, and see what comes up, and record the results. I'll speak to you when I get them :) 
a c 77 V Motherboard
a b ) Power supply
September 25, 2008 7:39:38 PM

No problem! So I take it you tried one of the free options above and were able to successfully burn your ISO image and get memtest running?
September 26, 2008 6:35:08 AM

Memtest is completed now after 9 hours. 15 passes, 0 errors, so, it seems my RAM is OK :) 

What's the next step? (BTW, i've got to go out for the day today, so I won't be home for 10 hours or so)
September 26, 2008 3:35:59 PM

Okey, I'm back, what's the next diagnostic step?
September 26, 2008 9:09:52 PM

Shortstuff? any ideas?
September 28, 2008 10:14:18 PM

I didn't really read much about the other posts, but i knew right away what the problem was because i had the same problem when i bought my 4850. It's the CPU, it's bottlenecking the graphics card and i am almost positive that u have an older cpu. I recommend u upgrade to an e8400 because they are very cheap intel chips at stock 3.0ghz dual core. I guarantee that you'll be having unbelievable fps increases like i have had. Quad cores are overrated, you don't need that much cores, and the q6600 is only about 2.4ghz. My e8400 is overclocked to 3.4ghz with the standard cpu fan that came with the cpu. Anotehr thing, u may notice that ur games take longer to load. I know exactly wat you're talking about. They will always take long to load with a graphics card (i'm not sure about this) because apparantly i've tried crappy games with my integrated chip and they load SO much faster, but obviously it can't handle the massive graphics processing. Age of conan will definitely need a gfx card so don't take it out and run on the chip. I'm blabbering too much now, just get that cpu.
September 29, 2008 4:03:54 PM

Hmm, but surely the q6600 isn't a BAD processor, but yet it fails easily on games :S I don't know :S
a c 77 V Motherboard
a b ) Power supply
September 29, 2008 7:07:26 PM

Well, you could try a slight overclock to test this theory. I read through the posts above and couldn't see an aftermarket cooler. Are you using the stock Intel cooler? Even if you are, you should be able to get to 2.8 - 3GHz. Just keep an eye on your temps. If your frame rates start looking better, I guess you'll know. I personally have a hard time believing the Q6600 is really a bottleneck. Then again, 2.4GHz isn't really very fast.

Give the overclock a try and see what happens. Just be sure to read all the overclocking stickies before you start! I had never really overclocked before I built my rig, but got my E6420 from 2.13GHz to 3.2 GHz easily.
September 29, 2008 8:23:28 PM

Hrmm, tbh, I'm not sure it's wise if I meddle with overclocking at this precise time. First off, is there anything we can do to check it's not the HD?
a c 77 V Motherboard
a b ) Power supply
September 29, 2008 8:29:57 PM

I'll have to check it out when I get home. I run 64-bit Vista and could have sworn I've used HDTach on it before. I could be wrong. I'll check what software I was using to test my HD performance under Vista and let you know. In the meantime, maybe someone else has some ideas.
a c 77 V Motherboard
a b ) Power supply
September 30, 2008 2:21:42 PM

OK - it looks like the software I used to test my HD speed under Vista is called HD Tune, not HD Tach. Give that a try and see what happens.
September 30, 2008 4:44:21 PM

ok, here is the benchmarks:
HD1:

HD2:

Running error checks now

a c 77 V Motherboard
a b ) Power supply
September 30, 2008 5:26:34 PM

I don't see anything really out of the ordinary. I can compare it to my results when I get home, but everything seems within specs.
September 30, 2008 6:01:18 PM

I see, error check 1 done. No problems detected, no. 2 is in progress.. Damn, I really hope we can get to the bottom of this :S
September 30, 2008 7:25:48 PM

error check 2 done also, all fine
a c 77 V Motherboard
a b ) Power supply
September 30, 2008 8:03:53 PM

Have you checked your idle and load CPU temps? You can download speedfan and is should show your temps. Does CPU-Z show your CPU is running at full speed under load and that your PCI-E link speed is at 16x?

Since you swapped your motherboard, maybe the CPU heatsink is not seated fully and causing the CPU to heat up and throttle it's speed down.
September 30, 2008 9:34:36 PM

Okey, I have just used CPUID (I think it's called that), and ran a Crysis benchmark on high graphics. The FPS was averaging at 30, with the last benchmark dropping as low as 8 in one place.
Here are the temp and voltage results:

Also, finally, I used CPUID and the PCI-E slot is definately 16x, and also PCI-E 2.0. We made sure of it before we bought it also. Hope this helps.
a c 77 V Motherboard
a b ) Power supply
October 1, 2008 2:10:35 PM

I don't know what else to try. 30 FPS average on Crysis with high settings is actually pretty good. It sounds to me like the 2.4GHz clock speed is what is holding you back now. The Q6600 is a great processor. In fact, I wish I had one because I do a lot of video encoding and stuff. The sad fact is that a lot of games perform better with a high clock speed than with 4 cores. I know overclocking is a little scary, but I would seriously consider it. The new Intel chips are very easy to overclock. Just spend some time researching and you will be fine. Sorry, I've just run out of ideas. We've pretty much eliminated all other possible problems through troubleshooting.

Did you have all 4GB of RAM installed on your last benchmark run? If you didn't, that could explain the FPS dropping to 8 in one area. Here's a good read on that:

http://www.corsairmemory.com/_appnotes/AN804_Gaming_Per...
October 1, 2008 4:25:09 PM

All 4GB of memory were installed at that time. And yes, I know, that is a good FPS in Crysis, but crysis is not the game i have problems with. It is the brash dropping of FPS in WoW in large cities (My internet is fine btw) and weird lag in games like AoC. I'll read about some basic overclocking, and give it a test. Thanks for the help.
!