Sign in with
Sign up | Sign in
Your question

New Build issues....kinda starts...help please?

Last response: in Systems
Share
July 4, 2008 7:35:01 AM

I just recently bought a new Gigabyte Ep45 DS3R, OCZ reaper 4gb, OCZ 600 watt PSU, and an Asus 4850. Everything is plugged in correctly but when i go to start it, it turns on for a second then shuts down, then turns on again, and shuts down again...over and over....whats going on? Its trying to start.
July 4, 2008 7:48:14 AM

is the 4 pin and 24 pin pluged in?
July 4, 2008 8:18:50 AM

Yep...
Related resources
July 4, 2008 8:35:15 AM

I have an Asus board but had a similar problem. It was to do with the ram voltages (standard being 1.8). So I eventually left one stick in, booted up and adjusted the volts then put the rest in.

Hope it helps.
July 4, 2008 8:52:32 AM

Yeah thanks for the tip, i actually tried just using one stick and it didnt make any difference
July 4, 2008 9:57:25 PM

Sounds like a power/frequency issue. My board gets into those loops when I try to boot it on settings that are too aggressive.

Another thing to try is to short the CMOS pins (I think your board probably has it, my GA-EP35-DS3R has it). This will effectively reset the BIOS. I had to do this to get my board to POST the first time.
July 5, 2008 12:53:00 AM

Could also be heat.

Make sure the fan is mounted properly and the pushpins are probably engaged.
July 5, 2008 7:27:52 AM

Ill be sure to check those things. I thought i had reset the bios earlier...just curious though how long do i have to short it out to reset it? and just so you guys know im actually using a zalaman 7700 cooler on my CPU, so ill be sure all the screws are tightened down and its sitting properly.
July 5, 2008 6:48:24 PM

OK tried both shorting the board and resitting the hsf still nothing. Any other ideas?
March 8, 2009 4:39:27 AM


just wondering if you ever got this resolved, i am having the same problem!
!