Sign in with
Sign up | Sign in
Your question

Printer install fails with hpomsi_log_s01 txt not found

Last response: in Windows XP
Share
November 8, 2010 9:07:51 PM

Everything was working fine, then after not using it for a month or so (and many installs and uninstalls of other programs) the scanner of the PSC1210 started throwing errors. Printer worked fine, so I figured it was a Twain problemd. I uninstalled the printer software and drivers, got HP's wiper program and ran it. Rebooted and tried to install latest version of software, and barelly into the process it stops and says, "unable to locate hpomsi_log_s01.txt". It's looking for C/Program Files/Hewlett-Packard , which hasn't been created yet. Created it, tried again with same result. I downloaded and installed "Windows Installer" and that didnt help. What could be going on??
Steve G
Wheatland, WY
a b α HP
November 8, 2010 9:53:07 PM

Is it a full version? it sounds like an update which is looking for the previously installed version.

have you tried the original software that came with the scanner?
m
0
l
November 8, 2010 10:00:12 PM

Yes, it's a full install. Got it straight from HP.
As I said, I did a thorough job of uninstall too.
And, I don't think I have the original disks anymore. This the same downloaded install file I used when I wiped my computer a few months back. I re-downloaded it today just to make sure it wasn't corrupt.
m
0
l
November 19, 2010 1:25:56 AM

I was told to come back here and add additional details. As you can see, I couldn't be more thorough in my description of the problem. I can print, but can't scan. Tried the printer on another computer (same drivers) worked fine. Tried other USB ports on first computer, still can't scan. The "copy" function on the printer console will copy, but the "scan" still won't. Everything works as expected on different computer.
XP must be using a built-in driver for printing, but without the install files the scanner is inop.
m
0
l
November 29, 2010 7:50:38 PM

This has been a waste of my time. For all the so-called "experts" out there, I sure didn't garner much attention.
m
0
l
!