Sign in with
Sign up | Sign in
Your question

New build issue!! computer not booting at all !!! P5GC-MX/1333

Last response: in Systems
Share
July 5, 2008 5:16:16 AM

Hello everybody,
I am building a new system. Here are my parts.

P5GC-MX/1333 mb
Intel core 2 duo 2.53 ghz
1x 2gig PNY pc2-5300 667mhz
GE force 8600GT
430W power supply
WD 160 gig sata HD

I put everything together. I am not really used to build computer. This is maybe my 3rd in 10 years.

The light on the motherboard lights up
The fan turns
The HD turns
The geforce card fan turns

But I never hear the beep and nothing happens on the screen.

I took the memory out and when I boot without it, it beeps like crazy.

Can someone help me please? I check in the Asus manual and my memory is not in the 'qualified vendor list'. Do you think that might be the problem?

Usualy, will the screen display something even if the memory is not inserted in the MB? or even if it's not compatible?

Anything else?

Thanks for the help
Kev
July 5, 2008 5:23:39 AM

Did you try plugging your monitor into the second DVI port?
July 5, 2008 5:35:19 AM

jkflipflop98 said:
Did you try plugging your monitor into the second DVI port?


Yes, i tried to plug it in both ports of the card, using the adapter

I also tried to plug it in the integrated video card of the MB.

Nothing works.

I don't hear the regular 'beep' at the begining. Nothing really happens, but everything seems to be turning.

I also red some things about the motherboard with the FSB 1333 only good for OC and that DDR2-667 was maybe not supported, but that's not my understanding when I read the specs of the MB.

I'm lost.
!