Question on .NET and CCC

Hello,

CCC is supposed to require .NET 2.0. If I install .NET 3.0 or above, do I still need to install .NET 2.0?

Thanks!
3 answers Last reply
More about question
  1. No.

    It's kinda like playing a DirectX 7 game on a PC with Vista which has DirectX 10. You don't install DirectX 7 on top of DirectX 10.
  2. I googled this earlier and read that each version of .NET works for different applications and that the different versions of .Net Framework are separate and not cumulative.
  3. I just installed .NET 3.0 on XP pro and it works fine with CCC :pfff:

    when you install CCC it says "minimum" .NET 2.0 but i guess you can have higher
Ask a new question

Read More

Radeon Graphics