Sign in with
Sign up | Sign in
Your question

Language change in safe mode xp

Tags:
  • Safe Mode
  • Computers
  • Windows XP
Last response: in Windows XP
Share
November 10, 2010 3:36:29 PM

my computer has no internet so it is not a virus. ok.
My computer is starting up in safe mode with command prompt instead of normal mode and when i type anything it is in GREEK! how do you change the keyboard back to United States settings.

More about : language change safe mode

November 11, 2010 9:31:15 AM

4 things come to mind

1. You can get viruses on discs not just the internet.

2. Press F8 during the boot process to bring up the OS selection menu
use cursor keys to select your windows install.

3. Your boot language (keyboard.sys or the autoexec.bat KEYB command has been messed with) 'Viruses' also come in the shape of mischievous little boys.

4. Learn greek (sorry but I had to)


Try no 2 first

good luck


Q
m
0
l
!