Sign in with
Sign up | Sign in
Your question

Trouble detecting 1TB SATA drive on cold boot

Last response: in Systems
Share
July 6, 2008 12:27:28 AM

I'm not sure if the is the best place for this post, but here goes...

I recently decided to convert some slightly out-dated hardware into a home server, and in that light went out and bought a 1TB Samsung spinpoint drive. The problem is my system does not seem to want to recognize the drive on a cold boot. I have to hit Crtl-Alt-Del or the reset button after it tries to detect my drives the first time, then it will boot up just fine.

Has anyone else come across this sort of problem? I noticed that when the system fails to recognize the drive, instead of posting the drive info, it shows the rom revision number of the drive, but I don't know if that is significant. I tried running Samsung's diagnostic software, and it found no errors on the drive, and I've seen no problems once the system is up and running after doing a warm boot.

This system is functional, but it is really annoying to have to always hit reset a few seconds after powering up the computer, and it makes wake-on-LAN fail if the system is in STR or hibernation.

Any help would be greatly appreciated. FYI, my motherboard is an ASUS A8N SLI Premium with the lastest bios.
July 7, 2008 4:13:05 PM

You could have a PSU problem. esp. if you have a no name PSU. What is your PSU any ways?

List full specs. Including GPU,PSU,CPUetc.
July 7, 2008 4:25:01 PM

PSU is a 680W Thermaltake PurePower supply, and has worked fine with everything else in that computer (which used to be a lot more, but is now being stripped down to basically hard drives and MB for server)

CPU: Athlon X2 4400
GPU: Geforce 7800 (when connected...final setup will remove the card since there is no use wasting power on it with no display attached)
RAM: 2G Corsair DDR400 (I forget the exact model number)
Optical: Samsung writemaster DVD-RW
Related resources
July 7, 2008 4:33:00 PM

Hmm... looks like the PSU is good. Have you tried using a different HDD?

edit:
I just checked out the specs listed on your motherboard on newegg. the board seem to have 4 SATA I connectors and 4 SATA 2 connectors. Is the HDD pugged in to the SATA2 connectors? Also disable RAID if you haven't all ready.


http://www.newegg.com/Product/ShowImage.aspx?Image=13-1...

July 8, 2008 1:41:01 AM

After returning the drive a second time, the 3 drive works properly, I guess it was just bad luck having two drives in a row fail to spin up properly at power-up.

Thanks for the help anyways :) 
!