Sign in with
Sign up | Sign in
Your question

Black screen after 780i driver update

Last response: in Motherboards
Share
September 25, 2008 12:20:35 PM

Short

system specs in sig

I updated my motherboard drivers last night and now i get the windows loading screen, and then the screen turns black with just my mouse cursor. Stays that way for a minute then the computer restarts.

Any thoughts?

Long

So I tried updating the motherboard drivers 2 months ago when I initially assembled my computer. Every time I did this, I would get this black screen of death (described above). So Eventually I installed all the drivers with the exception of the Ethernet driver and force ware. Everything worked great, although I would be prompted occasionally to update my drivers.

Last night for whatever reason I decided to try again and of course, black screen of death. This time (because I have software, files, programs installed). I tried a few things.

Removed a graphics card (no longer SLI) = didn't work
Removed sound card (audigy 2zs) = didn't work
Replaced 2 gigs of ddr2 800 ram with 4 gigs ddr2 800 = didn't work
Reset system settings and bios defaults = didn't work
Changed OS launch to 1.1 instead of 1.4 = didn't work

Any help? This is driving me nuts. Oh and maybe this is related and maybe not. But for some reason it tells me my sli memory detected is disabled, and I can not enable it. Not sure if it has always said that or not. It is recognizing all 4 gigs.
September 25, 2008 12:29:32 PM

Comp =

Q9550 stock 2.85
4 gigs ddr2 800
evga 780i mobo
750 watt psu
2 evga 512mb 8600gts in sli
windows vista ultimate 32
September 25, 2008 8:02:49 PM

Nobody? I'm finding this issue is fairly common, but have yet to find a fix... :( 
!