Closed

Phenom II X2 550 turns into a Phenom II X4 B50

I got a phenom II X2 550, a gigabyte GA MA770T UD3P mobo, 4 GB G.Skill DDR3 1333Mhz ram, and a Sapphire ATI Radeon HD 4850 graphics card for my new build. Having read about the numerous successes of unlocking cores, I really wanted to do it. But I had fears of breaking the processor or motherboard, Yet I still did it the same day I built the PC. I updated the bios to the f2c version, went into the MB Intelligent Tweaker (in the bios) changed EC Firmware Selection to hybrid, and set the ACC to auto. Then I saved the settings and exited. A message flashed that said "UPDATING EC FIRMWARE, DON'T TURN OFF OR RESET SYSTEM!" Then the computer turned off and after about 5 seconds turned back on. Windows 7 and XP both said that the processor was a Phenom II X4 B50, and so did any other program or utility like CPU-Z. Windows 7 gave it a score of 7.3 and as a dual core it was 6.5 I ran 3DMark 06 and it gave the processor a score of 4730. As a dual core 3DMark gave it a score of 2674. So when all 4 cores where unlocked it was working almost twice as good. It was Prime95 Stable and overclocking this thing was a breeze because it's a black edition and has an unlocked Multiplier. But be sure to get a good cooler if you plan on overclocking it.

(The scores above were all tested on stock speed 3.1Ghz, when I overclocked this CPU the scores were soaring higher than the sky.)

Conclusion: I bought this CPU for $102.99, but the performance I got in the end was worth way more than that. I basically got a phenom II quad core black edition! For the price this is the best CPU you can get!
738 answers Last reply
More about phenom turns phenom
  1. hey there, what is the batch number on your CPU? eg 0922**** 0924****
  2. way to go, you got lucky (unless they are intentionally binning more parts now)
  3. oaks101 said:
    hey there, what is the batch number on your CPU? eg 0922**** 0924****


    Where do you find the batch number? If it's on the CPU itself, then I don't know because I didn't read what was on it. And it's already installed. Maybe when I'm going to buy a new cooler I'll check and if you will still be interested I'll post it up.
  4. mindless728 said:
    way to go, you got lucky (unless they are intentionally binning more parts now)


    Idk, I've read a lot of people are having success unlocking cores on this CPU.
  5. Post up a cpu-z shot if you would please.
  6. I need to reinstall windows so I'll post the shots later...hang on there...
  7. Here are some screen shots





    Sorry, for some reason you have to right click on the links and click "view image"
  8. Try photobucket next time. I cant even get the right click show image to work
  9. Now overclock it to 3.5 and watch your 102.99$ CPU fly....... :bounce: :bounce: :bounce:
  10. OvrClkr said:
    Now overclock it to 3.5 and watch your 102.99$ CPU fly....... :bounce: :bounce: :bounce:


    It overclocks even higher then what Tom's could do it?!? Nice...I"ll try it, stress test it, and benchmark it. Then I'll post up what I got...
  11. Its only a 400Mhz increase, i doubt Tom's couldn't get it to 3.5...

    I have mines at 3.5 (1.4v) on a board that doesn't even have an SB750.....
  12. OvrClkr said:
    Its only a 400Mhz increase, i doubt Tom's couldn't get it to 3.5...

    I have mines at 3.5 (1.4v) on a board that doesn't even have an SB750.....


    Are all the cores unlocked?
  13. xtc28 said:
    Try photobucket next time. I cant even get the right click show image to work


    Sorry about all that...here it is:
    Everything is @ stock except CPU...which is overclocked to 3.2 to match the 955 speed...

  14. OvrClkr said:
    Its only a 400Mhz increase, i doubt Tom's couldn't get it to 3.5...

    I have mines at 3.5 (1.4v) on a board that doesn't even have an SB750.....


    I think I can hit 3.5Ghz...but I think I'll have to give it a voltage boost...is 1.4 ok?
  15. 1.4 is perfect on by board.... Just increase the volts in increments till you find your sweet spot...
  16. videl said:
    Still, Does anyone have a 3DMark06 score for a phenom II X4 955 @ stock speed? I would really appreciate it and thanks...


    Hi, :hello:

    I was lucky my gaming rig booted on the first try...so far so good, except for an intermittent lock-up problem I am having, I'm trying to tweak my way out of this problem before I unlock all my cores.

    Motherboard: GIGABYTE GA-MA790XT-UD4P AM3 DDR3 AMD 790X ATX
    CPU: Phenom II X2 550 BE Callisto 3.1GHz
    RAM : OCZ OCZ3P13334GK 4gb kit (2gb x 2) 1333mhz 7-7-7-ddr3
    Video Card: MSI N9800GT-T2D512-OC V2 GeForce 9800 GT 512MB
    PSU: OCZ ModXStream Pro OCZ700MXSP 700W
    Hard Drive: Western Digital Caviar Black WD5001AALS 500GB 7200 RPM 32MB Cache SATA
    DVD-Rom/Rw: Sony Optiarc 24X DVD/CD Rewritable Drive Black SATA Model AD-7240S-0B
    CASE: Antec 900
    Sound: Sound Blaster Live! 24-bit [Old]
    Monitor: Hyundai 19" L90D+ D-SUB [Old]
    OS: WindowsXP Pro 32 [Old]

    My stock scores:



  17. videl said:
    Are all the cores unlocked?


    No, its still a dual core..... You can't unlock with a motherboard that has an nvidia chipset. Only SB710's and SB750's will unlock.
  18. OvrClkr said:
    No, its still a dual core..... You can't unlock with a motherboard that has an nvidia chipset. Only SB710's and SB750's will unlock.


    I see...well I got all cores unlocked and I managed to overclock to 3.5Ghz stable :D
    My voltage was 1.4
    I'm sure I can hit 3.6 and make it stable...I hit 3.8 and it was stable enough to boot windows and run 3DMark06 benchmark...the scores were incredible.
    I'll post up a screen shot later, I'm reinstalling windows...
  19. videl said:
    I see...well I got all cores unlocked and I managed to overclock to 3.5Ghz stable :D
    My voltage was 1.4
    I'm sure I can hit 3.6 and make it stable...I hit 3.8 and it was stable enough to boot windows and run 3DMark06 benchmark...the scores were incredible.
    I'll post up a screen shot later, I'm reinstalling windows...



    Nice ;) ;) ;) ;) ;)

    BTW make sure you monitor those temps at 3.8Ghz, don't fry it !!!! :o
  20. Jim937 said:
    Hi, :hello:

    I was lucky my gaming rig booted on the first try...so far so good, except for an intermittent lock-up problem I am having, I'm trying to tweak my way out of this problem before I unlock all my cores.

    Motherboard: GIGABYTE GA-MA790XT-UD4P AM3 DDR3 AMD 790X ATX
    CPU: Phenom II X2 550 BE Callisto 3.1GHz
    RAM : OCZ OCZ3P13334GK 4gb kit (2gb x 2) 1333mhz 7-7-7-ddr3
    Video Card: MSI N9800GT-T2D512-OC V2 GeForce 9800 GT 512MB
    PSU: OCZ ModXStream Pro OCZ700MXSP 700W
    Hard Drive: Western Digital Caviar Black WD5001AALS 500GB 7200 RPM 32MB Cache SATA
    DVD-Rom/Rw: Sony Optiarc 24X DVD/CD Rewritable Drive Black SATA Model AD-7240S-0B
    CASE: Antec 900
    Sound: Sound Blaster Live! 24-bit [Old]
    Monitor: Hyundai 19" L90D+ D-SUB [Old]
    OS: WindowsXP Pro 32 [Old]

    My stock scores:

    http://i727.photobucket.com/albums/ww279/Jim937/3DMarkstock.jpg
    http://i727.photobucket.com/albums/ww279/Jim937/CPU.jpg
    http://i727.photobucket.com/albums/ww279/Jim937/MEMORY-1.jpg


    What's up with the lock-ups? Mine booted right after the build, I've had no problems with it at all so far...
    Can you explain exactly what happens with yours?
  21. OvrClkr said:
    Nice ;) ;) ;) ;) ;)

    BTW make sure you monitor those temps at 3.8Ghz, don't fry it !!!! :o


    Yeah I kept it at 3.8 just for the benchmark...to see how high it goes.
    When I get a better cooler, I'll leave it at 3.5 or 3.6 (I always like setting a little lower than the max)
  22. Your on a stock cooler???
  23. OvrClkr said:
    Your on a stock cooler???


    Currently...
    I put the computer right in front of the air conditioner vent to keep it from overheating on 3.8
  24. I would not do that, if anything condenses (gets wet) you can do some serious damage to your hardware. I have a 30.00$ cooler on my 550 and at 3.5Ghz it never reaches 50c (49c MAX). When i buy the CPU the first thing I do is throw the stock heat-sink in a box i use to keep all my old hardware and install an aftermarket cooler. IMO stock coolers are a piece of junk unless you plan on not doing any overclocking at all.
  25. videl said:
    What's up with the lock-ups? Mine booted right after the build, I've had no problems with it at all so far...
    Can you explain exactly what happens with yours?


    Hi, :hello:

    I wish I knew what my lock-up/freeze problem was it is very random, it happens at any time in any App or game, I've spent 2 weeks reading and can't find a solution, I must have installed something that threw it off...I too was able to boot right after I completed the build, it ran fine for 2 weeks then the lock-ups started.

    I should have made a note of the time & date, I do keep a record of my Installs & driver upgrades, but I can't connect the two. I will most likely do a Format & OS reinstall and start from the beginning "or" uninstall every thing except the OS, this time I will keep a better Log.

    Memtest86 & Drive Fitness Test were perfect, no problems :love:

    I do have one concern with the limits on physical memory for WinXP it is 4GB...my comp only shows 3.25GB of RAM.
  26. Have you tested with prime95? If not then its time you try that......
  27. OvrClkr said:
    I would not do that, if anything condenses (gets wet) you can do some serious damage to your hardware. I have a 30.00$ cooler on my 550 and at 3.5Ghz it never reaches 50c (49c MAX). When i buy the CPU the first thing I do is throw the stock heat-sink in a box i use to keep all my old hardware and install an aftermarket cooler. IMO stock coolers are a piece of junk unless you plan on not doing any overclocking at all.


    Yeah, I'm planning to get a cooler very soon...what do you think about this one?
    http://www.newegg.com/Product/Product.aspx?Item=N82E16835154001
  28. That is a great heat-sink, its VERY big so measure first before buying....
  29. OvrClkr said:
    That is a great heat-sink, its VERY big so measure first before buying....

    It should fit, I'm sure I have enough room...
  30. Quote:
    This is a great heat sink

    http://www.newegg.com/Product/Product.aspx?Item=N82E16835207004

    frosty tech has it as the #2 best air cooler and for only $24

    http://www.frostytech.com/top5heatsinks.cfm


    That one is nice too, it looks a lot like the one I posted...and it's cheaper...
  31. Jim937 said:
    Hi, :hello:

    I wish I knew what my lock-up/freeze problem was it is very random, it happens at any time in any App or game, I've spent 2 weeks reading and can't find a solution, I must have installed something that threw it off...I too was able to boot right after I completed the build, it ran fine for 2 weeks then the lock-ups started.

    I should have made a note of the time & date, I do keep a record of my Installs & driver upgrades, but I can't connect the two. I will most likely do a Format & OS reinstall and start from the beginning "or" uninstall every thing except the OS, this time I will keep a better Log.

    Memtest86 & Drive Fitness Test were perfect, no problems :love:

    I do have one concern with the limits on physical memory for WinXP it is 4GB...my comp only shows 3.25GB of RAM.


    32 bit windows can only recognize up to 3.25 gigs of ram but 64 bit goes way into terabytes i think (something like 128 terabytes)
    So you have no problem there...
  32. Quote:
    Actually 64 bit vista home premium can see 16gigs

    "64 bit goes way into terabytes i think (something like 128 terabytes)"

    You are thinking about hard drive space there, Windows 32x can see 32^2 bites of hard drive space

    Windows 64x can see 64^2 bites of hdd space


    Ohh...I see...thanks for the correction...
    still 16 gigs is like the max on PCs these days...
  33. I'm gonna go do some benchmarks and post them up...just installed win XP...
  34. Hi,.. i O.C my Phenom II X2 550 BE on my mobo with nVidia 720a chipset to 3.41GHz.. with stock cooler.....check the temp.


    3DMark 06 scores at 3.1GHz


    3DMark 06 scores at 3.41GHz


    3DMark06 score with Athlon64 X2 6000+ at 3.3GHz
  35. OvrClkr said:
    Have you tested with prime95? If not then its time you try that......


    Hi, :hello:

    Prime95s first test is ok, the second & 3rd test locks up my computer, it gets completely frozen and does not respond to control/alt/delete, I need to press the reset button. Now I'm worried !

    Test #1: [Sun Jul 19 03:20:59 2009]
    Self-test 8K passed!
    Self-test 8K passed!

  36. IMO that is a RAM issue... have you tested your RAM (1 stick at a time?)
  37. Jim937 said:
    Hi, :hello:

    Prime95s first test is ok, the second & 3rd test locks up my computer, it gets completely frozen and does not respond to control/alt/delete, I need to press the reset button. Now I'm worried !

    Test #1: [Sun Jul 19 03:20:59 2009]
    Self-test 8K passed!
    Self-test 8K passed!

    http://i727.photobucket.com/albums/ww279/Jim937/Prime95.jpg


    OvrClkr is right...
    That probably is a ram issue because the first test uses barely any ram...and the other tests use way more...
    Test it with memtest86...
  38. Same thing happen to me with my last build, every now n then it would freeze to a point that I wouldn't be able to turn off the PC unless I reset, or hold the power button till the PC shut off. I RMA'ed the RAM back to Newegg, 4 days later I had 2 new sets that were tested for 48 hours using memtest86 and prime95 and everything was fine. Now at days it is more likely that you might get a bad stick or two, so its always good to test the RAM before you send in any rebate info.... Took me 2 RMA's till i could get 2 flawless sets of OCZ Platinum 1066Mhz memory.
  39. I wouldn't recommend OCZ...I have good experience with G.Skill and Patriot so far...not one single bad stick...
  40. Here are some scores...

    For those who don't know:
    Hardware/Software:

    phenom II X2 550 unlocked to be a phenom II X4 B50
    4gig G.Skill 1333 ddr3 ram
    GA MA770T UD3P
    Sapphire ATI Radeon 4850
    Win XP 32

    Stock settings and speeds
    (CPU @ 3.1, graphics gpu @ 625, graphics memory @ 993)



    CPU OCed @ 3.2, graphics gpu @ 650, graphics memory @ 1050



    CPU OCed @ 3.6, graphics gpu @ 700, graphics memory @ 1200



    CPU OCed @ 3.8, graphics gpu @ 700, graphics memory @ 1200



    What do you guys make of this?
  41. meodowla said:
    Hi,.. i O.C my Phenom II X2 550 BE on my mobo with nVidia 720a chipset to 3.41GHz.. with stock cooler.....check the temp.
    http://i702.photobucket.com/albums/ww29/meodowla/PC.jpg

    3DMark 06 scores at 3.1GHz
    http://i702.photobucket.com/albums/ww29/meodowla/Untitled2.jpg

    3DMark 06 scores at 3.41GHz
    http://i702.photobucket.com/albums/ww29/meodowla/Untitled3.jpg

    3DMark06 score with Athlon64 X2 6000+ at 3.3GHz
    http://i702.photobucket.com/albums/ww29/meodowla/Untitled.jpg


    Nice, but get a nicer cooler if you plan to leave it like that...then you will have room to go higher...
    Have you tested it with prime95?
  42. OvrClkr said:
    IMO that is a RAM issue... have you tested your RAM (1 stick at a time?)

    Hi, :hello:

    Yes 1 stick at a time they both passed Mem86 again. I ran each stick in Prime95, stick #1 Passed...stick #2 Locked up my comp. I'm getting a RMA from OCZ for stick #2.

    Thanks for all the help. I will advise once I have both sticks up & running :love:

    Quote:
    Thank you for creating a trouble ticket with OCZ Technology. We value you as a customer and will respond to your trouble ticket within 24 hours, excluding weekends and holidays. Please verify that you've provided us with your correct contact information and check your e-mail for a confirmation of the creation of this ticket. Do not reply to e-mails sent via trouble ticket; instead add comments to your trouble ticket and we will respond to them as quickly as possible. Have a great day!

    -OCZ Technology Support Staff
  43. videl said:
    Nice, but get a nicer cooler if you plan to leave it like that...then you will have room to go higher...
    Have you tested it with prime95?

    Yeah... all test passed..
  44. videl said:
    I wouldn't recommend OCZ...I have good experience with G.Skill and Patriot so far...not one single bad stick...


    OCZ is TOP NOTCH specially with the DDR3 modules, they just have a bad batch every now n then just like every other manufacturer. I have had bad sticks from G.Skill and Patriot....as long as we can RMA it is not an issue.....
  45. Hi, :hello:

    First let me Thank Videl for the use of his thread, I did not mean to hijack it :love:

    This is the part I hate, one stick works at the current config the other does not...now I will change my BIOS settings from AUTO to Manual and use their settings & lets see what happens.
    Quote:
    -------------------------------------------------------
    Please be advised that the status on your trouble ticket
    has been changed from Acknowledged to Waiting on Customer
    with the following comment:
    -------------------------------------------------------
    Comment: Hello James,

    Try clearing the CMOS and then manually adjusting the memory settings in the BIOS. For this particular kit I recommend using timings of 7-7-7-20, command rate of 2t, and 1.8 volts.

    If the problems persist even with these settings try testing each memory stick individually with Memtest. You can download a bootable copy from http://www.ocztechnologyforum.com/forum/be_pagegen.php?id=tools.

    If you find errors with your memory, especially if the errors follow one particular memory stick, your memory is likely faulty and will need replacement with an RMA.
  46. No worries, as we are here to help you.....if you have tested each stick individually and find one to be faulty, just RMA the bad stick and you should be fine....

    On the other hand, you should always change the timings when you install your RAM regardless. Most of the time leaving it on Auto will result in lock-ups, BSOD's, etc.....
  47. OvrClkr said:
    No worries, as we are here to help you.....if you have tested each stick individually and find one to be faulty, just RMA the bad stick and you should be fine....

    On the other hand, you should always change the timings when you install your RAM regardless. Most of the time leaving it on Auto will result in lock-ups, BSOD's, etc.....

    Hi, :hello:

    Both sticks just passed the Prime95 test only difference is that I set the memory voltage to 17v that is a increase of +0.200v...OCZ tech recommends 18v however the +0.300v setting was in Red so I did not use it.

    I also did not clear my CMOS yet, now that the the sticks passed Prime95 I wonder IF I should clear it...what do you think?

    I ran a second Prime95 test with both sticks installed & added more torture to this test by running my game World of Warcraft, CPU-Z & E6 all running at the same time...it PASSED see screen shot below !!! :love:

    BIOS: Mem Clock X666 = 1333Mhz, 7.0-7.0-7.0-20-28 T2, 17.0 voltage

    Why does CPU-Z SPD Tab not match the BIOS settings ???
  48. Looks like its good to go, what I would do just to make sure that both sticks are 100% stable, tonight before going to bed leave your PC running prime95, the 3rd on from top to bottom (LOTS OF RAM) till the early morning (at least 8 hours) if your PC is still running prime by the time you wake up you should be fine.....
  49. You should be fine...you should have changed the settings right away...
    Now you should benchmark your PC with 3DMark06 and post up the scores...
Ask a new question

Read More

AMD Phenom Overclocking