Sign in with
Sign up | Sign in
Your question

Startup Problems

Last response: in Windows XP
Share
November 12, 2010 12:12:50 AM

OK, so I got a new motherboard for an old system today. I put it in, and started up, and all was excellent for 10 mins while I was installing new drivers. However, at this point it crashed without blue screen. Now when I turn it on, it just shows the windows xp loading bar, then it restarts or shuts down. I tried putting the old motherboard back in, same problem. I tried a windows xp install from another hard drive, same problem. I tried changing the memory, same problem. Some of the times, when I turn the computer on, it just instantly (1-3 seconds) shuts down. I have no clue what was going on.

Info:
Old Mobo: Biostar G31-M7 TE
New Mobo: Asus P5QL-VM DO
Memory : Crutial or Crutial's Rendition, all 1GB
HDD 1+2 : 500 GB WD Green
HDD 3 : 500 GB Segate Barracuda 7200.11
CPU : Intel Core 2 Duo E8400 @ 3Ghz

I hope I posted this in the right area, all comments appreciated, especially the ones that help me solve this.
Thanks
-Martin a.k.a no_one11

More about : startup problems

a b V Motherboard
November 12, 2010 12:30:48 AM

can you get into Save Mode?
m
0
l
November 12, 2010 1:22:12 AM

No, I can't enter safe mode.

I also did a clean install just now, and I think it is doing the same thing, just slower. I am going to sleep now, so I cannot respond to any comments until tomorrow.
m
0
l
Related resources
a b V Motherboard
November 12, 2010 2:56:59 PM

What video card and size power supply do you have
m
0
l
November 12, 2010 6:50:30 PM

Built in video on both of them because the video card I had died recently. The power is 450W.
m
0
l
a b V Motherboard
November 12, 2010 7:19:26 PM

Are you sure you mounted the CPU HSF right? Did you apply new thermal paste? If it shuts down that quick, it could be a CPU temp problem.



m
0
l
November 13, 2010 3:23:27 AM

Did not apply new thermal paste, is no longer quickly shutting down. Maybe this was 2 problems.
m
0
l
a b V Motherboard
November 13, 2010 4:49:17 AM

So how is it running now?
m
0
l
November 13, 2010 3:33:51 PM

Yes. It is no longer crashing after 4 Hrs
m
0
l
!