FSB:DRAM Ratio Locked?

Dear Community,


Hello! Giving thanks in advance to the inevitable comments.

Now to the business at hand...

I have the follow specifications for a computer I received a while ago:
*Celeron D 440 @ 2 Ghz
*2 GB DDR2-800 Mhz RAM
*nVidia GeForce 8600 GTS
*PCCHIPS P53G motherboard

Now, the computer is not that bad if the CPU wasn't bottlenecking the GPU. Thus, I decided to overclock the CPU, after noticing that the Celeron D 440 can reach clock speeds of 3.4 Ghz. Problem is that every single time I increase the FSB, the DRAM frequency increases. CPU-Z confirms its a 3:5 ratio. For the life of me, I can't find the setting to get it to 1:1 (or at least something favorable to overclock the CPU).

I noted a setting in the AMIBIOS (latest update for P53G of course) under the Frequency/Voltage Settings called "DRAM Frequency." It has four settings: "auto", "400", "533", and "600". Unfortunately, changing the parameters does not reflect any change in CPU-Z in both the FSB/DRAM ratio nor the DRAM frequency itself.

Much help greatly appreciated!
3 answers Last reply
More about dram ratio locked
  1. raptorly said:
    Dear Community,


    Hello! Giving thanks in advance to the inevitable comments.

    Now to the business at hand...

    I have the follow specifications for a computer I received a while ago:
    *Celeron D 440 @ 2 Ghz
    *2 GB DDR2-800 Mhz RAM
    *nVidia GeForce 8600 GTS
    *PCCHIPS P53G motherboard

    Now, the computer is not that bad if the CPU wasn't bottlenecking the GPU. Thus, I decided to overclock the CPU, after noticing that the Celeron D 440 can reach clock speeds of 3.4 Ghz. Problem is that every single time I increase the FSB, the DRAM frequency increases. CPU-Z confirms its a 3:5 ratio. For the life of me, I can't find the setting to get it to 1:1 (or at least something favorable to overclock the CPU).

    I noted a setting in the AMIBIOS (latest update for P53G of course) under the Frequency/Voltage Settings called "DRAM Frequency." It has four settings: "auto", "400", "533", and "600". Unfortunately, changing the parameters does not reflect any change in CPU-Z in both the FSB/DRAM ratio nor the DRAM frequency itself.

    Much help greatly appreciated!



    That suggests a paradox if neither the ratio or the DRAM frequency values have changed. Look for a reference frequency option where you found the DRAM frequency setting. Keep trying different combinations of settings. Some BIOS's will not reflect the change in memory frequency. Try another program besides CPU-Z if it doesn't reflect any changes you've made. PC Wizard is a good one.
  2. When I was making a run through of setting the FSB frequencies at BIOS, I noticed something peculiar.
    *From 200 MHz to 215 MHz, it runs stable.
    *Anything higher is unstable...
    *Except, when at 260 MHz, it runs stable again, however CPU-z notes an FSB of 199 MHz. (Windows says my processor is 1990 MHz.)

    I believed the correlation has to do something with hitting a 4:5 FSB/DRAM ratio. Although, yet again, CPU-z says its still 3:5. (I tried setting the FSB at BIOS to 333 MHz, didn't do anything :( ).

    As for reference memory setting, I can't find anything. Although there was a setting for "RAM Share" at the Advanced Chipset menu.
  3. On another note, I noticed that my RAM is following CPU-z for JEDEC #2 at 333 Mhz with timings for 4-5-5-13-19.

    I also noticed that JEDEC #1 at 266 Mhz with timings for 3-4-4-10-15.

    Is there a way you can force the DRAM frequency to follow the JEDEC #1 preset. I only have access to CAS# latency and DRAM frequency, the latter of which is "broken". (Refer to first post.)
Ask a new question

Read More

DRAM Frequency CPUs Overclocking