Sign in with
Sign up | Sign in
Your question

Saving Photos as JPEG Image

Tags:
  • Internet
  • Microsoft
  • Windows XP
Last response: in Windows XP
Share
Anonymous
August 23, 2005 11:54:02 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

I have Windows XP Home edition, my problem is when I want to save a photo off
the Internet I can only save 1 or 2 as jpeg. They start coming as Bitmap.I
clean out the temporary Internet files and I get the same result. I hope
there is an easy fix. The last time this happened I formatted my hard drive
to fix,the problem.

More about : saving photos jpeg image

Anonymous
August 24, 2005 1:17:28 AM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Dallasdon1 wrote:
> I have Windows XP Home edition, my problem is when I want to save a photo off
> the Internet I can only save 1 or 2 as jpeg. They start coming as Bitmap.I
> clean out the temporary Internet files and I get the same result. I hope
> there is an easy fix. The last time this happened I formatted my hard drive
> to fix,the problem.
>


There is, to the best of my knowledge, no permanent fix. Basically,
you need to clean up your temporary Internet files. This should be done
periodically, anyway, as part of your routine PC maintenance.

Internet Explorer Does Not Save Graphics Files in Proper Format
http://support.microsoft.com/default.aspx?scid=kb;EN-US;q260650


--

Bruce Chambers

Help us help you:
http://dts-l.org/goodpost.htm
http://www.catb.org/~esr/faqs/smart-questions.html

You can have peace. Or you can have freedom. Don't ever count on having
both at once. - RAH
Anonymous
August 24, 2005 12:55:55 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

This problem occurs if the Temporary Internet Files are full.

1. Start Internet Explorer
2. On the Tools menu, click Internet Options.
3. Click the General tab.
4. Under Temporary Internet files, click Delete Files.
5. When you are prompted to delete all temporary Internet files, click OK.

Internet Explorer Does Not Save Graphics Files in the Proper Format
http://support.microsoft.com/?kbid=260650

Internet Explorer Saves Images As Bitmaps (.bmp Files)
http://support.microsoft.com/?kbid=810978

FAQ - Why can't I save .jpg, .gif or .png images in their original format
in Microsoft Internet Explorer?
http://www.microsoft.com/windowsxp/expertzone/newsgroup...

Why IE will only let you save as BMP:
http://blogs.msdn.com/jeffdav/archive/2003/12/08/53607....

More on why ie will only let you save as bmp:
http://blogs.msdn.com/jeffdav/archive/2004/10/29/249742...

** Resizing your Cache **
http://www.mvps.org/winhelp2002/delcache.htm

--
Ramesh, Microsoft MVP
Windows XP Shell/User
http://windowsxp.mvps.org


"Dallasdon1" <Dallasdon1@discussions.microsoft.com> wrote in message
news:840EFC7D-BD2B-4709-9751-88B2CD9D71BA@microsoft.com...
>I have Windows XP Home edition, my problem is when I want to save a photo
>off
> the Internet I can only save 1 or 2 as jpeg. They start coming as Bitmap.I
> clean out the temporary Internet files and I get the same result. I hope
> there is an easy fix. The last time this happened I formatted my hard
> drive
> to fix,the problem.
>
Related resources
Anonymous
August 24, 2005 12:55:56 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Ramesh, MS-MVP wrote:
> This problem occurs if the Temporary Internet Files are full.
>
> 1. Start Internet Explorer
> 2. On the Tools menu, click Internet Options.
> 3. Click the General tab.
> 4. Under Temporary Internet files, click Delete Files.
> 5. When you are prompted to delete all temporary Internet files, click OK.
>
> Internet Explorer Does Not Save Graphics Files in the Proper Format
> http://support.microsoft.com/?kbid=260650
>
> Internet Explorer Saves Images As Bitmaps (.bmp Files)
> http://support.microsoft.com/?kbid=810978
>
> FAQ - Why can't I save .jpg, .gif or .png images in their original
> format in Microsoft Internet Explorer?
> http://www.microsoft.com/windowsxp/expertzone/newsgroup...
>
> Why IE will only let you save as BMP:
> http://blogs.msdn.com/jeffdav/archive/2003/12/08/53607....
>
> More on why ie will only let you save as bmp:
> http://blogs.msdn.com/jeffdav/archive/2004/10/29/249742...
>
> ** Resizing your Cache **
> http://www.mvps.org/winhelp2002/delcache.htm
>

--------------------

And if you don't want to screw around with all this, try using Thunderbird
rather than IE.

Bill
Anonymous
August 24, 2005 12:55:56 PM

Archived from groups: microsoft.public.windowsxp.basics (More info?)

Ramesh, MS-MVP wrote:
> This problem occurs if the Temporary Internet Files are full.
>
> 1. Start Internet Explorer
> 2. On the Tools menu, click Internet Options.
> 3. Click the General tab.
> 4. Under Temporary Internet files, click Delete Files.
> 5. When you are prompted to delete all temporary Internet files, click OK.
>
> Internet Explorer Does Not Save Graphics Files in the Proper Format
> http://support.microsoft.com/?kbid=260650
>
> Internet Explorer Saves Images As Bitmaps (.bmp Files)
> http://support.microsoft.com/?kbid=810978
>
> FAQ - Why can't I save .jpg, .gif or .png images in their original
> format in Microsoft Internet Explorer?
> http://www.microsoft.com/windowsxp/expertzone/newsgroup...
>
> Why IE will only let you save as BMP:
> http://blogs.msdn.com/jeffdav/archive/2003/12/08/53607....
>
> More on why ie will only let you save as bmp:
> http://blogs.msdn.com/jeffdav/archive/2004/10/29/249742...
>
> ** Resizing your Cache **
> http://www.mvps.org/winhelp2002/delcache.htm
>

--------------------

And if you don't want to have to repeatedly delete temp files, try out Firefox
rather than IE.

Bill
!