Sign in with
Sign up | Sign in
Your question

New HD Shows blank entry in BIOS and Disrupts boot?

Last response: in Storage
Share
November 10, 2009 4:02:30 PM


I'm running a computer with three existing drives right now.

I have a WD Velociraptor 150gb Boot Drive, a WD Green 1TB Storage Drive, a Seagate 1.5TB Storage drive.

I just added a WD 1.5TB Green Storage drive.

WHen I go to BIOS, all the Drives Show in BIOS, Except the New one. There is one BLANK entry though. It doesn't show [none] Just a BLANK line. When I click on it and autodetect, it cycles like nothing is there. If I try to Boot, I get a DISK BOOT FAILURE. I have gone into BIOS to Check the Boot order of the IDE Drives, and it is correct. It shows Four Entries, One of them is a blank line. I tried moving it tothe lowest priority in the boot sequence, and still nothing.

I have tried changing Cables/SATA ports on all drives, and get the same thing.

If I unglug the new drive COMPLETELY, the system boots just fine.

Any Ideas?
a b G Storage
November 11, 2009 6:31:52 AM

Return the hard disk for a replacement; you probably have a lemon on your hands.
m
0
l
January 6, 2013 6:13:03 PM

did you end up fixing this, I am having the same problem with a WD 1TB hard drive. It was working fine, no hardware changes it just failed.
m
0
l
Related resources
Can't find your answer ? Ask !
May 13, 2013 10:27:30 AM

Today is May 13th, 2013. I am having the same problem with a WD 500GB drive. In my case, this was my primary boot drive in my computer, and foolishly I have a lot of irreplaceable data in the Win7 My Documents folder structure.

I shut the computer down for an impending storm. It had been running Win7 64bit for quite a while without an issue. It shut down properly, and I unplugged it. Once the storm was over, I rebooted up, but it hung on the POST and the primary master SATA line was showing as a blank entry during the POST. I walked away from it for a few days, but I have finally come back to it. Here is what I have so far:

It isn't my motherboard, data cable, power cable or power supply. I have six hard drives in this computer. I've disconnected and reconnected each of them using different data and power cables, and while using more or less load. The BIOS recognizes five drives without fail except for this one.

I installed Win7 64bit on one of the other drives that I knew was blank. I tried to "plug and play" the bad drive while sitting in Windows. It didn't do anything.

I booted the machine to Ubuntu via a thumbdrive. I "plug and play" each hard drive in turn, and as I plugged the data cable of each powered drive (which were not connected during POST), Ubuntu immediately recognized and mounted the drives. All of them were accessible without issue -- except for the "bad drive." The bad drive never came up.

Now, a knowledgeable friend of mine is going to use a recovery program. It is on a bootable thumbdrive and is supposed to be able to recover lost data from bad drives. I'll keep you up to date.

If this doesn't work, then my last two options are as follows:

1. Attempt to remove and replace the hard drive's motherboard with one from an identical hard drive (which I have), and see if I can get to the data.

2. Call a data recovery service and faint at the price.

After that, I know I can't take the platters out without misalignment and destroying all hope. I will put the drive in a hard drive storage box and place it in my fire safe. Maybe in future times someone will have found the cure for cancer or whatever. ;-)
m
0
l
May 13, 2013 10:31:08 AM

Oh! Two more points of interest:

It isn't my motherboard SATA ports, because I moved them around too.

The "bad drive" makes a sound. It isn't a clicking or mechanical sound. It is like a series of digital beeps. Ba-baaa-ba ba-baaa-ba .... It does this over and over the moment you plug in power. It continues to do it for almost exactly twenty seconds, then it stops. After about another twenty seconds, it starts doing it again.
m
0
l
!