Sign in with
Sign up | Sign in
Your question

Any reported 9800GTX and Asus Rampage Formula issues ?

Tags:
  • Asus
  • Formula
  • Crysis
  • Motherboards
Last response: in Motherboards
Share
September 28, 2008 2:09:20 AM

Is there any known or reported problems with the Ramppage Formula and the 9800GTX cards ?

I've had mine for a few months and I've only recently started playign Crysis and Crysis Warhead. I oringally tried with I first built this new system, and had random crashes. I blamed the game for being a little buggy at first. As I was able to play hours and hours of World of Warcraft without a single hiccup.

But I'm now back to playing Crysis and Crysis warhead and I'm back to video crashes or mini hangs. I get these Hangs under XP with SP2 and Vista 64 with SP1. I've tried about 5 different Nvidia drivers from 165 to 178.13

My wife has a 8800GTS. I put her card in mine and I can play all I want no problems. I put my 9800GTX card in her system which has a Abit IP35Pro board and it plays fine. Which leaves me to believe there must be an issue with the 9800 series and the rampage formula. maybe a bios setting or something other system driver, though I feel like I've tried more than enough variants.

The problem also happens in 3dMark06 if I set it to loop 3 times, it will normally lock up around run #2 or 3.

In Crysis, the error is the video will freeze or turn to color blocks, but the music continues to play. Since adding the latest drivers and 401 bios update, it actually came back to play, even though the textures were garbled.

Anyone here have any thoughts or things to try and test to see if I can narrow down the problem ?

Thanks

More about : reported 9800gtx asus rampage formula issues

Anonymous
a b V Motherboard
September 28, 2008 2:20:57 AM

make sure the PCI frequency in the BIOS is locked at 100 mhz not higher

that can affect stability

It could be drivers, like the drivers are adversely interacting with some other part of your system... other background tasks etc...

the only way to rule out drivers is if the only change from system to system was the motherboard... which you cannot do with the means available to you

With my old 8800 GTS 640 I had a similar crash... where textures just got all messed up and looked worse than the low settings of the game... I realized it was my gpu was artifacting and caused errors that then manufactured themselves over all similar textures... to solve it i'd either just reset gpu settings in crysis.... or better yet, i'd turn the clock speeds on my gpu down

it doesn't sound like you OCed your card though, so it shouldn't be doing that on stock

It could also be a graphics card bios issue, like crysis is asking the card to do something in a different way than its used to so then a bug in the bios gets flushed out and makes the game crash...

with my current 4870... all the bioses are bad, I've tried several bioses for my 4870 and it turns out most of the release bioses for the 4870 are just f*cked up, i just changed the bios again to a much more recent release, and so far much less crashes... although there are still gpu driver crashes on stock everything... so it may be the gpu bios as well

there are just a lot of things that could potentially screw up your crysis experience
September 28, 2008 2:28:17 AM

I have the above video card and motherboard, and don't have a problem.
Related resources
September 28, 2008 2:57:03 AM

shadowthor said:
I have the above video card and motherboard, and don't have a problem.



Anything you did or didn't do by way of drivers or BIOS settings. I'm actually not overclocking at all. Though I wonder if the system sometimes decide to sneak up the settings on it's on. So far, only the video card seems to be having an issue.

January 20, 2009 7:46:11 AM

Hello,

I have also a serious compatibility issue with an ASUS EN9800GTX VGA trying to install in a RAMPAGE II Extreme motherboard.

I’m using Windows XP 32bit and when I try to install the latest drivers from NVIDIA the screen goes blank with a blinking cursor up left. Windows are not freezing so it’s possible to connect remotely from network but my main monitor stops responding with this annoying cursor blinking.

Upon reboot Windows halt and I have to reboot again in safe mode and delete drivers from there.
I have test almost everything, new motherboard BIOS (0903 ), change all possible settings in Northbridge Chipset (AUTO,16x 1x, 8x 8x), change PnP OS to yes or not, with all possible above combinations but the problem still persist.

Any idea ?
!