Sign in with
Sign up | Sign in
Your question

Partition softwares can't partition my hard drive

Last response: in Storage
Share
November 12, 2009 12:40:12 AM

ok, so i have bought a acer aspire 6530 last year on november with a 320gb, but on the system, it had 10gb reserved for the rescue files and i was left with 288gb of space. so i partitioned my hard drive into 2 partitions each containing 144gb space and i dual booted windows vista and 7. recently, i have been trying to partition my drive into 3 partitions of two 100gb partitions and one 88gb partition to install linux. i have been using paragon partition manager till now, but now when i try to partition my drive, it says that it cant work with my hard drive. when i open the advanced wizard, it shows that i have all 298gb unallocated space, and my 2 144gb partitions are shown as invalid format partitions. i try to format them but the wizard gives me an error saying:

Wizard did not find any volumes that can be formatted.

i tried using partition magic from symantec, but it showed my hard drive as 'bad' and i couldnt do anything. i tried to merge the partitions with windows 7 disk management and clicked on shrink, and now one of my partitions only has 100gb space. i cant find the shrinked space and cant merge the partitions either. then i tried to format the drive using windows 7 dvd. i ran the command prompt and formatted the primary c: and d: drives and reinstalled my windows 7. i then again installed paragon partition manager and saw the same problems. this is a rare case for me too, and my friend who is a computer tech himself can't solve the problem too.

any help will be appreciated
November 12, 2009 1:24:25 AM

i used the scan disk utility from tuneup utilities, it didnt show me any problems. i tried using the easeus partition manager, it could not format them either.
m
0
l
November 19, 2009 3:48:38 AM

Quote:
Did you try command line to reformat the partition. format x: /x?
You'd better reboot the computer and try these operations again, sometimes, this related to system state and reboot may solve this problem.

well i did try to format the hard drive from the windows setup cd and started the command and tried from there, but i could only see drive c and d, and when i tried to format them, they got formated alright, but when i reinstalled the windows and used the software again, the problem still persisted.
m
0
l
a b G Storage
November 19, 2009 4:04:20 AM

Use Acronis Disk Director
m
0
l
!