D-Link DGL-4100 Not Working Need Help

Hello guy's again!

Hay I'm having Trouble with my new D-Link DGL-4100, My net works good,But when I hook it to my router it doesn't work.

All the lights come on, the Power,WAN,port 1 Ext But it just wont connect.

I did Exactly what the manual said 3 times,but nothing,I looked on the Web but nothing good.

You guy's always seem to know everything so thought I'd ask.

Thanks!

I don't know Exactly what Info you will need so I'll let you ask for it.

Thank you!
22 answers Last reply
More about link 4100 working help
  1. Good day!

    I might be a help to you.

    May I know the model and brand of your modem and the windows operating system of your pc?.
  2. HN9000 satellite internet modem.

    Windows XP Pro.

    Thanks!
  3. Thanks!

    Now connect modem to router and pc to router.
    - Open IE type on the address bar 192.168.0.1.
    - You'll prompted for a username and password.Type admin on the username and leave password blank click ok.
    - You should be able to access the D-link setup page.
    - Go to status tab.
    - Kindly provide me under the WAN information under IP address and DNS.
  4. WAN

    Connection Type : DHCP Client
    Cable Status : Connected
    Network Status : Establishing (please wait...)
    Connection Up Time : N/A

    MAC Address : 00:21:91:41:62:DC
    Authentication & Security : N/A
    IP Address : 0.0.0.0
    Subnet Mask : 0.0.0.0
    Default Gateway : 0.0.0.0
    Primary DNS Server : 0.0.0.0
    Secondary DNS Server : 0.0.0.0
  5. Your router is evidently not getting an IP address from the satellite modem.When you're connected directly to the modem, what is the IP address that you're getting on the computer?

    - Is there any username or password for authentication provided to you by your ISP?
  6. Well?

    huh?

    like what info do you need? and how do i get it?
  7. Connect your pc directly to the modem.Internet should work.
    - Click on start>run type cmd then press ok.
    - On the black screen the will pop up, type ipconfig/all press enter.
    - You'll see there that IP address.

    For now we're looking of a possible conflict between IP address on the modem and router.
  8. IP: 192.168.0.2
  9. Alright! this is what we'll do.

    Connect the router back.

    - Open IE type on the address bar 192.168.0.1.
    - You'll prompted for a username and password.Type admin on the username and leave password blank click ok.
    - You should be able to access the D-link setup page.
    - Go to Basic-Network Settings.
    - On the Router IP address,change it to 192.168.3.1
    - On the DHCP server settings, change the DHCP address range to 192.168.3.100 to 192.168.3.199.
    - Click Save at the bottom.
    - Power cycle modem and router.
    - Check internet connection.

    Please let me know the result.
  10. Buddy! you are a Master Net Dude man!!

    I give you 5 STARS!!!!!

    You are Sweet!

    Love ya man!

    Anything else you would like to know?

    its working Great!
  11. Cheers!!!

    Well,any application would you want to work with the router aside from internet? online gaming perhaps or VPN passthough?

    I'm glad to know that internet is up and running!
  12. Thank you Vary much Buddy! if there is anything I can do for you,Anytime let me know!
  13. Very well...Just keep posting and we'll see what we can do!..

    Have a productive day ahead!
  14. Do you work here ?
  15. Nope,Im from the Philippines.Maybe you should consider taking a vacation here and i'll show you around!!! LOL!!!

    Cheers!!!
  16. ahahhaha! what do you do? Cause if your not into this you should be,Your good!
  17. I'm doing tech support here...My interest lies in networking.
  18. We'll that's a pretty good thing to get into now a days! Good luck!
  19. Very well!

    Just give me heads up if you need assitance! tc.
  20. ironhide said:
    Very well!

    Just give me heads up if you need assitance! tc.



    Hi ironhide,

    I have trouble with my DGL-4100, maybe you can help me.

    A friend sent me supposedly the latest version of the firmware 1.9. And me being very naive flashed my router with it. Since then I can only ping it but can't access the admin web page. It turned out the firmware was for south asia and was downloaded from dlink philippines.
    This is the page : http://www.dlink.com.ph/products/support.asp?sec=&pid=443

    Any ideas.
    Thanks,
    Jim
  21. ironhide said:
    Very well!

    Just give me heads up if you need assitance! tc.



    Hello, DO you know of making ethernet connection between two playstation 2s?
Ask a new question

Read More

Routers D-Link Networking