Sign in with
Sign up | Sign in
Your question

new Intel E7200 system - bad CPU?

Last response: in CPUs
Share
Anonymous
a b à CPUs
a b ) Power supply
August 30, 2008 4:10:01 PM

Building a new system. I assembled everything and powered on. Mobo LEDs lit, fans spun, but after 10 seconds or so, fans stopped and LEDs went dark for several seconds, then the process would repeat itself. There were no beeps and nothing displayed on the monitor.

I tried numerous iterations of "remove this, try again" tests. (I also tried a power supply from another working system, no changes.) I eventually stripped down to the mobo (Gigabyte GA-EP35-DS3R, rev 2.1, not sure the BIOS rev), power supply (Corsair VX-450W) and CPU (Intel c2d e7200) - no RAM, no video card, not even a case (the stripped system is on an anti-static mat on top of the case). Still the same problem.

What the heck, I decided to remove the CPU, so now it's a bare mobo and PSU. I powered on, and this time the mobo LEDs stayed lit continuously.

I don't have any other socket 775 CPUs or compatible mobos to try more "swap it out" tests. Any suggestions?
August 30, 2008 4:16:31 PM

Check the pin array for bent pins. If everything looks good, theres a chance perhaps the bios may not have full support to run the E7200.

Did you have a system or MB speaker to hear beeps? If not that may help TS it even farther. With just the CPU and one stick of ram, it should beep with an indication there is no video card, for example.
Anonymous
a b à CPUs
a b ) Power supply
August 30, 2008 4:28:29 PM

Thanks for the ultra-quick reply!

The pin array looks clean. If it's a BIOS issue, how would I resolve if I can't boot? I saw another thread that recommended getting an older lower-end 775 CPU to install temporarily just for situations such as this.

I have speakers connected now, but don't get any beeps. The mobo itself doesn't have its own speaker. I don't think I ever actually get to POST.
Related resources
August 30, 2008 4:33:07 PM

Well, it needs a CPU for the bios to at least beep.

Not sure what to tell ya on that. Perhaps a local PC shop can help you out. I don't know any way of testing without other compatible components.

Did you look at the manufacturers website for the bios support? If you want, perhaps emailing gigabye, might give you more of a straight forward answer then guessing without having spare parts.
a c 113 à CPUs
a b ) Power supply
August 30, 2008 4:43:20 PM

I had the same issue with a different configuration and it was caused by an incompatibility between the PSU and the motherboard. Can you try with a different PSU? If not, then follow Grimmy's suggestions.
Anonymous
a b à CPUs
a b ) Power supply
August 30, 2008 5:17:59 PM

This place is great - three answers within 30 minutes. I'm impressed.

Gigabyte released BIOS version F12 in July, 2008: "Update CPU microcode (Support Intel Wolfdale/Yorkfield E0-stepping CPU)." Seems possible that a mobo bought new in August could have been manufactured before that BIOS revision took hold. The c2d e7200 calls for the F12 BIOS.

So, if the system won't POST, how do I flash the BIOS? The Gigabyte site doesn't make this at all clear. If I need to bite the bullet and buy a cheap older model CPU for temporary use, I'm willing.

To answer another reply, I tried another power supply from a working system, same problem.
August 30, 2008 5:27:32 PM

whelp.. you need a CPU in order to update the bios.

I only see 3 options:

1) RMA the MB for bios update, which will prolly cost 12 bucks for s/h. It will prolly take 2 weeks to get it back. That is based on my RMA with MSI.

2) Find a local PC place that could help out, or a friend who may have a CPU that will work in it.

3) Buy cheap backup CPU. Not sure what to recommend, but something that is supported by the bios. :lol: 

I remember when they use to have bios chips that you could replace without sending the whole MB. Seems most companies changed that.

I did see an E1200 celeron for 50 bucks, although you'd need to be sure it can even run that. E2200 is 80 bucks. It might be cheaper to pay $40 bucks at a local store, unless you want a backup CPU for TS if something happens.
Anonymous
a b à CPUs
a b ) Power supply
August 30, 2008 5:44:53 PM

Grammy, thanks for the advice. I'll try options 2 and/or 3 this weekend, and if I strike out, I'll go the RMA route.
August 30, 2008 5:49:57 PM

i think that power supply is too low. you need a 600w power supply

did u connect the 4-pin ATX 12V power connector from the power supply to the motherboard ?


edit2: Clear the CMOS. I had a similar prob but the system was only spinning the fans. no shutdowns then cleared the cmos and worked. then during memtest the pc turned and resulted it was a fualty power supply
Anonymous
a b à CPUs
a b ) Power supply
August 30, 2008 6:08:15 PM

Juvealert, thanks for the quick reply.

Based on various power estimates for my system, the 450W PSU seemed more than enough. (Corsair VX-450W, 33A 12v rail) My video card is a low-end GeForce 6200 w/ 256MB RAM, not a high end gaming card.

I read about clearing CMOS in another thread. I jumpered the clear CMOS pins for 10+ minutes, but when I tested again, I got the same result.

I'm leaning toward borrowing (or buying if necessary) a low-end Celeron for the next test. It's cheaper than trying a new mobo.
August 30, 2008 6:23:12 PM

+! for Juvealert.

You need to make sure the 4/8pin CPU 12v ATX connector from the PSU to the motherboard is plugged in as well as the 20/24 pin from the PSU to the motherboard.

If your motherboard dont have a speaker, you can buy one to plug on the speaker hub on the mobo. Plugging your speakers in the back wont do anything for you.
Anonymous
a b à CPUs
a b ) Power supply
August 30, 2008 6:34:50 PM

RR, thanks for the info. I've got both the 24-pin and 4-pin 12v ATX connectors plugged in. But I hadn't tried the speaker trick.

I'm off to the store to get a Celeron as a test CPU (in case it's a BIOS issue w/ the c2d e7200 CPU). I'll get a speaker while I'm at it.

Thanks to all for the help.
August 30, 2008 6:47:56 PM

Good luck.

At least a speaker will tell you if its Ram or Video, so its easier to narrow it down.
August 30, 2008 7:00:54 PM

I had the problem before and my video card was dead.
!