Sign in with
Sign up | Sign in
Your question

New build won't stay powered up

Last response: in CPUs
Share
August 31, 2008 6:46:19 PM

I hope this is the right forum. The PC Build forums didn't seem to be problem oriented.

I've built several PCs from scratch, but none in the last few years. Was "lucky" those times because everything worked.

I have a new build. When powered up for the 1st time all fans (PS, CPU, case, Video) and the hard drives spin up for about a second then shut off. Four or five seconds later, they spin again for a second and the cycle keeps repeating. Here's the components (all new) and what I've done to troubleshoot:

ASUS P5B MB
E7200 retail
CORSAIR CMPSU-750TX PS
ASUS EAH3850/G/HTDI/512M video
CORSAIR XMS2 2GB (2 x 1GB) 240-Pin DDR2 SDRAM DDR2 800
WD10EACS x2 HDs
Thermaltake M9 VI1000BWS case

When it wouldn't stay powered up, I unplugged/removed everything one at a time until nothing but the MB/CPU/PS were left installed and the only case connection left was the front panel power-on button. The problem was the same at each step.

FWIW MB standby power light is solid at all times.

I reseated the CPU (and checked for any bent pins). No change and I couldn't see any "pin" damage using a magnifier, although I find it curious they call them "pins" in a 775; They look more like little arches.

I reset the CMOS. No change.

I jumped the MB power switch pins to take the case switch out of the loop. No change.

I removed the MB from the case to eliminate any weird grounding and powered it up on the anti-static bag it came in on a counter-top. No change.

Then I powered it up with the CPU removed. This time, the fans and HDs kept running.

notes:

I know I may have to play with BIOS settings for that memory before using the PC. The memory is rated for 2.1v and the MB standard is 1.8v, but Crucial says it will work and people have done it. I have the exact same memory in a Dell that also specs 1.8v and the memory has worked perfectly for over a year running at 667 instead of 800 and the Dell BIOS has no adjustability. Don't think the memory is related to the problem because its the same even without the memory installed.

I may have BIOS issues with the E7200. Wolfdales didn't exist when the board was manufactured. Newer P5B BIOSs support Wolfdales but I can't get a straight answer from ASUS whether it will boot to let me do a USB BIOS flash. Worst case, I will have to stick an older 775 in it to update the BIOS (don't have one at hand or I would have swapped the CPU to eliminate it as the source of the current problem).

The PS had an 8 pin MB connector that splits in two for MBs (like the P5B) that have a 4 pin socket. When split, you end up with two 4 pin connectors; one snaps into the other when they make up an 8 pin connector. I originally used the one that the other snapped into, but tried both after the problem and the results were the same. I don't think this has anything to do with the problem.

My thoughts were that the BIOS would either say "huh?" and do nothing with the Wolfsdale, or the system would run in some degraded level and let me update the BIOS (MB supports BIOS updates from a USB flash drive). ASUS still won't respond to my questions about that from well before building the PC.

I would never expect the CPU to be able to run the BIOS code and then have the BIOS decide to shut everything off and then turn everything back on again in a few seconds ad nauseum. But what do I know? LOL

Nor would I expect a power supply that didn't like what it saw to keep recycling. Or rather, I can imagine that but not have it keep the standby power to the MB going. The MB standby light stays on constantly while the other power (including the peripheral device power) turns on and off every few seconds.

I'm looking for advice on things to try or ways to isolate the problem. I sure don't want to start randomly RMAing the PS, MB, CPU and case.

BTW, whats the green way to recycle all the hair I'm pulling out. ;-)

TIA

More about : build stay powered

September 1, 2008 6:09:00 PM

Wow. I'm surprised nobody at Tom's had a clue.

Anyway....

I took a 6400 out of a Dell I have and stuck it in this build.

It fired right up. So the problem with the E7200 wass definitely some combination of BIOS version and/or CPU.

With the 6400 in it, I flashed the latest ASUS BIOS that says it supports the E7200 and stuck the E7200 back in.

Now I expected everything to work fine or go back to the power-on power-off cycling.

I fired it up with the E7200 and the fans and peripherals keep running but there are no post beeps, keyboard lights or any video.

I stuck the 6400 back in just to make sure nothing else changed and the 6400 still worked perfect. E7200 back in again and nada.

It looks like the E7200 is a dud. I thought that was the least likely of any of the possible causes.

RMA time.
September 2, 2008 5:16:04 AM

I think it's more likely that the BIOS update isn't supporting the e7200. Make sure you cleared CMOS after updating the BIOS.
!