Sign in with
Sign up | Sign in
Your question

Some quick help on i7 920 OC

Last response: in Overclocking
Share
July 19, 2009 9:56:05 PM

Alright, I have been working with this system for the whole weekend lowering voltages and testing with LinX with 20 cycles to find out what I can achieve as a reliable overclock. I took the settings from Maximum PC and tested to see if I could boot, and once that was completed that's when I started the lowering of voltages and testing.

System Specs:

Gigabyte BA-EX58-UD5 motherboard
Intel Core i7 920 D0
OCZ Platinum DDR3 1600 3x2GB
Corsaid TX850w PSU
Prolimatech Megahalem w/ 113CFM Delta PWM fan
EVGA GTX275 FTW
3x WD Caviar Black 640GB - RAID 0

I started out with these settings...
Everything in BIOS was set to AUTO except the

BCLK [183]
CPU vCore [1.400v]
QPI/Vtt [1.300v]
System Memory Freq [x6.0]


I have now, after 18 tests/runs gotten down to these settings...
Everything in the BIOS set to AUTO except the

BCLK [183]
CPU vCore [1.23125v]
QPI/Vtt [1.300v]


First, let me say this I did have the system booted at 1.2250v and got to the 7th of 20 cycles in LinX before the computer Blue Screened with a 124 which from my research indicates a Memory timing/multiplier or Uncore issue. I think I could successfully boot and run stable at or below 1.2250v if I knew how to adjust the memory and Uncore settings properly or at least know the basics and tips at how to configure them.

So, I am currently running tests at 1.23125v, but I need to know how I can correct the memory and/or Uncore issue so that I can continue lowering volts and possibly even increasing the BCLK. I've read the OCZ Platinum can be picky about timings and voltages so I think having all of that set to AUTO is limiting me, but I'm not quite sure how to correct this.

Any help is appreciated, Thanks!!

More about : quick 920

a b à CPUs
a b K Overclocking
July 20, 2009 8:38:13 AM

I don't understand, why are you keeping Auto on? I don't have an i7 920 myself, but according to the resources I've compiled here, you need to disable all Autos to maximize OCing possibilities.
m
0
l
July 20, 2009 2:51:03 PM

I would also manually set the Mem voltage and base timings. For a DO and the settings you are showing you should be able to bet a much higher clock without any problems, maybe there is a compatibility problem with your mem?

Are you sure you have your mem in the slots farthest away from the cpu socket of each pair?


m
0
l
Related resources
July 20, 2009 4:27:49 PM

I have the RAM installed in the White slots of the Gigabyte motherboard, which is the slots furthest away from the CPU.

I had the memory voltage and timings set to Auto, because I wanted to only modify one thin at a time. I do agree with what you said about being at a higher clock and I think it is possible.

I 'm trying to find a stable setting with the memory timings and I think I will need to keep the memory voltage at 1.64v or 1.66v. I would like to run the memory at or close to the 1600mhz rating.

I've currently tried a x6 multi for the memory, 9-9-9-24-1t, DRAM 1.66v, QPI/Vtt 1.34v ?I think? (I will have to double check), x13 for Uncore, and a 189 BCLK.

I can get to 7th or 8th cycle on LinX (of 20 cycles) before it Bluscreens with a 0x00000124 error code.

I already know the memory will probably be the trickest thing to configure to ensure a high and stable overclock.

Also, I think I will continue to leave the Hyper Threading (or Multi-Threading) DISABLED, because it really does lower temperatures by 10 degrees or more.

And this is my exact memory
OCZ3P1600LV6GK

I'm thinking that maybe I should have purchased memory with XMP profiles.. :/ 
m
0
l
July 21, 2009 3:16:46 AM

I've done some more tweaking, but starting at a point I know it is stable ( 20 cycle run of LinX w/ All Memory), and here is a breakdown of some of the troubles I encountered -- and maybe someone can help guide in a direction.

CPU Ratio @ 20x
BCLK @ 183

I changed the...
vCore voltage --> 1.2500v
DRAM voltage --> 1.5v (CPU-Z had a listing of speeds)
QPI/VTT --> 1.300v
Memory Timings --> 7-7-7-16-1T and the tRC to 27
Memory Multipler --> x6
Uncore --> x13

LinX passed with no errors with these settings, so I was like "okay, sweet with the extra 1x multiplier I am running good with 3.8Ghz!"

(voltages not changed) So then I tried....


BCLK @ 190
Memory Multiplier --> x8
Uncore --> x17
Memory Timings --> 8-9-9-19-1T and the tRC to 31

I started LinX with a 20 cycle run and I watched it reach 3-4 cycles and then I went and di something else for a little while. I come back it has reached it's 11th or so cycle - so I decided that it was probably stable and I would let it finish, so I went and watched some TV.

WRONG!!
It Blue Screened with another freakin' 124 error message. So,,,, Do I lower or raise voltage? DRAM voltage? or QPI/VTT voltage?
I do not know, nor do I know if it is my memory timings and how to loosen them up, either.

Does anyone have any suggestions?

Right now I am trying

CPU Ratio --> 20x
BCLK --> 183
vCore --> STOCK (1.2125v or something)
QPI/VTT --> 1.30v
Uncore --> x13
DRAM --> 1.5v
Memory Multi. --> x6
Load Line Calibration --> Enabled

So far it has passed a couple of cycles, but I do not know if it will finish completely,,,it gives me something to do until someone responds.

Thanks!
m
0
l
July 21, 2009 1:48:12 PM

Just to let you know the last test I posted about that I was running and sure it would fail -- did actually complete 20 cycles of LinX before I stopped it for the night. I am currently running 100 cycles to see if it is rock solid. I hope to step up from this to try and reach 4.0Ghz, I am currently running at 3.8 b/c the Turbo stays on.
m
0
l
!