Sign in with
Sign up | Sign in
Your question
Solved

Xp3 to xp2 after slipstream installation

Last response: in Windows XP
Share
November 18, 2010 4:27:47 PM

I installed an xp-sp3 using a slipstream cd (xp-sp2 + sp3 update). Thus, I can't roll back to sp2.

How can I switch to an sp2 environment without reinstalling from scratch?
November 18, 2010 4:31:14 PM

Why would you want to roll back the SP?
m
0
l
November 18, 2010 4:42:00 PM

Because I have no connection to Internet on my dual boot machine (no problem with W7 which uses the same HW). It's a classical sp3 problem which I couldn't solve despite the solutions suggested on several forums. Never had a problem with sp2.
m
0
l
Related resources
November 18, 2010 4:44:45 PM

Go to the device manager. Are there any conflicts (yellow !)?
start-->control panel-->system-->hardware tab-->device manager

Look in the network connections. Is your connection listed? Does it show as 'connected'?

What kind of network connection are you using?
m
0
l
November 18, 2010 5:48:45 PM

I usually have a Surecom wifi adapter and switched to Digitus (Realtek RTL8188SU wireless LAN) when I first ran naively into this classic sp3 pb. With no better result.

They were properly recognized. No exclamation mark in the hw devices.
m
0
l
November 18, 2010 5:57:48 PM

Is your connection listed in Network Connections?
m
0
l
November 18, 2010 6:02:46 PM

Yes, it is defined as "connected" and every now and then it switches to disconnected for a few seconds.

It's a situation I have on two different pc's with xp-sp3. All other machines running W7 or sp2 have no connections problems, even sometimes on the same pc as the one running sp3.
m
0
l

Best solution

November 18, 2010 6:12:24 PM

Right click on the network connection, and click 'repair'.

Go to the control panel-->add/remove programs-->click the 'show updates' box-->see if MS SP3 is listed in there.


Share
November 18, 2010 6:33:34 PM

I tried and it's not there because I directly used a slipstreamed cd: i didn't upgrade from sp2 to sp3.
m
0
l
November 27, 2010 11:47:36 AM

I'm currently working on a RAID pb. I'll come back to you as soon as i've settled this.
m
0
l
November 27, 2010 1:36:57 PM

Got a problem with your RAID array?
m
0
l
November 28, 2010 7:04:41 AM

Yes. Am using an ASUS RAID 1 microprogrammed feature and all operations became sluggish once I connected an external eSATA disk to the MB plug. Looks as if the RAID feature was trying to use the external disk as a RAID disk.
m
0
l
November 28, 2010 7:29:48 AM

Did it show up as a separate disk in disk management? What were you doing that was sluggish?
m
0
l
November 28, 2010 11:30:09 AM

I don't recall exactly. It was recognized by the system, however. All operations under W7 were sluggish: mouse cursor would freeze a few seconds and then react, opening a file was quite lengthy, etc.

I stopped the pc, disconnected the eSATA drive and rebooted several times. At one point, I couldn't even get past the ASUS splash screen. Finally, after several attempts, when the ASUS RAID config screen appeared, the two original RAID disks were displayed as DEGRADED although this feature had been running perfectly for weeks. I let things run for about 6 hours (500GB disks, not full). To no avail.

When I disconnected one of the RAID disks and rebooted, the other was still labelled as DEGRADED, but everything was working fine.
m
0
l
November 29, 2010 12:35:40 AM

You can boot into the RAID BIOS, and repair the array. That'll take care of the degraded warning message.
m
0
l
November 29, 2010 6:31:37 PM

I managed to get things rolling again without rebuilding the RAID environment, at least for the time being.

And I finally got a connection through xp-sp3 using a Digitus wifi Network adapter (RTL8188SU), so I won't need to go back to xp-sp2.

Thank you for your help.
m
0
l
November 29, 2010 7:57:17 PM

Sounds good. Thanks for the update.
m
0
l
December 11, 2010 11:31:13 AM

One of the reasons for the bad ADSL connection (the on and off bit) is that I had plugged the WiFi network adapter in a USB extension hub. Once I plugged the adapter directly into a pc usb hub, things worked all right. That's with xp-sp3.

Things worked ok under sp2. Problems started to pop up after the upgrade to sp3.

This explanation is not valid for the laptop where an integrated WiFi card is used and worked fine under sp2. Problems here also started after the upgrade to sp3.
m
0
l
December 11, 2010 11:32:07 AM

Best answer selected by Gswiss.
m
0
l
!