Sign in with
Sign up | Sign in
Your question

Problem with i7 920/P6T Overclock

Last response: in Overclocking
Share
July 23, 2009 9:11:56 AM

This is my first overclock attempt ever. I've seen plenty of videos, read few tutorials on how to do it. I just built the system today. Loaded windows 7 RC 64 bit and everything is running good. I decided to try out a small overclock by raising the bclk from 133 to 150. Its a small change but wanted to see what it would do. I also reduced to memory freq to 1500's. Saved and restarted. Windows loaded then I got bsod. Restarted and loaded with "overclock failed". I'm not sure whats up. It was a small change. I updated the bios to 0603 with same result. I'm at a loss.

I'm considering loading windows xp 32bit and trying it then

More about : problem 920 p6t overclock

a b à CPUs
a b K Overclocking
July 23, 2009 9:48:08 AM

Wher edo you get the message "overclock failed"?
m
0
l
a b à CPUs
July 23, 2009 5:23:30 PM

Okay I also had Win7 64bit and the P6t and here's what I did (I set the overclock to manual). First I had a lot of problems with my RAM so I got it stable at the Mhz that I would have it at when the CPU was over clocked. Second I bumped the QPI Voltage up a little bit (to the point before it turns yellow). Then I raised the bclock to 166 which was my target and upped the CPU voltage to 1.2725. That didn't work so I upped the CPU voltage a little bit more and repeated until I got it stable. Probably though, assuming your RAM won't be a problem, just up your CPU voltage to something about 1.27. I have the i7 920 C0, but if you have the newer D0 then you will have an easier time.
m
0
l
Related resources
a b à CPUs
July 23, 2009 5:25:13 PM

Overclock failed is what the bios tells you after you've had a BSOD in windows. It is to allow you to change the settings rather than just have a loop of startup > BSOD > startup etc.
m
0
l
July 23, 2009 5:58:33 PM

I will give it another go today. I'm also noticing that I have to type in the numbers I want. Like the bclk, has to be typed in. On some of those videos I see people using the arrow keys to turn it up. Same with the cpu multiplier, I hit enter and nothing, has to be typed in.
m
0
l
July 23, 2009 6:26:59 PM

Ok, I set the cpu voltage to 1.275 and bclk to 166, turned off speed step and turbo mode. Loaded into windows. I restarted a few times and still loaded into windows. I loaded up cpu-z and noticed the mutiplier fluctuating from 17-20, in turn changing the core speed. So I went into the bios and changed cpu ratio to 20.0. After loading windows it still was fluctuating from 17-20. Is this a problem with cpu-z or am I missing something??
m
0
l
a b à CPUs
a b K Overclocking
July 23, 2009 6:50:17 PM

^ disable c1e or speedstep in the bios
m
0
l
July 23, 2009 6:54:37 PM

Hellbound said:
Ok, I set the cpu voltage to 1.275 and bclk to 166, turned off speed step and turbo mode. Loaded into windows. I restarted a few times and still loaded into windows. I loaded up cpu-z and noticed the mutiplier fluctuating from 17-20, in turn changing the core speed. So I went into the bios and changed cpu ratio to 20.0. After loading windows it still was fluctuating from 17-20. Is this a problem with cpu-z or am I missing something??


This is caused by one of the energy saving features you should disable them when first overclocking. You can do this in your bios and feel free to turn them back on if you so wish after you reached a stable OC that your happy with.
m
0
l
!